<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Police: Taylorsville man arrested after peeping videos discovered | wfmynews2.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WFMY.png?ver=2.5.2.3" />
        <link rel="canonical" href="https://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4" />
        <link rel="alternate" href="https://www.wfmynews2.com/mobile/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4" />
                    <link rel="amphtml" href="https://www.wfmynews2.com/amp/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4" />
        <meta itemprop="datePublished" content="3/5/2021 5:10:35 PM" />
        <meta itemprop="dateModified" content="3/8/2021 10:18:09 PM" />
        <meta itemprop="url" content="https://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
        <meta property="og:title" content="Taylorsville custodian already charged with peeping now accused of secretly filming student: Deputies">
        <meta property="og:description" content="Alexander County deputies now say Justin Michael Childers took a secret video showing a female student inside a classroom with other students">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfmynews2.com/assets/WCNC/images/55f1fadf-3c3b-41b8-968f-456351f4e531/55f1fadf-3c3b-41b8-968f-456351f4e531_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3/5/2021 5:10:35 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Taylorsville custodian already charged with peeping now accused of secretly filming student: Deputies">
        <meta name="twitter:image:src" content="https://media.wfmynews2.com/assets/WCNC/images/55f1fadf-3c3b-41b8-968f-456351f4e531/55f1fadf-3c3b-41b8-968f-456351f4e531_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wfmynews2.com/assets/WCNC/images/55f1fadf-3c3b-41b8-968f-456351f4e531/55f1fadf-3c3b-41b8-968f-456351f4e531_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WFMY">
        <meta name="twitter:description" content="Alexander County deputies now say Justin Michael Childers took a secret video showing a female student inside a classroom with other students">
        <meta name="twitter:domain" content="www.wfmynews2.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfmynews2.com" />
            <meta name="description" content="An Alexander County man is facing more than 100 charges after police say they found peeping videos he recorded while employed at a local store." />
            <meta property="fb:app_id" content="654609268263261" />
            <meta property="og:site_name" content="wfmynews2.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3/5/2021 5:10:35 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="fe6be94b-890c-4302-93ba-a056ff42a467"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-129027944107633.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/nc-greensboro-WFMY-B3320_DesktopTablet" data-section="news" data-subsection="crime" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Greensboro, NC" data-subcategory="crime" data-keywords="WFMY, Greensboro, NC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Greensboro&#x27;s Leading Local News: Weather, Traffic, Sports and more | Greensboro, North Carolina | WFMYNEWS2.com" data-ga-property-id="UA-74214238-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4" data-canonical-url="https://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4" data-asset-id="dff9915a-746f-471b-b264-4122b9baf8a4" data-article-keywords="crime,news,nation-world,home" data-content-title="Taylorsville custodian already charged with peeping now accused of secretly filming student: Deputies" data-content-categories="crime,news,nation-world,home" data-content-score="70" data-tracking-tags="peeping,crime,arrest,Taylorsville" data-t1-publisher="Matthew Ablon" data-call-letters="WFMY" data-article-byline="Matthew Ablon" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Taylorsville custodian already charged with peeping now accused of secretly filming student: Deputies" data-item-number="1" data-original-headline="Taylorsville PD: Investigation at local school leads to peeping arrest" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wfmy.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=iUV7CmmsjnsOfW1qaIU9MT8XO2QIJVxZ2OR7B42Gpmw6b6aczRUhwA==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="83" data-primarydomain="wfmynews2.com" data-call-letters="WFMY" data-twitter-id="WFMY" data-fban="654609268263261" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="dff9915a-746f-471b-b264-4122b9baf8a4" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4" data-is-video="false" data-is-longform="false" data-gptid="nc-greensboro-WFMY-B3320_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfmy-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="551" data-tealium-id-googleanalytics="487" data-tealium-id-simplifi="554" data-tealium-id-taboola="553" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_universal/news/crime"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="654609268263261"
        data-twitter-id="WFMY">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfmy.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="de2bea8d-20d1-4961-a8c9-26c8b73c941b">
                            <tegna-variant uuid="5f6af43d-8d06-43f0-a01f-00fe2cd027b5">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/2-wants-to-know/its-not-grandma-getting-scammed-its-the-18-to-24-year-olds-the-better-business-bureau-released-a-survey-of-their-top-scams-of-2020/83-58b4c31c-589d-4ad5-9f82-f2ef4c5814ca" aria-label="Read It&#x27;s not grandma getting scammed, it&#x27;s the 18-to-24-year olds!">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="It's not grandma getting scammed, it's the 18-to-24-year olds!" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="It's not grandma getting scammed, it's the 18-to-24-year olds!" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/2-wants-to-know/its-not-grandma-getting-scammed-its-the-18-to-24-year-olds-the-better-business-bureau-released-a-survey-of-their-top-scams-of-2020/83-58b4c31c-589d-4ad5-9f82-f2ef4c5814ca">It&#x27;s not grandma getting scammed, it&#x27;s the 18-to-24-year olds!</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="597a3705-70bb-4713-9c69-033457797240">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/local/2-wants-to-know/its-not-grandma-getting-scammed-its-the-18-to-24-year-olds-the-better-business-bureau-released-a-survey-of-their-top-scams-of-2020/83-58b4c31c-589d-4ad5-9f82-f2ef4c5814ca" aria-label="Read Where you one of the 46,000 that got scammed in 2020?">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Where you one of the 46,000 that got scammed in 2020?" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Where you one of the 46,000 that got scammed in 2020?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/44abdedc-641e-4a29-9fb7-99cd0611267a/44abdedc-641e-4a29-9fb7-99cd0611267a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/2-wants-to-know/its-not-grandma-getting-scammed-its-the-18-to-24-year-olds-the-better-business-bureau-released-a-survey-of-their-top-scams-of-2020/83-58b4c31c-589d-4ad5-9f82-f2ef4c5814ca">Where you one of the 46,000 that got scammed in 2020?</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/answering-your-archer-elementary-questions/83-1a4f31dc-1ca2-4e60-a2bf-6f45e0bd6949" aria-label="Read Answering your Archer Elementary questions">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Answering your Archer Elementary questions" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Answering your Archer Elementary questions" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/answering-your-archer-elementary-questions/83-1a4f31dc-1ca2-4e60-a2bf-6f45e0bd6949">Answering your Archer Elementary questions</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Hurricanes</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/accuweather/indiana-firefighters-battle-wind-fueled-grass-fire/607-57ffc28b-5d57-4d82-a161-80115ed7b046" aria-label="Read Indiana firefighters battle wind-fueled grass fire">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Indiana firefighters battle wind-fueled grass fire" width="" height="" src="https://media.wfmynews2.com/assets/ACCUWEATHER/images/4c766553-e962-4f8b-b672-9e798eb276be/4c766553-e962-4f8b-b672-9e798eb276be_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Indiana firefighters battle wind-fueled grass fire" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/ACCUWEATHER/images/4c766553-e962-4f8b-b672-9e798eb276be/4c766553-e962-4f8b-b672-9e798eb276be_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/ACCUWEATHER/images/4c766553-e962-4f8b-b672-9e798eb276be/4c766553-e962-4f8b-b672-9e798eb276be_16x9.jpg 16w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/4c766553-e962-4f8b-b672-9e798eb276be/4c766553-e962-4f8b-b672-9e798eb276be_140x79.jpg 140w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/4c766553-e962-4f8b-b672-9e798eb276be/4c766553-e962-4f8b-b672-9e798eb276be_360x203.jpg 360w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/4c766553-e962-4f8b-b672-9e798eb276be/4c766553-e962-4f8b-b672-9e798eb276be_540x304.jpg 540w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/4c766553-e962-4f8b-b672-9e798eb276be/4c766553-e962-4f8b-b672-9e798eb276be_750x422.jpg 750w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/4c766553-e962-4f8b-b672-9e798eb276be/4c766553-e962-4f8b-b672-9e798eb276be_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/4c766553-e962-4f8b-b672-9e798eb276be/4c766553-e962-4f8b-b672-9e798eb276be_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/indiana-firefighters-battle-wind-fueled-grass-fire/607-57ffc28b-5d57-4d82-a161-80115ed7b046">Indiana firefighters battle wind-fueled grass fire</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c" aria-label="Read Spring-like warm up the next few days">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Spring-like warm up the next few days" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/c9f39ae3-a923-45a7-a531-b442630f3e76/c9f39ae3-a923-45a7-a531-b442630f3e76_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Spring-like warm up the next few days" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/c9f39ae3-a923-45a7-a531-b442630f3e76/c9f39ae3-a923-45a7-a531-b442630f3e76_360x203.png" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/c9f39ae3-a923-45a7-a531-b442630f3e76/c9f39ae3-a923-45a7-a531-b442630f3e76_16x9.png 16w, https://media.wfmynews2.com/assets/WFMY/images/c9f39ae3-a923-45a7-a531-b442630f3e76/c9f39ae3-a923-45a7-a531-b442630f3e76_140x79.png 140w, https://media.wfmynews2.com/assets/WFMY/images/c9f39ae3-a923-45a7-a531-b442630f3e76/c9f39ae3-a923-45a7-a531-b442630f3e76_360x203.png 360w, https://media.wfmynews2.com/assets/WFMY/images/c9f39ae3-a923-45a7-a531-b442630f3e76/c9f39ae3-a923-45a7-a531-b442630f3e76_540x304.png 540w, https://media.wfmynews2.com/assets/WFMY/images/c9f39ae3-a923-45a7-a531-b442630f3e76/c9f39ae3-a923-45a7-a531-b442630f3e76_750x422.png 750w, https://media.wfmynews2.com/assets/WFMY/images/c9f39ae3-a923-45a7-a531-b442630f3e76/c9f39ae3-a923-45a7-a531-b442630f3e76_1140x641.png 1140w, https://media.wfmynews2.com/assets/WFMY/images/c9f39ae3-a923-45a7-a531-b442630f3e76/c9f39ae3-a923-45a7-a531-b442630f3e76_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c">Spring-like warm up the next few days</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/panthers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Carolina Panthers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/greensboro-swarm" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Greensboro Swarm</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/nation-world/wayne-gretzky-delivers-eulogy-at-fathers-funeral/507-cb8320fb-57e8-4094-9fb5-d5b0cd5acdaa" aria-label="Read Wayne Gretzky delivers emotional eulogy at father&#x27;s funeral">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Wayne Gretzky delivers emotional eulogy at father's funeral" width="" height="" src="https://media.wfmynews2.com/assets/CCT/images/6a315dca-0bc0-4801-a193-0ef15d60b950/6a315dca-0bc0-4801-a193-0ef15d60b950_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Wayne Gretzky delivers emotional eulogy at father's funeral" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/CCT/images/6a315dca-0bc0-4801-a193-0ef15d60b950/6a315dca-0bc0-4801-a193-0ef15d60b950_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/CCT/images/6a315dca-0bc0-4801-a193-0ef15d60b950/6a315dca-0bc0-4801-a193-0ef15d60b950_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/6a315dca-0bc0-4801-a193-0ef15d60b950/6a315dca-0bc0-4801-a193-0ef15d60b950_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/6a315dca-0bc0-4801-a193-0ef15d60b950/6a315dca-0bc0-4801-a193-0ef15d60b950_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/6a315dca-0bc0-4801-a193-0ef15d60b950/6a315dca-0bc0-4801-a193-0ef15d60b950_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/6a315dca-0bc0-4801-a193-0ef15d60b950/6a315dca-0bc0-4801-a193-0ef15d60b950_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/6a315dca-0bc0-4801-a193-0ef15d60b950/6a315dca-0bc0-4801-a193-0ef15d60b950_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/6a315dca-0bc0-4801-a193-0ef15d60b950/6a315dca-0bc0-4801-a193-0ef15d60b950_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/wayne-gretzky-delivers-eulogy-at-fathers-funeral/507-cb8320fb-57e8-4094-9fb5-d5b0cd5acdaa">Wayne Gretzky delivers emotional eulogy at father&#x27;s funeral</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/nba/curry-sinks-final-shot-to-win-3-point-title-sabonis-wins-skills-challenge/281-970c7c67-4e7e-4e35-938c-73d84d16212d" aria-label="Read Curry sinks final shot to win 3-point title, Sabonis wins Skills Challenge">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Curry sinks final shot to win 3-point title, Sabonis wins Skills Challenge" width="" height="" src="https://media.wfmynews2.com/assets/KING/images/b556fb01-cd9f-4156-876b-e9691925efcc/b556fb01-cd9f-4156-876b-e9691925efcc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Curry sinks final shot to win 3-point title, Sabonis wins Skills Challenge" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/KING/images/b556fb01-cd9f-4156-876b-e9691925efcc/b556fb01-cd9f-4156-876b-e9691925efcc_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/KING/images/b556fb01-cd9f-4156-876b-e9691925efcc/b556fb01-cd9f-4156-876b-e9691925efcc_16x9.jpg 16w, https://media.wfmynews2.com/assets/KING/images/b556fb01-cd9f-4156-876b-e9691925efcc/b556fb01-cd9f-4156-876b-e9691925efcc_140x79.jpg 140w, https://media.wfmynews2.com/assets/KING/images/b556fb01-cd9f-4156-876b-e9691925efcc/b556fb01-cd9f-4156-876b-e9691925efcc_360x203.jpg 360w, https://media.wfmynews2.com/assets/KING/images/b556fb01-cd9f-4156-876b-e9691925efcc/b556fb01-cd9f-4156-876b-e9691925efcc_540x304.jpg 540w, https://media.wfmynews2.com/assets/KING/images/b556fb01-cd9f-4156-876b-e9691925efcc/b556fb01-cd9f-4156-876b-e9691925efcc_750x422.jpg 750w, https://media.wfmynews2.com/assets/KING/images/b556fb01-cd9f-4156-876b-e9691925efcc/b556fb01-cd9f-4156-876b-e9691925efcc_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/KING/images/b556fb01-cd9f-4156-876b-e9691925efcc/b556fb01-cd9f-4156-876b-e9691925efcc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/nba/curry-sinks-final-shot-to-win-3-point-title-sabonis-wins-skills-challenge/281-970c7c67-4e7e-4e35-938c-73d84d16212d">Curry sinks final shot to win 3-point title, Sabonis wins Skills Challenge</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wfmynews2.com/wfmyjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <tegna-ab uuid="b3904ccb-4d9b-46c3-b469-e16d28f8a315">
                            <tegna-variant uuid="b802eca7-2f96-42fc-be6e-bc65d189a94c">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/verify/covid-cdc-guidelines-vaccinated-people-masks/507-2af50a17-cce2-4153-8e32-f3743b7d6fb3" aria-label="Read VERIFY: What do the CDC&#x27;s updated COVID guidelines for fully vaccinated people say?">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="VERIFY: What do the CDC's updated COVID guidelines for fully vaccinated people say?" width="" height="" src="https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="VERIFY: What do the CDC's updated COVID guidelines for fully vaccinated people say?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/verify/covid-cdc-guidelines-vaccinated-people-masks/507-2af50a17-cce2-4153-8e32-f3743b7d6fb3">VERIFY: What do the CDC&#x27;s updated COVID guidelines for fully vaccinated people say?</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="78f10e3b-50e1-4ade-adb0-8a5b7d321985">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/verify/covid-cdc-guidelines-vaccinated-people-masks/507-2af50a17-cce2-4153-8e32-f3743b7d6fb3" aria-label="Read VERIFY: Can fully COVID-vaccinated people gather without masks?">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="VERIFY: Can fully COVID-vaccinated people gather without masks?" width="" height="" src="https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="VERIFY: Can fully COVID-vaccinated people gather without masks?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/verify/covid-cdc-guidelines-vaccinated-people-masks/507-2af50a17-cce2-4153-8e32-f3743b7d6fb3">VERIFY: Can fully COVID-vaccinated people gather without masks?</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="11282522-a007-4a37-9835-7424d2f6690b">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/verify/covid-cdc-guidelines-vaccinated-people-masks/507-2af50a17-cce2-4153-8e32-f3743b7d6fb3" aria-label="Read VERIFY: Do fully COVID-vaccinated people still need to wear masks in public?">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="VERIFY: Do fully COVID-vaccinated people still need to wear masks in public?" width="" height="" src="https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="VERIFY: Do fully COVID-vaccinated people still need to wear masks in public?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/verify/covid-cdc-guidelines-vaccinated-people-masks/507-2af50a17-cce2-4153-8e32-f3743b7d6fb3">VERIFY: Do fully COVID-vaccinated people still need to wear masks in public?</a></h4>
                                                                    </div>
                            </tegna-variant>
                            <tegna-variant uuid="ce0d40d7-7201-40bc-b51b-1f9bde6c1e70">
                                <div class="story-row__photo">
                                    <div class="story-row__ratio-enforcer">
                                        <div class="story-row__ratio-enforced">
                                            <a class="story-row__image-link" href="/article/news/verify/covid-cdc-guidelines-vaccinated-people-masks/507-2af50a17-cce2-4153-8e32-f3743b7d6fb3" aria-label="Read VERIFY: What is a &#x27;fully vaccinated&#x27; person under CDC&#x27;s new guidelines?">
                                                <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="VERIFY: What is a 'fully vaccinated' person under CDC's new guidelines?" width="" height="" src="https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="VERIFY: What is a 'fully vaccinated' person under CDC's new guidelines?" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043/fed9c73f-5f1b-4b57-b47d-b49b0f7ef043_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                            </a>
                                        </div>
                                    </div>
                                </div>
                                <div class="story-row__text">
                                    <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/verify/covid-cdc-guidelines-vaccinated-people-masks/507-2af50a17-cce2-4153-8e32-f3743b7d6fb3">VERIFY: What is a &#x27;fully vaccinated&#x27; person under CDC&#x27;s new guidelines?</a></h4>
                                                                    </div>
                            </tegna-variant>
                    </tegna-ab>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/answering-your-archer-elementary-questions/83-1a4f31dc-1ca2-4e60-a2bf-6f45e0bd6949" aria-label="Read Answering your Archer Elementary questions">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Answering your Archer Elementary questions" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Answering your Archer Elementary questions" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/165a88c9-3e1f-47ad-913e-e2a04402284e/165a88c9-3e1f-47ad-913e-e2a04402284e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/answering-your-archer-elementary-questions/83-1a4f31dc-1ca2-4e60-a2bf-6f45e0bd6949">Answering your Archer Elementary questions</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfmynews2.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/masthead_sponsor/news/crime"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Greensboro, NC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">54&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-97_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-97_32x32.png" srcset="/assets/shared-images/weather-icons/wx-97_8x8.png 8w, /assets/shared-images/weather-icons/wx-97_16x16.png 16w, /assets/shared-images/weather-icons/wx-97_32x32.png 32w, /assets/shared-images/weather-icons/wx-97_64x64.png 64w, /assets/shared-images/weather-icons/wx-97_128x128.png 128w, /assets/shared-images/weather-icons/wx-97_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Greensboro, NC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfmynews2.com/politics">2 Be Counted</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfmynews2.com/vote">VOTER GUIDE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">2 Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Back 2 School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/good-morning-show">Good Morning Show</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricanes">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2yourwellbeing">2 Your Well-Being</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/whosturning2">Who&#x27;s Turning 2</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">2 Cares Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/askthevet">Ask the Vet</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/webchat">Live Web Chat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ready-to-hire">Ready to Hire</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2-the-rescue">2 The Rescue</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/from-the-news-2-kitchen">From The News 2 Kitchen</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Greensboro&#x27;s Leading Local News: Weather, Traffic, Sports and more | Greensboro, North Carolina | WFMYNEWS2.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="dff9915a-746f-471b-b264-4122b9baf8a4"
         data-title="Taylorsville custodian already charged with peeping now accused of secretly filming student: Deputies"
         data-seo-title="Police: Taylorsville man arrested after peeping videos discovered"
         data-abstract="Alexander County deputies now say Justin Michael Childers took a secret video showing a female student inside a classroom with other students"
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-url="www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4"
         data-gpt-network-code="32805352"
         data-categories="crime, news, nation-world, home"
         data-author="Matthew Ablon"
         data-keywords="[&#xD;&#xA;  &quot;crime&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Matthew Ablon">
    <a class="article__category" href="/section/crime">Crime</a>
    <h1 class="article__headline">Taylorsville custodian already charged with peeping now accused of secretly filming student: Deputies</h1>
    <div class="article__summary">Alexander County deputies now say Justin Michael Childers took a secret video showing a female student inside a classroom with other students</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WCNC/videos/634fc152-aa6c-4eee-9a9e-c4819fd1a93a/634fc152-aa6c-4eee-9a9e-c4819fd1a93a.m3u8"
             data-float="true"
             data-thumbnail="https://media.wfmynews2.com/assets/WCNC/images/d7927d01-6553-450f-929d-c426744544d3/d7927d01-6553-450f-929d-c426744544d3_1920x1080.jpg"
             data-title="Investigation at local schools lead to new peeping charges for former custodian"
             data-description="Police say videos they found were taken at a Walmart, and were not tied to the school"
             data-site="275"
             data-id="634fc152-aa6c-4eee-9a9e-c4819fd1a93a"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wfmynews2.com/video/news/crime/investigation-at-local-schools-lead-to-new-peeping-charges-for-former-custodian/275-634fc152-aa6c-4eee-9a9e-c4819fd1a93a"
             data-origin="clipping"
             data-section="news"
             data-subsection="crime"
             data-subcategory="crime"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="wFBFsE4g"
             data-related-media-id="38TbOTHR"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="22"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfmynews2.com/assets/WCNC/images/d7927d01-6553-450f-929d-c426744544d3/d7927d01-6553-450f-929d-c426744544d3_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Investigation at local schools lead to new peeping charges for former custodian",
                    "description": "Police say videos they found were taken at a Walmart, and were not tied to the school",
                    "thumbnailUrl": "https://media.wfmynews2.com/assets/WCNC/images/d7927d01-6553-450f-929d-c426744544d3/d7927d01-6553-450f-929d-c426744544d3_1920x1080.jpg",
                    "uploadDate": "3/5/2021 10:13:20 PM",
                    "duration": "22",
                    "contentUrl": "https://www.wfmynews2.com/video/news/crime/investigation-at-local-schools-lead-to-new-peeping-charges-for-former-custodian/275-634fc152-aa6c-4eee-9a9e-c4819fd1a93a",
                    "embedUrl": "https://media.wfmynews2.com/embeds/video/634fc152-aa6c-4eee-9a9e-c4819fd1a93a/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Matthew Ablon
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:10 PM EST March 5, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 5:18 PM EST March 8, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=654609268263261&display=popup&href=http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4&redirect_uri=http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Taylorsville%20custodian%20already%20charged%20with%20peeping%20now%20accused%20of%20secretly%20filming%20student:%20Deputies&url=http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4&via=WFMY" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>TAYLORSVILLE, N.C. — <em>Video above is from a previous report</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Police in Taylorsville say an investigation alongside Alexander County deputies that started at a local elementary school resulted in the arrest of a man they say recorded peeping videos over the course of three years at a local Walmart, along with another revelation he allegedly set up a camera at a second school.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid1/news/crime"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to a news release, 32-year-old Michael Justin Childers was taken into custody on Thursday. TPD says they started an investigation at Wittenburg Elementary School, but says the videos were not connected to the school. However, they say the investigation lead to the discovery of the videos, which police allege Childers recorded at the store between 2016 and 2019 while employed at the Taylorsville store.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The original investigation that began in December 2020, however, did stem from the school; county deputies first arrested Childers on one count of felony peeping following allegations he installed a secret camera in a teacher bathroom, installing it under a sink. Authorities noted at the time it didn't appear he had installed it in any student restrooms. Prior to his first arrest, he was a custodian at the school.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>PREVIOUSLY:&nbsp;</strong><a href="/article/news/crime/alexander-county-custodian-charged-with-peeping/275-42e2b403-3bcf-4116-b16f-95973f94874c" rel="noopener noreferrer" target="_blank"><strong><u>Alexander County custodian accused of installing camera in elementary school bathroom</u></strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Childers has since been charged by TPD with 53 counts of felony secret peeping and nine counts of felony indecent liberties with a minor. The Alexander County Sheriff's Office also levied charges against Childers: 55 counts of felony possession of secret peeping material and two counts of felony secret peeping. TPD notes the last two charges from deputies stemmed from video they say was taken at a home in the county. In total, Childers faces more than 100 charges. The felony indecent liberties with a minor charges stem from videos TPD say proved Childers peeped on minor victims.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In another update late Friday afternoon, ACSO said Childers also had a hidden camera set up in a staff bathroom at Ellendale Elementary School. He now faces three new felony peeping charges.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid2/news/crime"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The former custodian was hit again with fresh charges on Monday, March 8. ACSO now says Childers took a secret video of a female student in a classroom at Ellendale Elementary School with other students present in September 2017. According to deputies, Childers was present at a school function and he was not employed by Alexander County Schools at the time. The office has notified the student's parents, and the district is fully cooperating. The new charges include one count of felony secret peeping, one count of felony possession of secret peeping material, and one count of felony indecent liberties with a minor.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Childers is being held at the Alexander County Detention Center under bonds totaling $1.38 million He's scheduled for a first court appearance on Monday, March 15, in Alexander County District Court. The investigation by both TPD and ACSO is ongoing.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>MORE NEWS:&nbsp;</strong><a href="/article/news/crime/gastonia-man-sexual-assault-charges/275-06cc8478-5c6c-427f-8d7c-5c46365c8888" rel="noopener noreferrer" target="_blank"><strong><u>Gastonia man facing multiple sexual charges</u></strong></a></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Taylorsville custodian already charged with peeping now accused of secretly filming student: Deputies",
  "datePublished": "12:10 PM EST March 5, 2021",
  "dateModified": "5:18 PM EST March 8, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wfmynews2.com/article/news/crime/taylorsville-pd-investigation-at-local-school-leads-to-peeping-arrest/275-dff9915a-746f-471b-b264-4122b9baf8a4"
  },
  "author": {
    "@type": "Person",
    "name": "Matthew Ablon"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFMY",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wfmynews2.com/assets/shared-images/amp-logos/wfmy.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfmynews2.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_atf/news/crime"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_atf/news/crime&amp;sz=300x250|300x600&amp;c=769" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_flex_btf/news/crime"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_flex_btf/news/crime&amp;sz=970x250|728x90|1140x286|1x1&amp;c=769" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFMY-TV" src="/assets/shared-images/logos/wfmy.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wfmynews2.com/wfmyjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfmynews2.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WFMY-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/exit_interstitial/news/crime"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFMY" src="/assets/shared-images/logos/wfmy.png" />
    </div>
    <h2 class="notifications__heading">WFMY would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wfmy.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCHIYc754Yu7RruKoWtJ9thH-klU_8x5gM" data-project-id="wfmy-news-app" data-sender-id="613983529562" data-app-id="1:613983529562:web:248058721c13dc41">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74214238-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74214238-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>