<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.5.17" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Latest COVID-19 coronavirus cases across North Carolina | wfmynews2.com</title>
    <script>(function () {
    function supportsStaticImport() {
        var script = document.createElement('script');
        return 'noModule' in script;
    }

    window.tegna = window.tegna || {};
    window.tegna.supportsJavascript = supportsStaticImport();

    if (window.tegna.supportsJavascript) {
        document.documentElement.classList.remove('root_js_disabled');
        window.tegna.performance = {
            'received': {
                'time': window.performance.now()
            }
        };
        window.tegna.ie = !!window.MSInputMethodContext && !!document.documentMode;
    } else {
        document.documentElement.classList.add('root_ie_true');
    }
})();</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.5.17" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.5.17"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.5.17" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.5.17" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WFMY.png?ver=2.4.5.17" />
    <link rel="canonical" href="https://www.wcnc.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee" />
    <link rel="alternate" href="https://www.wcnc.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee" />
                <link rel="amphtml" href="https://www.wfmynews2.com/amp/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee" />
        <meta itemprop="datePublished" content="5/19/2020 5:46:45 PM" />
        <meta itemprop="dateModified" content="5/19/2020 7:14:57 PM" />
        <meta itemprop="url" content="https://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
        <meta property="og:title" content="North Carolina health leader hopeful state will enter Phase 2 Friday">
        <meta property="og:description" content="&quot;We&#x27;re going to keep watching our numbers.  Right now we see them largely stable.&quot;">
        <meta property="og:type" content="text" />
        <meta property="og:image" content="https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="5/19/2020 5:46:45 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="North Carolina health leader hopeful state will enter Phase 2 Friday">
        <meta name="twitter:image:src" content="https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="WFMY">
        <meta name="twitter:description" content="&quot;We&#x27;re going to keep watching our numbers.  Right now we see them largely stable.&quot;">
        <meta name="twitter:domain" content="www.wfmynews2.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfmynews2.com" />
            <meta name="description" content="North Carolina Department of Health and Human Services updates COVID-19 coronavirus cases across North Carolina." />
            <meta property="fb:app_id" content="654609268263261" />
            <meta property="og:site_name" content="wfmynews2.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="5/19/2020 5:46:45 PM" />
    <script>(function() {
    window.tegna = window.tegna || {};

    // loadcss
    !function (t) { "use strict"; t.loadCSS || (t.loadCSS = function () { }); var e = loadCSS.relpreload = {}; if (e.support = function () { var e; try { e = t.document.createElement("link").relList.supports("preload") } catch (t) { e = !1 } return function () { return e } }(), e.bindMediaToggle = function (t) { var e = t.media || "all"; function a() { t.media = e } t.addEventListener ? t.addEventListener("load", a) : t.attachEvent && t.attachEvent("onload", a), setTimeout(function () { t.rel = "stylesheet", t.media = "only x" }), setTimeout(a, 3e3) }, e.poly = function () { if (!e.support()) for (var a = t.document.getElementsByTagName("link"), n = 0; n < a.length; n++) { var o = a[n]; "preload" !== o.rel || "style" !== o.getAttribute("as") || o.getAttribute("data-loadcss") || (o.setAttribute("data-loadcss", !0), e.bindMediaToggle(o)) } }, !e.support()) { e.poly(); var a = t.setInterval(e.poly, 500); t.addEventListener ? t.addEventListener("load", function () { e.poly(), t.clearInterval(a) }) : t.attachEvent && t.attachEvent("onload", function () { e.poly(), t.clearInterval(a) }) } "undefined" != typeof exports ? exports.loadCSS = loadCSS : t.loadCSS = loadCSS }("undefined" != typeof global ? global : this);

})();</script>
        <script data-publisher-id="3276" data-timeout="1000">if (window.tegna.supportsJavascript) {
    !function (a9, a, p, s, t, A, g) {
        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
            A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

    window.apstag.init({
        'pubID': document.currentScript.dataset.publisherId,
        'adServer': 'googletag',
        'videoAdServer': 'DFP',
        'bidTimeout': document.currentScript.dataset.timeout
    });
}</script>
            <script src="//js-sec.indexww.com/ht/p/184603-129027944107633.js" async></script>
            <script>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</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/nc-greensboro-WFMY-B3320_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Greensboro, NC" data-subcategory="health" data-keywords="WFMY, Greensboro, NC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Greensboro&#x27;s Leading Local News: Weather, Traffic, Sports and more | Greensboro, North Carolina | WFMYNEWS2.com" data-ga-property-id="UA-74214238-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee" data-canonical-url="https://www.wcnc.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee" data-asset-id="1c7f2042-ab81-4335-a56a-7881f73cefee" data-article-keywords="coronavirus,news,health,home" data-content-title="North Carolina health leader hopeful state will enter Phase 2 Friday" data-content-categories="coronavirus,news,health,home" data-content-score="72" data-tracking-tags="" data-t1-publisher="Amy Moran" data-call-letters="WFMY" data-article-byline="WCNC Staff" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-item-number="1" data-original-headline="Watch Live:  NC DHHS updates latest COVID-19 numbers" data-cct-story="false" data-platform="desktop">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.getElementById('utag_data_script').dataset;
        window.utag_data = {
            'template_type': "", // ux name for page layout
            'page_type': data.pageType,
            'division': data.division,
            'site_type': data.siteType,
            'page_url': data.pageUrl,
            'gpt_network_code': data.gptNetworkCode,
            'section': data.section,
            'subsection': data.subsection,
            'topic': data.topic,
            'subtopic': data.subtopic,
            'content_type': data.contentType,
            'category': data.category,
            'market': data.market,
            'subcategory': data.subcategory,
            'keywords': data.keywords,
            'document_title': data.documentTitle,
            'ga_property_id': data.gaPropertyId,
            'canonical_url': data.canonicalUrl,
            'video_included': data.videoIncluded,
            'article_date': data.articleDate,
            'asset_id': data.assetId,
            'article_keywords': data.articleKeywords,
            'content_title': data.contentTitle,
            'original_headline': data.originalHeadline,
            'content_categories': data.contentCategories,
            'tracking_tags': data.trackingTags,
            't1_publisher': data.t1Publisher,
            'article_byline': data.articleByline,
            'topics_included': data.topicsIncluded,
            'call_letters': data.callLetters,
            'item_number': data.itemNumber,
            'content_score': data.contentScore,
            'cct_story': data.cctStory,
            'platform': data.platform
        };
    }
})();</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if (window.tegna.supportsJavascript) {
    window.tegna.log = function (source, action, data, severity) {
        var sourcePadding = 20 - source.length;
        sourcePadding = sourcePadding < 0 ? 0 : sourcePadding;

        var actionPadding = 30 - action.length;
        actionPadding = actionPadding < 0 ? 0 : actionPadding;

        var type = 'log';
        if ('error' in console && severity === 3) {
            type = 'error';
        } else if ('warn' in console && severity === 2) {
            type = 'warn';
        } else if ('info' in console) {
            type = 'info';
        }

        var message = '[' + source + '] ' + ' '.repeat(sourcePadding) + action + ' '.repeat(actionPadding);

        if (data) {
            void 0;
        } else {
            void 0;
        }
    };
    window.tegna.loadModule = function (script, name) {
        var container = script.parentNode;
        var template = container.querySelectorAll(".grid__template")[0];
        if (typeof templatePolyfill !== 'undefined') {
            templatePolyfill(container);
        }
        var clone = document.importNode(template.content, true);
        var observer;
        var intersectionObserverIsSupported = 'IntersectionObserver' in window && 'IntersectionObserverEntry' in window;
        script.remove();
        if (intersectionObserverIsSupported) {
            observer = new window.IntersectionObserver(function (entries, observer) {
                entries.forEach(function (entry) {
                    if (entry.isIntersecting) {
                        template.remove();
                        container.append(clone);
                        container.closest('.grid__module').classList.add('grid__module_loaded_true');
                        observer.unobserve(container);
                        if (typeof require !== 'undefined') {
                            require([name]);
                        }
                        //window.tegna.lazyload(container);
                        if ('$' in window) {
                            $(window).trigger('tegnaBroadcast', ['grid', 'addedSection', { '$el': $(container) }]);
                            tegna.log('grid', 'addedSection', {
                                '$el': $(container)
                            });
                        }
                    }
                });
            });
            observer.observe(container);
        } else {
            template.remove();
            container.append(clone);
        }
    };
}</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="83" data-primarydomain="wfmynews2.com" data-call-letters="WFMY" data-twitter-id="WFMY" data-fban="654609268263261" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="False" data-targeting-ttid="" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee" data-gptid="nc-greensboro-WFMY-B3320_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfmy-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="551" data-tealium-id-googleanalytics="487" data-tealium-id-simplifi="554" data-tealium-id-taboola="553" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="654609268263261"
        data-twitter-id="WFMY">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfmy.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Local</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Entertainment</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Health</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Money</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Nation World</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Politics</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Investigative</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Education</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Crime</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Features</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/2-wants-to-know/credit-card-moves-to-make-during-pandemic/83-9128565b-df40-4772-9b0d-e24850a918a3" aria-label="Read Credit card moves to make if you&#x27;re having a coronavirus-related cash crunch">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/2-wants-to-know/credit-card-moves-to-make-during-pandemic/83-9128565b-df40-4772-9b0d-e24850a918a3">Credit card moves to make if you&#x27;re having a coronavirus-related cash crunch</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/coronavirus-north-carolina-live-updates-governor-cooper-press-conferences-reopening-phases-cases-ncdhhs-stimulus-unemployment/83-a20a21a9-1e86-44ce-aa0a-7d27d4247c4f" aria-label="Read Coronavirus in North Carolina: All counties in NC now have cases of COVID-19">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0/0e0dbbb7-ee05-4ce7-9b13-f282e564b8d0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/coronavirus-north-carolina-live-updates-governor-cooper-press-conferences-reopening-phases-cases-ncdhhs-stimulus-unemployment/83-a20a21a9-1e86-44ce-aa0a-7d27d4247c4f">Coronavirus in North Carolina: All counties in NC now have cases of COVID-19</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Forecast</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Radar</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">10-Day</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Hourly</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Maps</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Closings/Delays</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Traffic</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Gas Prices</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/memorial-day-travel-during-the-covid-19-pandemic/607-e3a363ab-22aa-45fd-b561-c7858d9e8766" aria-label="Read Memorial Day travel during the COVID-19 pandemic">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/ACCUWEATHER/images/8eb7b329-8ee6-4885-8bba-fc1c8935f49e/8eb7b329-8ee6-4885-8bba-fc1c8935f49e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/ACCUWEATHER/images/8eb7b329-8ee6-4885-8bba-fc1c8935f49e/8eb7b329-8ee6-4885-8bba-fc1c8935f49e_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/ACCUWEATHER/images/8eb7b329-8ee6-4885-8bba-fc1c8935f49e/8eb7b329-8ee6-4885-8bba-fc1c8935f49e_16x9.jpg 16w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/8eb7b329-8ee6-4885-8bba-fc1c8935f49e/8eb7b329-8ee6-4885-8bba-fc1c8935f49e_140x79.jpg 140w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/8eb7b329-8ee6-4885-8bba-fc1c8935f49e/8eb7b329-8ee6-4885-8bba-fc1c8935f49e_360x203.jpg 360w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/8eb7b329-8ee6-4885-8bba-fc1c8935f49e/8eb7b329-8ee6-4885-8bba-fc1c8935f49e_540x304.jpg 540w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/8eb7b329-8ee6-4885-8bba-fc1c8935f49e/8eb7b329-8ee6-4885-8bba-fc1c8935f49e_750x422.jpg 750w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/8eb7b329-8ee6-4885-8bba-fc1c8935f49e/8eb7b329-8ee6-4885-8bba-fc1c8935f49e_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/8eb7b329-8ee6-4885-8bba-fc1c8935f49e/8eb7b329-8ee6-4885-8bba-fc1c8935f49e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/memorial-day-travel-during-the-covid-19-pandemic/607-e3a363ab-22aa-45fd-b561-c7858d9e8766">Memorial Day travel during the COVID-19 pandemic</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c" aria-label="Read Wet weather for a while, on &#xD;&#xA; and off rain all week">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/e5cb954e-80d9-4633-9c48-47514286b27e/e5cb954e-80d9-4633-9c48-47514286b27e_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/e5cb954e-80d9-4633-9c48-47514286b27e/e5cb954e-80d9-4633-9c48-47514286b27e_360x203.png" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/e5cb954e-80d9-4633-9c48-47514286b27e/e5cb954e-80d9-4633-9c48-47514286b27e_16x9.png 16w, https://media.wfmynews2.com/assets/WFMY/images/e5cb954e-80d9-4633-9c48-47514286b27e/e5cb954e-80d9-4633-9c48-47514286b27e_140x79.png 140w, https://media.wfmynews2.com/assets/WFMY/images/e5cb954e-80d9-4633-9c48-47514286b27e/e5cb954e-80d9-4633-9c48-47514286b27e_360x203.png 360w, https://media.wfmynews2.com/assets/WFMY/images/e5cb954e-80d9-4633-9c48-47514286b27e/e5cb954e-80d9-4633-9c48-47514286b27e_540x304.png 540w, https://media.wfmynews2.com/assets/WFMY/images/e5cb954e-80d9-4633-9c48-47514286b27e/e5cb954e-80d9-4633-9c48-47514286b27e_750x422.png 750w, https://media.wfmynews2.com/assets/WFMY/images/e5cb954e-80d9-4633-9c48-47514286b27e/e5cb954e-80d9-4633-9c48-47514286b27e_1140x641.png 1140w, https://media.wfmynews2.com/assets/WFMY/images/e5cb954e-80d9-4633-9c48-47514286b27e/e5cb954e-80d9-4633-9c48-47514286b27e_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c">Wet weather for a while, on &#xD;&#xA; and off rain all week</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/panthers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Carolina Panthers</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">High School Sports</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/greensboro-swarm" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Greensboro Swarm</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">NHL</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">NFL</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">College Sports</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/belmont-stakes-set-for-june-20-without-fans-leads-off-triple-crown/507-ff9cb1b0-0fde-487a-a0e7-4c984a1698ec" aria-label="Read Belmont Stakes set for June 20 without fans, leads off Triple Crown">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/CCT/images/c35587c0-e072-4fe1-9a2c-203966456be2/c35587c0-e072-4fe1-9a2c-203966456be2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/CCT/images/c35587c0-e072-4fe1-9a2c-203966456be2/c35587c0-e072-4fe1-9a2c-203966456be2_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/CCT/images/c35587c0-e072-4fe1-9a2c-203966456be2/c35587c0-e072-4fe1-9a2c-203966456be2_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/c35587c0-e072-4fe1-9a2c-203966456be2/c35587c0-e072-4fe1-9a2c-203966456be2_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/c35587c0-e072-4fe1-9a2c-203966456be2/c35587c0-e072-4fe1-9a2c-203966456be2_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/c35587c0-e072-4fe1-9a2c-203966456be2/c35587c0-e072-4fe1-9a2c-203966456be2_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/c35587c0-e072-4fe1-9a2c-203966456be2/c35587c0-e072-4fe1-9a2c-203966456be2_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/c35587c0-e072-4fe1-9a2c-203966456be2/c35587c0-e072-4fe1-9a2c-203966456be2_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/c35587c0-e072-4fe1-9a2c-203966456be2/c35587c0-e072-4fe1-9a2c-203966456be2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/belmont-stakes-set-for-june-20-without-fans-leads-off-triple-crown/507-ff9cb1b0-0fde-487a-a0e7-4c984a1698ec">Belmont Stakes set for June 20 without fans, leads off Triple Crown</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/auto-crews-working-after-first-nascar-race-back/83-7d6128e7-c6f9-4a7c-92eb-0647e084a528" aria-label="Read Quick turnaround for auto crews as NASCAR returns">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/2a5ca85f-2ad4-4b29-9a95-e705606db5c8/2a5ca85f-2ad4-4b29-9a95-e705606db5c8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/2a5ca85f-2ad4-4b29-9a95-e705606db5c8/2a5ca85f-2ad4-4b29-9a95-e705606db5c8_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/2a5ca85f-2ad4-4b29-9a95-e705606db5c8/2a5ca85f-2ad4-4b29-9a95-e705606db5c8_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/2a5ca85f-2ad4-4b29-9a95-e705606db5c8/2a5ca85f-2ad4-4b29-9a95-e705606db5c8_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/2a5ca85f-2ad4-4b29-9a95-e705606db5c8/2a5ca85f-2ad4-4b29-9a95-e705606db5c8_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/2a5ca85f-2ad4-4b29-9a95-e705606db5c8/2a5ca85f-2ad4-4b29-9a95-e705606db5c8_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/2a5ca85f-2ad4-4b29-9a95-e705606db5c8/2a5ca85f-2ad4-4b29-9a95-e705606db5c8_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/2a5ca85f-2ad4-4b29-9a95-e705606db5c8/2a5ca85f-2ad4-4b29-9a95-e705606db5c8_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/2a5ca85f-2ad4-4b29-9a95-e705606db5c8/2a5ca85f-2ad4-4b29-9a95-e705606db5c8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/auto-crews-working-after-first-nascar-race-back/83-7d6128e7-c6f9-4a7c-92eb-0647e084a528">Quick turnaround for auto crews as NASCAR returns</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">About Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Advertise</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Contact Us</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFMY" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Jobs</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">Meet the Team</span>
                                                    </a>
                                                </li>
                                                <li class="header__subnav-item header__subnav-item_type_text">
                                                    <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                                                                <span class="header__subnav-label">TV Listings</span>
                                                    </a>
                                                </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/2-wants-to-know/credit-card-moves-to-make-during-pandemic/83-9128565b-df40-4772-9b0d-e24850a918a3" aria-label="Read Credit card moves to make if you&#x27;re having a coronavirus-related cash crunch">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/969d515a-48e7-463e-b311-c284ccadb739/969d515a-48e7-463e-b311-c284ccadb739_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/2-wants-to-know/credit-card-moves-to-make-during-pandemic/83-9128565b-df40-4772-9b0d-e24850a918a3">Credit card moves to make if you&#x27;re having a coronavirus-related cash crunch</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/annie-glenn-widow-of-astronaut-john-glenn-dies-at-100/507-3d0d12a7-6b7c-4188-8277-5cce68cbd4fe" aria-label="Read Annie Glenn, widow of astronaut John Glenn, dies of COVID-19 complications at age 100">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/CCT/images/aab45a2e-555e-4e03-8491-55ee427b0d2b/aab45a2e-555e-4e03-8491-55ee427b0d2b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/CCT/images/aab45a2e-555e-4e03-8491-55ee427b0d2b/aab45a2e-555e-4e03-8491-55ee427b0d2b_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/CCT/images/aab45a2e-555e-4e03-8491-55ee427b0d2b/aab45a2e-555e-4e03-8491-55ee427b0d2b_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/aab45a2e-555e-4e03-8491-55ee427b0d2b/aab45a2e-555e-4e03-8491-55ee427b0d2b_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/aab45a2e-555e-4e03-8491-55ee427b0d2b/aab45a2e-555e-4e03-8491-55ee427b0d2b_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/aab45a2e-555e-4e03-8491-55ee427b0d2b/aab45a2e-555e-4e03-8491-55ee427b0d2b_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/aab45a2e-555e-4e03-8491-55ee427b0d2b/aab45a2e-555e-4e03-8491-55ee427b0d2b_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/aab45a2e-555e-4e03-8491-55ee427b0d2b/aab45a2e-555e-4e03-8491-55ee427b0d2b_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/aab45a2e-555e-4e03-8491-55ee427b0d2b/aab45a2e-555e-4e03-8491-55ee427b0d2b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/annie-glenn-widow-of-astronaut-john-glenn-dies-at-100/507-3d0d12a7-6b7c-4188-8277-5cce68cbd4fe">Annie Glenn, widow of astronaut John Glenn, dies of COVID-19 complications at age 100</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfmynews2.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Greensboro, NC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">55&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Greensboro, NC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">2 Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">2 Cares Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/good-morning-show">Good Morning Show</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/askthevet">Ask the Vet</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/webchat">Live Web Chat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ready-to-hire">Ready to Hire</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/whosturning2">Who&#x27;s Turning 2</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2-the-rescue">2 The Rescue</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2yourwellbeing">2 Your Well-Being</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/from-the-news-2-kitchen">From The News 2 Kitchen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Greensboro&#x27;s Leading Local News: Weather, Traffic, Sports and more | Greensboro, North Carolina | WFMYNEWS2.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="1c7f2042-ab81-4335-a56a-7881f73cefee"
         data-title="North Carolina health leader hopeful state will enter Phase 2 Friday"
         data-seo-title="Latest COVID-19 coronavirus cases across North Carolina"
         data-abstract="&quot;We&#x27;re going to keep watching our numbers.  Right now we see them largely stable.&quot;"
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, news, health, home"
         data-author="WCNC Staff"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="Amy Moran">
    <a class="article__category" href="/section/coronavirus">coronavirus</a>
    <h1 class="article__headline">North Carolina health leader hopeful state will enter Phase 2 Friday</h1>
    <div class="article__summary">"We're going to keep watching our numbers.  Right now we see them largely stable."</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_750x422.jpg" data-srcset="https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_16x9.jpg 16w, https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_140x79.jpg 140w, https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_360x203.jpg 360w, https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_540x304.jpg 540w, https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_750x422.jpg 750w, https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_1920x1080.jpg 1920w" sizes="750px" /><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_750x422.jpg" srcset="https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_16x9.jpg 16w, https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_140x79.jpg 140w, https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_360x203.jpg 360w, https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_540x304.jpg 540w, https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_750x422.jpg 750w, https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WCNC/images/dbb3abea-e3f1-4c10-b260-4d806c853892/dbb3abea-e3f1-4c10-b260-4d806c853892_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: WCNC</div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> WCNC Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:46 PM EDT May 19, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 3:14 PM EDT May 19, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=654609268263261&display=popup&href=http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee&redirect_uri=http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=North%20Carolina%20health%20leader%20hopeful%20state%20will%20enter%20Phase%202%20Friday&url=http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee&via=WFMY" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>CHARLOTTE, N.C. — With case count and trends for COVID-19 largely stable across North Carolina, Dr. Mandy Cohen, North Carolina Department of Health and Human Services Secretary, says she is hopeful the state can enter Phase 2 of easing restrictions this week.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"We're going to keep watching our numbers," Dr. Cohen said during a news conference Tuesday afternoon. &nbsp;"Right now we see them largely stable. They're not perfect, but they are largely stable in terms of our ability to respond to this virus."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>The Phase 1 executive order went into effect May 8 and expires on Friday, May 22 at 5 p.m. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>As of Tuesday morning there were a total of 19,445 total lab confirmed cases with 682 deaths. &nbsp;The state reported 422 new cases Tuesday, down from 511 new cases on Monday. &nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>There was a slight increase in hospitalizations Tuesday at 585.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"I want to see what tomorrow, the rest of the week bring us in terms of that number. But when I look overall, we’ve largely been stable. &nbsp;We’ve been in the 500s generally," Cohen said.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>North Carolina Governor Roy Cooper is expected to make a decision by mid-week on whether the state's reopening initiative enters Phase 2 this week.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Cohen explained that salons in North Carolina were not allowed to reopen in Phase 1 because of the close necessary to perform the services.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"In a salon situation you can't be six feet apart," &nbsp;Cohen said. &nbsp;" You just can't deliver those services and be cutting someone's hair and be six feet away."</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Cohen did say salons would be included in Phase 2 of easing restrictions.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"As we move into Phase 2, which we hope to do at the end of this week, salons would be part of that. But there are going to be additional restrictions on that to keep the visiting of salon to be as safe as possible."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>WCNC Charlotte anchor and reporter Vanessa Ruffes asked Cohen how she felt about a Lincoln County restaurant opening for in-person dining, which violates Gov. Cooper's executive order.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>"We are contemplating moving forward with opening restaurants just at the end of this week. So we'd ask folks to just hang in there with us as we look at our numbers, make sure that we're stable," Cohen said.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2F0HgJJ1LVXn0%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D0HgJJ1LVXn0&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2F0HgJJ1LVXn0%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Here's what Phase 2 means in North Carolina:</p>                                            </div>
                    <div class="article__section article__section_type_text">
<ul><li>Lift Stay At Home order with strong encouragement for vulnerable populations to continue staying at home to stay safe</li><li>Allow limited opening of restaurants, bars, fitness centers, personal care services, and other businesses that can follow safety protocols including the potential need to reduce capacity</li><li>Allow gathering at places such as houses of worship and entertainment venues at reduced capacity</li><li>Increase in number of people allowed at gatherings</li><li>Open public playgrounds</li><li>Continue rigorous restrictions on nursing homes and other congregant care settings&nbsp;</li></ul>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/avery-countys-first-coronavirus-case-means-every-nc-county-now-has-coronavirus/275-f629d2b9-3f96-4951-9b61-735206ea715f">Avery County's first coronavirus case means every NC county now has coronavirus</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/track-covid-19-carolinas-outbreak-map/275-4ab25ef4-7da6-4f88-a034-ef59f9e06c8f">Track COVID-19: Carolinas outbreak map</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/what-will-reopen-in-north-carolina-under-phase-2/275-05457ad2-2f5a-44d0-bd73-805910a64e79">What will reopen in North Carolina under Phase 2?</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "North Carolina health leader hopeful state will enter Phase 2 Friday",
  "datePublished": "1:46 PM EDT May 19, 2020",
  "dateModified": "3:14 PM EDT May 19, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wfmynews2.com/article/news/health/coronavirus/ncdhhs-updates-latest-coronavirus-numbers/275-1c7f2042-ab81-4335-a56a-7881f73cefee"
  },
  "author": {
    "@type": "Person",
    "name": "WCNC Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFMY",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wfmynews2.com/assets/shared-images/amp-logos/wfmy.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfmynews2.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=307" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=307" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFMY-TV" src="/assets/shared-images/logos/wfmy.png">
            </div>
            <div class="footer__menu">
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFMY" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                        </ul>
                        <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfmynews2.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self" rel="">Do Not Sell My Information</a></li>
                        </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WFMY-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFMY" src="/assets/shared-images/logos/wfmy.png" />
    </div>
    <h2 class="notifications__heading">WFMY would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wfmy.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">(function () {
    window.jwplayer = window.jwplayer || {};
    window.jwplayer.key = window.jwplayer.key || document.currentScript.dataset.key;
})();</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.5.17">(function () {
    if (window.tegna.supportsJavascript) {
        var allModules = document.currentScript.dataset.modules.split(',');
        allModules.push('jquery', 'utils', 'storage', 'tegna-tracking', 'header-updater');
        var modulesOnPage = ['ad', 'gallery', 'video', 'taboola', 'related-stories', 'raw-html', 'photo', 'lazy-image', 'elections'];

        function inArray(needle, haystack) {
            var count = haystack.length;
            for (var i = 0; i < count; i++) {
                if (haystack[i] === needle) { return true; }
            }
            return false;
        }

        var moduleElements = document.querySelectorAll('[data-module]');
        for (var i = 0; i < moduleElements.length; ++i) {
            (function () {
                var thisModuleName = moduleElements[i].getAttribute('data-module');
                if (!inArray(thisModuleName, modulesOnPage)) {
                    modulesOnPage.push(thisModuleName);
                }
            })();
        }

        var buildVersion = document.currentScript.dataset.version;
        var baseUrl = document.currentScript.dataset.base;

        require.config({
            'baseUrl': baseUrl,
            'deps': modulesOnPage,
            'waitSeconds': 30,
            'bundles': {
                'modules': allModules
            },
            'paths': {
                'modules': 'modules.min.js?ver=' + buildVersion,
                'swiper': 'assets/js-libs/swiper/swiper.min.js?ver=' + buildVersion,
                'live-messages': 'assets/js-libs/live-messages/live-messages.js?ver=' + buildVersion,
                'luxon': 'assets/js-libs/luxon/luxon.min.js?ver=' + buildVersion,
                'tealium': document.getElementsByClassName('page')[0].dataset.tealiumUrl,
                'signalr': 'assets/js-libs/signalr/signalr.min.js?ver=' + buildVersion,
                'jwplayer': 'assets/js-libs/jwplayer/jwplayer.js?ver=' + buildVersion,
                'comscore': 'assets/js-libs/comscore/comscore.min.js?ver=' + buildVersion,
                '@firebase/app': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-app',
                '@firebase/messaging': 'https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging'
            },
            'shim': {
                'swiper': {
                    'exports': 'Swiper'
                },
                'signalr': {
                    'exports': 'signalR'
                },
                'tealium': ['jquery'],
                'jwplayer': ['jquery']
            }
        });
    }
})();
</script>
        <script data-api-key="AIzaSyCHIYc754Yu7RruKoWtJ9thH-klU_8x5gM" data-project-id="wfmy-news-app" data-sender-id="613983529562" data-app-id="1:613983529562:web:248058721c13dc41">(function () {
    if (window.tegna.supportsJavascript) {
        var data = document.currentScript.dataset;
        var apiKey = data.apiKey;
        var projectId = data.projectId;
        var senderId = data.senderId;
        var appId = data.appid;
        require([
            '@firebase/app',
            '@firebase/messaging'
        ], function (firebase) {
            firebase.initializeApp({
                apiKey: apiKey,
                authDomain: `${projectId}.firebaseapp.com`,
                databaseURL: `https://${projectId}.firebaseio.com`,
                projectId: projectId,
                storageBucket: `${projectId}.appspot.com`,
                messagingSenderId: senderId,
                appId: appId
            });
            window.firebase = firebase;
        });
    }
})();</script>
    <script>(function () {
    if (!window.tegna.supportsJavascript) {
        function htmlDecode(input) {
            var e = document.createElement('textarea');
            e.innerHTML = input;
            // handle case of empty input
            return e.childNodes.length === 0 ? "" : e.childNodes[0].nodeValue;
        }

        var parent = document.body;
        var notification = document.createElement('div');
        notification.innerHTML = '<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>';
        parent.insertBefore(notification, parent.firstChild);
        //window.setInterval(function () {
            /*
            var images = document.getElementsByClassName('lazy-image__image');
            for (var i = 0; i < images.length; i++) {
                var image = images.item(i);
                if (image.getAttribute('data-src')) {
                    image.setAttribute('src', image.getAttribute('data-src'));
                    image.setAttribute('style', 'display:block;filter:none;opacity:1;');
                    image.classList.remove('lazy-image__image_blur_true');
                    image.removeAttribute('data-src');
                }
            }
            */

        function simulateNoScript() {
            void 0;
            var noscripts = document.getElementsByTagName('noscript');
            for (var i = 0; i < noscripts.length; i++) {
                var noscript = noscripts.item(i);
                noscript.outerHTML = htmlDecode(noscript.innerHTML);
            }
        }

        simulateNoScript();

        var interval = window.setInterval(function () {
            if (document.getElementsByTagName('noscript').length) {
                simulateNoScript();
            } else {
                clearInterval(interval);
            }
        }, 500);
    }
})();</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74214238-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74214238-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>