<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.7.9" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Trump visiting Florida during a pandemic, hurricane threat | wfmynews2.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.7.9" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.7.9"></noscript>
<link rel="preload" href="/assets/js-libs/swiper/swiper.min.js?ver=4.7.9" as="script" type="text/javascript" />
<link rel="preload" href="/modules.min.js?ver=4.7.9" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
            <link rel="icon" href="/assets/favicons/WFMY.png?ver=2.4.7.9" />
    <link rel="canonical" href="https://www.wusa9.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c" />
    <link rel="alternate" href="https://www.wusa9.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c" />
                <link rel="amphtml" href="https://www.wfmynews2.com/amp/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c" />
        <meta itemprop="datePublished" content="7/31/2020 7:48:09 PM" />
        <meta itemprop="dateModified" content="7/31/2020 7:48:09 PM" />
        <meta itemprop="url" content="https://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
        <meta property="og:title" content="President Trump visiting Florida during a pandemic and hurricane threat">
        <meta property="og:description" content="Trump will participate in a meeting to review the response to COVID-19 and the state&#x2019;s preparedness for Hurricane Isaias.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7/31/2020 7:48:09 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="President Trump visiting Florida during a pandemic and hurricane threat">
        <meta name="twitter:image:src" content="https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="WFMY">
        <meta name="twitter:description" content="Trump will participate in a meeting to review the response to COVID-19 and the state&#x2019;s preparedness for Hurricane Isaias.">
        <meta name="twitter:domain" content="www.wfmynews2.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfmynews2.com" />
            <meta name="description" content="President Donald Trump is taking a Friday swing through Florida, a state critical to his reelection prospects." />
            <meta property="fb:app_id" content="654609268263261" />
            <meta property="og:site_name" content="wfmynews2.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7/31/2020 7:48:09 PM" />
    <script>!function(){window.tegna=window.tegna||{},function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function n(){t.media=e}t.addEventListener?t.addEventListener("load",n):t.attachEvent&&t.attachEvent("onload",n),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(n,3e3)},e.poly=function(){if(!e.support())for(var n=t.document.getElementsByTagName("link"),a=0;a<n.length;a++){var o=n[a];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var n=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(n)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(n)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this)}();
//# sourceMappingURL=polyfills.js.map</script>
    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="fe6be94b-890c-4302-93ba-a056ff42a467"></script>
    <script type="text/javascript">function OptanonWrapper() { }</script>
    <!-- OneTrust Cookies Consent Notice end -->
    <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
                        <script src="//js-sec.indexww.com/ht/p/184603-129027944107633.js" async></script>
                        <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/nc-greensboro-WFMY-B3320_DesktopTablet" data-section="news" data-subsection="health" data-topic="coronavirus" data-subtopic="" data-content-type="article" data-category="news" data-market="Greensboro, NC" data-subcategory="health" data-keywords="WFMY, Greensboro, NC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Greensboro&#x27;s Leading Local News: Weather, Traffic, Sports and more | Greensboro, North Carolina | WFMYNEWS2.com" data-ga-property-id="UA-74214238-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c" data-canonical-url="https://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c" data-asset-id="02e44295-0f08-4013-98a8-67043ceb892c" data-article-keywords="coronavirus,nation-world,cct-tracking,national-politics,news,health" data-content-title="President Trump visiting Florida during a pandemic and hurricane threat" data-content-categories="coronavirus,nation-world,cct-tracking,national-politics,news,health" data-content-score="84" data-tracking-tags="" data-t1-publisher="Lucas Robbins" data-call-letters="WFMY" data-article-byline="KEVIN FREKING and STEVE PEOPLES  Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="President Trump visiting Florida during a pandemic and hurricane threat" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>                        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                        window.grecaptcha = grecaptcha;
                        console.log('recaptcha is ready');
                    }
        </script>
    <style>
        .root_ie_true template {
                display: none;
                }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,n,o,r){var t=20-e.length;t=t<0?0:t;var i=30-n.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+n+" ".repeat(i);o?void 0:void 0},window.tegna.loadModule=function(e,n){var o=e.parentNode,r=o.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(o);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){e.isIntersecting&&(r.remove(),o.append(t),o.closest(".grid__module").classList.add("grid__module_loaded_true"),i.unobserve(o),"undefined"!=typeof require&&require([n]),"$"in window&&($(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(o)}]),tegna.log("grid","addedSection",{$el:$(o)})))})}).observe(o):(r.remove(),o.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="83" data-primarydomain="wfmynews2.com" data-call-letters="WFMY" data-twitter-id="WFMY" data-fban="654609268263261" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="02e44295-0f08-4013-98a8-67043ceb892c" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c" data-gptid="nc-greensboro-WFMY-B3320_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfmy-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="551" data-tealium-id-googleanalytics="487" data-tealium-id-simplifi="554" data-tealium-id-taboola="553" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_universal/news/health/coronavirus"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="654609268263261"
        data-twitter-id="WFMY">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfmy.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c" aria-label="Read Staying hot this weekend; watching Isaias">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_360x203.png" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_16x9.png 16w, https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_140x79.png 140w, https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_360x203.png 360w, https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_540x304.png 540w, https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_750x422.png 750w, https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_1140x641.png 1140w, https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c">Staying hot this weekend; watching Isaias</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/gov-cooper-to-give-update-on-states-preparations-for-hurricane-isaias/83-90b29cf7-2b0d-4209-9e9f-82b4b2014969" aria-label="Read WATCH LIVE | Gov. Cooper declares a state of emergency ahead of Hurricane Isaias">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/gov-cooper-to-give-update-on-states-preparations-for-hurricane-isaias/83-90b29cf7-2b0d-4209-9e9f-82b4b2014969">WATCH LIVE | Gov. Cooper declares a state of emergency ahead of Hurricane Isaias</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c" aria-label="Read Staying hot this weekend; watching Isaias">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_360x203.png" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_16x9.png 16w, https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_140x79.png 140w, https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_360x203.png 360w, https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_540x304.png 540w, https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_750x422.png 750w, https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_1140x641.png 1140w, https://media.wfmynews2.com/assets/WFMY/images/1b121480-93a7-4a15-9341-0b4ac5342cd7/1b121480-93a7-4a15-9341-0b4ac5342cd7_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c">Staying hot this weekend; watching Isaias</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/hurricane/gov-cooper-to-give-update-on-states-preparations-for-hurricane-isaias/83-90b29cf7-2b0d-4209-9e9f-82b4b2014969" aria-label="Read WATCH LIVE | Gov. Cooper declares a state of emergency ahead of Hurricane Isaias">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7/0a267ecc-2c2a-4504-b3b7-6aea267bd3f7_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/hurricane/gov-cooper-to-give-update-on-states-preparations-for-hurricane-isaias/83-90b29cf7-2b0d-4209-9e9f-82b4b2014969">WATCH LIVE | Gov. Cooper declares a state of emergency ahead of Hurricane Isaias</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/panthers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Carolina Panthers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/greensboro-swarm" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Greensboro Swarm</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/news/local/gcs-pushes-back-sports-and-band-practices-again/83-5b7521f6-176b-4f71-b86e-be06d8e9532c" aria-label="Read Guilford County Schools pushes back start of practices for sports, band again">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/314a87ab-1444-40cf-a834-2bbad2af44a2/314a87ab-1444-40cf-a834-2bbad2af44a2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/314a87ab-1444-40cf-a834-2bbad2af44a2/314a87ab-1444-40cf-a834-2bbad2af44a2_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/314a87ab-1444-40cf-a834-2bbad2af44a2/314a87ab-1444-40cf-a834-2bbad2af44a2_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/314a87ab-1444-40cf-a834-2bbad2af44a2/314a87ab-1444-40cf-a834-2bbad2af44a2_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/314a87ab-1444-40cf-a834-2bbad2af44a2/314a87ab-1444-40cf-a834-2bbad2af44a2_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/314a87ab-1444-40cf-a834-2bbad2af44a2/314a87ab-1444-40cf-a834-2bbad2af44a2_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/314a87ab-1444-40cf-a834-2bbad2af44a2/314a87ab-1444-40cf-a834-2bbad2af44a2_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/314a87ab-1444-40cf-a834-2bbad2af44a2/314a87ab-1444-40cf-a834-2bbad2af44a2_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/314a87ab-1444-40cf-a834-2bbad2af44a2/314a87ab-1444-40cf-a834-2bbad2af44a2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/gcs-pushes-back-sports-and-band-practices-again/83-5b7521f6-176b-4f71-b86e-be06d8e9532c">Guilford County Schools pushes back start of practices for sports, band again</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/nike-ad-you-cant-stop-us-released/507-2f4fe092-85dc-48a1-95ee-213592c7b992" aria-label="Read Megan Rapinoe voices new Nike ad highlighting shared experiences of sports">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/CCT/images/fe40b4d0-f77b-438d-a27a-f32fac94c37e/fe40b4d0-f77b-438d-a27a-f32fac94c37e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/CCT/images/fe40b4d0-f77b-438d-a27a-f32fac94c37e/fe40b4d0-f77b-438d-a27a-f32fac94c37e_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/CCT/images/fe40b4d0-f77b-438d-a27a-f32fac94c37e/fe40b4d0-f77b-438d-a27a-f32fac94c37e_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/fe40b4d0-f77b-438d-a27a-f32fac94c37e/fe40b4d0-f77b-438d-a27a-f32fac94c37e_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/fe40b4d0-f77b-438d-a27a-f32fac94c37e/fe40b4d0-f77b-438d-a27a-f32fac94c37e_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/fe40b4d0-f77b-438d-a27a-f32fac94c37e/fe40b4d0-f77b-438d-a27a-f32fac94c37e_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/fe40b4d0-f77b-438d-a27a-f32fac94c37e/fe40b4d0-f77b-438d-a27a-f32fac94c37e_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/fe40b4d0-f77b-438d-a27a-f32fac94c37e/fe40b4d0-f77b-438d-a27a-f32fac94c37e_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/fe40b4d0-f77b-438d-a27a-f32fac94c37e/fe40b4d0-f77b-438d-a27a-f32fac94c37e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/nike-ad-you-cant-stop-us-released/507-2f4fe092-85dc-48a1-95ee-213592c7b992">Megan Rapinoe voices new Nike ad highlighting shared experiences of sports</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFMY" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/2-wants-to-know/crack-window-mask-air-covid-19-coronavirus-prevent-car-ventilation-cdc/83-2af71879-0115-4b4f-a5a3-a47a85e79fb7" aria-label="Read Prevent COVID-19 by cracking your car window. Really.">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99/d6a39dcd-a371-4598-bdc4-f9c4b12f1a99_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/2-wants-to-know/crack-window-mask-air-covid-19-coronavirus-prevent-car-ventilation-cdc/83-2af71879-0115-4b4f-a5a3-a47a85e79fb7">Prevent COVID-19 by cracking your car window. Really.</a></h4>
            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/court-overturns-boston-marathon-bombers-death-sentence/507-8dc4155c-6308-4793-bf41-bdb9d941e564" aria-label="Read Court overturns Boston Marathon bomber&#x27;s death sentence">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/CCT/images/49419bd6-7cc3-4240-b811-993a02d1e6ae/49419bd6-7cc3-4240-b811-993a02d1e6ae_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/CCT/images/49419bd6-7cc3-4240-b811-993a02d1e6ae/49419bd6-7cc3-4240-b811-993a02d1e6ae_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/CCT/images/49419bd6-7cc3-4240-b811-993a02d1e6ae/49419bd6-7cc3-4240-b811-993a02d1e6ae_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/49419bd6-7cc3-4240-b811-993a02d1e6ae/49419bd6-7cc3-4240-b811-993a02d1e6ae_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/49419bd6-7cc3-4240-b811-993a02d1e6ae/49419bd6-7cc3-4240-b811-993a02d1e6ae_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/49419bd6-7cc3-4240-b811-993a02d1e6ae/49419bd6-7cc3-4240-b811-993a02d1e6ae_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/49419bd6-7cc3-4240-b811-993a02d1e6ae/49419bd6-7cc3-4240-b811-993a02d1e6ae_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/49419bd6-7cc3-4240-b811-993a02d1e6ae/49419bd6-7cc3-4240-b811-993a02d1e6ae_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/49419bd6-7cc3-4240-b811-993a02d1e6ae/49419bd6-7cc3-4240-b811-993a02d1e6ae_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/court-overturns-boston-marathon-bombers-death-sentence/507-8dc4155c-6308-4793-bf41-bdb9d941e564">Court overturns Boston Marathon bomber&#x27;s death sentence</a></h4>
            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                        <li>
                        <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false">
    <a class="watch-live__cta">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video">
    <div data-module="mini-live-video" class="mini-live-video">
        <div class="mini-live-video__controls">
            <div class="mini-live-video__button mini-live-video__button_type_pause"></div>
            <div class="mini-live-video__button mini-live-video__button_type_unmute"></div>
            <a class="mini-live-video__button mini-live-video__button_type_open" aria-label="View larger"></a>
        </div>
        <div class="mini-live-video__player"></div>
    </div>    </div>
</div>                        </div>
                    </li>
                    <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfmynews2.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/masthead_sponsor/news/health/coronavirus"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Greensboro, NC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">91&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Greensboro, NC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Back 2 School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">2 Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">2 Cares Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/good-morning-show">Good Morning Show</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/askthevet">Ask the Vet</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/webchat">Live Web Chat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ready-to-hire">Ready to Hire</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/whosturning2">Who&#x27;s Turning 2</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2-the-rescue">2 The Rescue</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2yourwellbeing">2 Your Well-Being</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/from-the-news-2-kitchen">From The News 2 Kitchen</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/votenow">Vote Now</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>                <div class="page__dock"></div>
            </div>
        <main class="page__main" id="main">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Greensboro&#x27;s Leading Local News: Weather, Traffic, Sports and more | Greensboro, North Carolina | WFMYNEWS2.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="02e44295-0f08-4013-98a8-67043ceb892c"
         data-title="President Trump visiting Florida during a pandemic and hurricane threat"
         data-seo-title="Trump visiting Florida during a pandemic, hurricane threat"
         data-abstract="Trump will participate in a meeting to review the response to COVID-19 and the state&#x2019;s preparedness for Hurricane Isaias."
         data-section="news"
         data-subsection="health"
         data-topic="coronavirus"
         data-subtopic=""
         data-url="www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c"
         data-gpt-network-code="32805352"
         data-categories="coronavirus, nation-world, cct-tracking, national-politics, news, health"
         data-author="KEVIN FREKING and STEVE PEOPLES  Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;coronavirus&quot;,&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;national-politics&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;health&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Lucas Robbins">
    <a class="article__category" href="/section/coronavirus">coronavirus</a>
    <h1 class="article__headline">President Trump visiting Florida during a pandemic and hurricane threat</h1>
    <div class="article__summary">Trump will participate in a meeting to review the response to COVID-19 and the state’s preparedness for Hurricane Isaias.</div>
    <div class="article__lead-asset">
    <div data-module="video" class="video"
         data-stream="https://video.tegna-media.com/assets/KGW/videos/93468116-3cdd-4a37-a448-d9f280f1f492/93468116-3cdd-4a37-a448-d9f280f1f492.m3u8"
         data-float="true"
         data-thumbnail="https://media.wfmynews2.com/assets/KGW/images/15fb2954-819a-4428-9376-1e50bf249135/15fb2954-819a-4428-9376-1e50bf249135_1920x1080.jpg"
         data-title="$600 in Unemployment assistance from CARES Act expires July 31"
         data-description="The CARES Act was signed in late March by President Trump"
         data-site="283"
         data-id="93468116-3cdd-4a37-a448-d9f280f1f492"
         data-dfpposition=""
         data-mute="false"
         data-autoplay="true"
         data-link="https://www.wfmynews2.com/video/news/600-in-unemployment-assistance-from-cares-act-expires-july-31/283-93468116-3cdd-4a37-a448-d9f280f1f492"
         data-origin="upload"
         data-section="news"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-captions=""
         data-related-playlist-id="wFBFsE4g"
         data-related-media-id="ZEbDqIm3"
         data-use-trending="true">
        <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__teaser video__teaser_visible_true">
                        <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfmynews2.com/assets/KGW/images/15fb2954-819a-4428-9376-1e50bf249135/15fb2954-819a-4428-9376-1e50bf249135_1920x1080.jpg" />
                        <div class="video__error"></div>
                        <div class="video__button video__button_play"></div>
                    </div>
                    <div class="video__player-container">
                        <div class="video__player"></div>
                    </div>
                </div>
            </div>
        </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "$600 in Unemployment assistance from CARES Act expires July 31",
                    "description": "The CARES Act was signed in late March by President Trump",
                    "thumbnailUrl": "https://media.wfmynews2.com/assets/KGW/images/15fb2954-819a-4428-9376-1e50bf249135/15fb2954-819a-4428-9376-1e50bf249135_1920x1080.jpg",
                    "uploadDate": "7/31/2020 4:03:11 AM",
                    "duration": "105",
                    "contentUrl": "https://www.wfmynews2.com/video/news/600-in-unemployment-assistance-from-cares-act-expires-july-31/283-93468116-3cdd-4a37-a448-d9f280f1f492",
                    "embedUrl": "https://media.wfmynews2.com/embeds/video/93468116-3cdd-4a37-a448-d9f280f1f492/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> KEVIN FREKING and STEVE PEOPLES  Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 3:48 PM EDT July 31, 2020
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 3:48 PM EDT July 31, 2020
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=654609268263261&display=popup&href=http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c&redirect_uri=http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=President%20Trump%20visiting%20Florida%20during%20a%20pandemic%20and%20hurricane%20threat&url=http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c&via=WFMY" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text">
<p>WASHINGTON — President Donald Trump is taking a Friday swing through Florida, a state critical to his reelection prospects and bracketed by two storms — one now bringing daily records on COVID-19 deaths and the other forming just to the south in the form of Hurricane Isaias.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Trump will hold a campaign event with Florida sheriffs in Tampa. He has tried to pin a surge in crime in some of the nation’s largest cities on their Democratic mayors and has threatened to send federal law enforcement to protect what he describes as besieged communities.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid1/news/health/coronavirus"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text">
<p>With the White House and Democrats at loggerheads over a new round of financial relief to bolster a coronavirus battered-economy, Trump is attempting to use a “law-and-order” theme to electrify his base and win over undecided voters unsettled by more than two months of protests centered on police brutality and racial injustice.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Before departing Washington, Trump again falsely claimed that Democratic rival Joe Biden supports defunding of police.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2F4Dz9LX84HCs%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3D4Dz9LX84HCs&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2F4Dz9LX84HCs%2Fhqdefault.jpg&key=9f3ef84eefee48269e885051ade36150&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text">
<p>He met at the White House with members of the National Association of Police Organizations Leadership, an organization that endorsed Barack Obama in 2008 and 2012 but is backing Trump's reelection bid.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“Your choice is me or somebody that has no clue what they’re doing," Trump told them.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/politics/national-politics/president-donald-trump-scheduled-for-tampa-visit-friday/67-5524d2de-71e8-41ba-8b67-ec2f65d4ded1">President Donald Trump to visit Tampa Bay for COVID-19 and storm preparedness talks</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/florida-governor-provides-insight-on-how-state-will-navigate-hurricane-isaias-during-pandemic/77-1bea155d-a0e9-474b-9f49-2280a4f1ea9c">Florida governor gives details on how state will navigate Hurricane Isaias during pandemic</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>In Florida, Trump will also participate in a meeting to review the response to COVID-19 and the state’s preparedness for Hurricane Isaias, which was centered in the Bahamas on Friday and expected to move near South Florida on Saturday.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Florida has experienced a spike in COVID-19 cases and reported 253 new coronavirus deaths on Thursday, the highest daily count so far and the third record day in a row.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>After those events, Trump will speak to supporters at a fundraiser that is closed to reporters.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>The state of Florida is considered essential for the president’s reelection prospects. He won the state with a 1.2% margin in 2016, but most polls have shown him trailing Biden.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid2/news/health/coronavirus"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="30"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text">
<p>Democratic supporters of Biden in Florida criticized Trump for coming to the state for fundraising during such a critical time for the state and nation. Nowhere does the pandemic threaten Trump’s political future more than Florida, where Democrats have been railing against the Republican president’s inability to control the health threat in a state packed with senior citizens.</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_1140x641.jpg" data-srcset="https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_1140x641.jpg" srcset="https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/d929399d-b9a7-420d-888e-1cfb2d2b2aee/d929399d-b9a7-420d-888e-1cfb2d2b2aee_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">President Donald Trump speaks to members of the media before boarding Marine One on the South Lawn of the White House in Washington, Monday, July 27, 2020.</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text">
<p>“We have more cases than some countries. This is outrageous, and here he is, Donald Trump, visiting Florida to raise money and pretending like it doesn’t even exist, that we don't have a problem, with an impending storm coming our way to top it all off,” said Democratic State Sen. Annette Taddeo of Miami, a Biden supporter. “As if 2020 couldn’t get any worse for Floridians.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Democrats working to defeat Trump are on one hand giddy about the president’s weak standing in multiple public polls, but on the other predicting the race will tighten significantly before Election Day.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>While Trump may be struggling three months before Election Day, his campaign points to its organizational advantages and suggests that the pandemic outlook is improving. Trump has already reserved $36 million in fall advertising in Florida alone, which is by far his largest advertising investment in any general election battleground state.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>Nick Trainer, the campaign’s director of battleground strategy, predicted that the coronavirus situation would ultimately become an asset for Trump’s reelection.</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>“President Trump’s leadership on coronavirus has put us in a strong position to protect vulnerable Americans and rebuild our economy,” he said. “Where we’re at today isn’t where we’ll be in November.”</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p>___</p>                                            </div>
                    <div class="article__section article__section_type_text">
<p><em>Peoples reported from New York. Associated Press writers Darlene Superville in Washington and Aamer Madhani in Chicago contributed to this report.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "President Trump visiting Florida during a pandemic and hurricane threat",
  "datePublished": "3:48 PM EDT July 31, 2020",
  "dateModified": "3:48 PM EDT July 31, 2020",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wfmynews2.com/article/news/health/coronavirus/trump-tampa-trip-covid-19-hurricane-isaias/507-02e44295-0f08-4013-98a8-67043ceb892c"
  },
  "author": {
    "@type": "Person",
    "name": "KEVIN FREKING and STEVE PEOPLES  Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFMY",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wfmynews2.com/assets/shared-images/amp-logos/wfmy.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfmynews2.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_atf/news/health/coronavirus"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_atf/news/health/coronavirus&amp;sz=300x250|300x600&amp;c=614" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_flex_btf/news/health/coronavirus"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_flex_btf/news/health/coronavirus&amp;sz=970x250|728x90|1140x286|1x1&amp;c=614" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section">
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFMY-TV" src="/assets/shared-images/logos/wfmy.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFMY" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfmynews2.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2020 WFMY-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/exit_interstitial/news/health/coronavirus"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFMY" src="/assets/shared-images/logos/wfmy.png" />
    </div>
    <h2 class="notifications__heading">WFMY would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wfmy.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-video-banner,longform,mini-live-video,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.7.9">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(",");e.push("jquery","utils","storage","tegna-tracking","header-updater");var s=["ad","gallery","video","taboola","related-stories","raw-html","photo","lazy-image","elections"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base;require.config({baseUrl:l,deps:s,waitSeconds:30,bundles:{modules:e},paths:{modules:"modules.min.js?ver="+i,swiper:"assets/js-libs/swiper/swiper.min.js?ver="+i,"live-messages":"assets/js-libs/live-messages/live-messages.js?ver="+i,luxon:"assets/js-libs/luxon/luxon.min.js?ver="+i,tealium:document.getElementsByClassName("page")[0].dataset.tealiumUrl,signalr:"assets/js-libs/signalr/signalr.min.js?ver="+i,jwplayer:"assets/js-libs/jwplayer/jwplayer.js?ver="+i,comscore:"assets/js-libs/comscore/comscore.min.js?ver="+i,"@firebase/app":"https://www.gstatic.com/firebasejs/6.1.1/firebase-app","@firebase/messaging":"https://www.gstatic.com/firebasejs/6.1.1/firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCHIYc754Yu7RruKoWtJ9thH-klU_8x5gM" data-project-id="wfmy-news-app" data-sender-id="613983529562" data-app-id="1:613983529562:web:248058721c13dc41">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74214238-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74214238-1');
            }
        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>