
<!DOCTYPE html>
<html class="root root_js_disabled">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=1170" />
    <meta name="site" content="wfmynews2.com" />
    <script>
        document.documentElement.classList.remove('root_js_disabled');
        var tegna = {
            'hasBeenBlurred': false,
            'performance': {
                'beginRender': {
                    'time': window.performance.now()
                }
            }
        };
        window.onblur = function () {
            tegna.hasBeenBlurred = true;
        };</script>
    <noscript>
        <style>
            * {
                transition: none !important;
                animation: none !important;
            }

            .page__desktop-header {
                position: static;
                top: auto;
                left: auto;
                right: auto;
                bottom: auto;
            }

            .desktop-header__nav-wrapper {
                z-index: 3;
                opacity: 0;
                width: 70px !important;
                height: 50px !important;
                transform: translateX(-655px) translateY(23px);
                transition: none;
            }

            .desktop-header__navigation_visible_false {
                transition: none !important;
                overflow: visible !important;
            }

            .desktop-header__nav-wrapper:hover {
                height: auto !important;
                transform: none;
                opacity: 1;
                transition: none;
            }

                .desktop-header__nav-wrapper:hover .desktop-header__navigation_visible_false {
                    opacity: 1;
                    transform: translateX(-670px) translateY(-98px) !important;
                    padding-top: 100px;
                }

            .grid__cell[data-columns="12"] .ad,
            .page__footer .ad__nojs-placeholder {
                display: none !important;
            }

            .grid__cell[data-columns="12"] [data-module="ad"] {
                display: none !important;
            }

            .grid__module[data-module="headline-list-with-abstract"] .ad__nojs-placeholder {
                display: none !important;
            }
        </style>
    </noscript>
    <script>
        function appendStyle(url) {
            var sheet = document.createElement("link");
            sheet.setAttribute("href", url);
            sheet.setAttribute("rel", "stylesheet");
            sheet.setAttribute("type", "text/css");
            document.head.appendChild(sheet);
        }</script>
    <script>
        tegna.performance['stylesheets/start'] = {
            'time': window.performance.now()
        }</script>
    <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=3.22.6" />
    <script>
        appendStyle('/Views/lib/jquery-ui/jquery-ui.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.structure.min.css');
        appendStyle('/Views/lib/jquery-ui/jquery-ui.theme.min.css');
        tegna.performance['stylesheets/end'] = {
            'time': window.performance.now()
        }</script>
    <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WFMY.png?version=3.22.6"><![endif]-->
    <link rel="icon" href="/content/favicon/WFMY.png?version=3.22.6">
    <meta property="fb:app_id" content="654609268263261" />
    <meta property="og:site_name" content="WFMY" />
    <meta property="og:locale" content="en_US" />
    <meta itemprop="pageType" content="article" />
    <meta name="description" content="&quot;It is what it is. I can&#39;t do anything, I can&#39;t take anything back,&quot; JJ Hodge said." />
            <script>
var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wfmy-redesign-desktop/prod/utag.js';
                var utag_data = {
                    //Original Set
                    template_type: "", // ux name for page layout
                    page_type: "article",
                    division: "Broadcast",
                    site_type: "desktop",
                    page_url: window.location.href,
                    simplerreach_tags: "",
                    pathname: "http://www.wfmynews2.com/article/news/local/i-know-its-going-to-take-time-but-it-will-get-better-jj-hodge-returns-home-to-greensboro-for-the-first-time-since-spinal-cord-injury/83-75a5a4aa-e012-4510-bbf3-c3b975a5bc55",
                    ad_slots: [],
                    gpt_network_code: "32805352/nc-greensboro-WFMY-B3320_DesktopTablet",
                    //Occurring in Both Sets
                    section: "news",
                    subsection: "local",
                    topic: "",
                    subtopic: "",
                    content_type: "article",
                    category: "news",
                    market: "Greensboro" + ", " + "NC",
                    //New Set
                    subcategory: "local",
                    keywords: "WFMY, Greensboro, NC, news, local news, breaking news, traffic, weather, sports, events",
                    document_title: "WFMYNEWS2.com",
                    canonical_url: "https://www.wfmynews2.com/article/news/local/i-know-its-going-to-take-time-but-it-will-get-better-jj-hodge-returns-home-to-greensboro-for-the-first-time-since-spinal-cord-injury/83-75a5a4aa-e012-4510-bbf3-c3b975a5bc55"
                };</script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "Organization",
        "url": "https://www.wfmynews2.com",
        "logo": "https://www.wfmynews2.com/content/logos/mobile/wfmy.png",
        "sameAs": [
        "https://www.facebook.com/WFMYNews2",
        "https://twitter.com/WFMY"
        ]
        }
    </script>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.wfmynews2.com",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.wfmynews2.com/search?q={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
        <meta itemprop="datePublished" content="2/17/2020 3:06:36 AM" />
        <meta itemprop="dateModified" content="2/17/2020 3:06:40 AM" />
        <meta itemprop="url" content="https://www.wfmynews2.com/article/news/local/i-know-its-going-to-take-time-but-it-will-get-better-jj-hodge-returns-home-to-greensboro-for-the-first-time-since-spinal-cord-injury/83-75a5a4aa-e012-4510-bbf3-c3b975a5bc55" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wfmynews2.com/article/news/local/i-know-its-going-to-take-time-but-it-will-get-better-jj-hodge-returns-home-to-greensboro-for-the-first-time-since-spinal-cord-injury/83-75a5a4aa-e012-4510-bbf3-c3b975a5bc55">
        <meta property="og:title" content="&#39;I know it&#39;s going to take time, but it will get better&#39; | JJ Hodge returns home to Greensboro for the first time since spinal cord injury">
        <meta property="og:description" content="&quot;It is what it is. I can&#39;t do anything, I can&#39;t take anything back,&quot; JJ Hodge said.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfmynews2.com/assets/WFMY/images/c054781d-94a4-4986-844c-328b4716a843/c054781d-94a4-4986-844c-328b4716a843_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/17/2020 3:06:36 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&#39;I know it&#39;s going to take time, but it will get better&#39; | JJ Hodge returns home to Greensboro for the first time since spinal cord injury">
        <meta name="twitter:image:src" content="https://media.wfmynews2.com/assets/WFMY/images/c054781d-94a4-4986-844c-328b4716a843/c054781d-94a4-4986-844c-328b4716a843_360x203.jpg">
        <meta name="twitter:card" content="summary">
        <meta name="twitter:site" content="WFMY">
        <meta name="twitter:description" content="&quot;It is what it is. I can&#39;t do anything, I can&#39;t take anything back,&quot; JJ Hodge said.">
        <meta name="twitter:domain" content="www.wfmynews2.com">
        <link rel="canonical" href="https://www.wfmynews2.com/article/news/local/i-know-its-going-to-take-time-but-it-will-get-better-jj-hodge-returns-home-to-greensboro-for-the-first-time-since-spinal-cord-injury/83-75a5a4aa-e012-4510-bbf3-c3b975a5bc55" />
        <link rel="alternate" href="https://www.wfmynews2.com/mobile/article/news/local/i-know-its-going-to-take-time-but-it-will-get-better-jj-hodge-returns-home-to-greensboro-for-the-first-time-since-spinal-cord-injury/83-75a5a4aa-e012-4510-bbf3-c3b975a5bc55" />
            <link rel="amphtml" href="https://www.wfmynews2.com/amp/article/news/local/i-know-its-going-to-take-time-but-it-will-get-better-jj-hodge-returns-home-to-greensboro-for-the-first-time-since-spinal-cord-injury/83-75a5a4aa-e012-4510-bbf3-c3b975a5bc55" />
        <script>
                if (window.utag_data) {
                    //Original Set
                    utag_data.video_included = "true";
                    utag_data.article_date = "2/17/2020 3:06:36 AM";
                    
                    utag_data.msj_tag = "";
                    if ("text" === "text")
                    {
                        utag_data.item_number = 1;
                    }
                    //Occurring in Both Sets
                    utag_data.asset_id = "75a5a4aa-e012-4510-bbf3-c3b975a5bc55";
                    utag_data.article_keywords = "local,life,health,features,news,home";
                    utag_data.content_title = "'I know it's going to take time, but it will get better' | JJ Hodge returns home to Greensboro for the first time since spinal cord injury";
                    utag_data.original_headline = "'I know it's going to take time, but it will get better' | JJ Hodge returns home to Greensboro for the first time since spinal cord injury";
                    utag_data.content_categories = "local,life,health,features,news,home";
                    if ("text" === "text") {
                        utag_data.content_score = "62";
                    }
                    utag_data.tracking_tags = "";
                    utag_data.t1_publisher = "Terrence Jefferies";
                    utag_data.call_letters = "WFMY";
                    //New Set
                    utag_data.article_byline = "Alma McCarty";
                    utag_data.topics_included = "false"; //whether related topics are present, may be able to remove since not using Klangoo

                    if ("video" === "video")
                    {
                        utag_data.video_included = "true";  //if lead asset is video
                        utag_data.video_autoplay = "true";  //if lead asset is autoplay
                    }
                }
        </script>
        <title>'I know it's going to take time, but it will get better' | JJ Hodge returns home to Greensboro for the first time since spinal cord injury | wfmynews2.com</title>
            <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WFMY.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WFMY.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
    </style>
            <script>
            tegna.performance['index-wrapper/start'] = {
                'time': window.performance.now()
            }</script>
        <script src="//js-sec.indexww.com/ht/p/184603-129027944107633.js"></script>
        <script>
            tegna.performance['index-wrapper/end'] = {
                'time': window.performance.now()
            }</script>
        <script>
            if (!window.tgnaA9ApstagLoaded) {
                tegna.performance['a9/start'] = {
                    'time': window.performance.now()
                }
                try {
                    !function (a9, a, p, s, t, A, g) {
                        if (a[a9]) return; function q(c, r) { a[a9]._Q.push([c, r]) } a[a9] = {
                            init: function () { q("i", arguments) }, fetchBids: function () { q("f", arguments) }, setDisplayBids: function () { }, _Q: []
                        }; A = p.createElement(s); A.async = !0; A.src = t; g = p.getElementsByTagName(s)[0]; g.parentNode.insertBefore(
                            A, g)
                    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
                } catch (e) {
                    console.log('Error loading apstag.js');
                }
                tegna.performance['a9/end'] = {
                    'time': window.performance.now()
                }
            }</script>
        <script>
        tegna.performance['pageBody/start'] = {
            'time': window.performance.now()
        }
    </script>
</head>
    <body id="page"
          class="page"
          data-model-siteid="83"
          data-model-gptid="nc-greensboro-WFMY-B3320_DesktopTablet"
          data-model-callletters="WFMY"
          data-model-primarydomain="wfmynews2.com"
          data-model-imageresizeurl="https://www.wfmynews2.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.wfmynews2.com/img/wx/resize/"
          data-model-city="Greensboro"
          data-model-state="NC"
          data-model-fban="654609268263261"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WFMYNEWS2.com&quot;,
  &quot;keywords&quot;: &quot;WFMY, Greensboro, NC, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="WFMY"
          data-model-omnitureid="0"
          data-model-googleanalytics="487"
          data-model-tealiumgpt="590"
          data-model-version="3.22.6"
          data-model-closings="true"
          data-model-gptnetworkcode="32805352"
          data-model-comscoreid="19962895"
          data-model-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
          data-model-universal-ad-scroll-offset="75"
          data-model-taboolacscroll="false"

            data-model-cscrollsectionpriority="false"             data-model-ispreview="false">
        <div id="fb-root"></div>
        <div class="page__notifications">


<div class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" src="/Content/logos/dark/wfmy.png" />
    </div>
    <h2 class="notifications__heading">WFMYNews2.com would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>

        </div>
        <div class="page__container page__container_universal-ad-enabled_false page__container_show-universal-ad_false">
            <div class="page__desktop-header page__desktop-header_universal-ad-mode_closed">



<div class="desktop-header">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__main">
                <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
                <div class="live-indicator__info live-indicator__info_visible_true">
                    <div class="live-indicator__cta">
                        <div class="live-indicator__watch-live">WATCH LIVE</div>
                        <div class="live-indicator__watch-time">On Air 10:55PM</div>
                    </div>
                </div>

</div>
    </div>
    <div class="toolbar__weather-summary">


<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_103"></div>
        <span class="weather-summary__current-temperature">44</span>
        <div class="weather-summary__location">Greensboro, NC</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Greensboro Weather Summary: 44 degrees</p>
        </div>
    </a>
</div>
    </div>
</div>
                </div>
                <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
                <div class="desktop-header__badges">
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_live" href="/live-video" data-type="live" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_breaking" href="/breaking-news" data-type="breaking" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_weather" href="/severe-weather" data-type="weather" data-tracking="desktop-header/blipClicked"></a>
                        <a class="desktop-header__badge desktop-header__badge_visible_false desktop-header__badge_type_closing" href="/closings" data-type="closing" data-tracking="desktop-header/blipClicked"></a>
                </div>
                <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                    <img class="desktop-header__logo" src="/content/logos/mobile/wfmy.png" />
                </a>
                <div class="desktop-header__article-title"></div>
            </div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <div class="searchbox__main">
            <input class="searchbox__textbox searchbox__textbox_name_q" name="q" placeholder="Search" />
            <button class="searchbox__submit" type="submit"></button>
        </div>
        <label class="searchbox__labeled-field">

            <input class="searchbox__checkbox searchbox__checkbox_name_phrase" type="checkbox" name="phrase"  />
            <span class="searchbox__label">Exact phrase</span>
        </label>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WFMY Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
            <li class="navigation__sponsored-item">
                <a class="navigation__sponsored-link" data-tracking="navigation/sponsoredLinkClicked" href="/attheborder">
                    <img class="navigation__sponsored-image" src="https://cdn.tegna-media.com/wbir/assets/attheborder-352x52.png" alt="At the Border" />
                    <div class="navigation__sponsored-go-indicator"></div>
                </a>
            </li>
        </ul>
        <noscript>
            <div class="navigation__item navigation__item_children_false" style="border-top:1px solid #e6e6e6">
                <a class="navigation__sublist-activator" href="/">
                    <span class="navigation__label">Home</span>
                </a>
            </div>
        </noscript>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation World</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >2 Cares Community</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >2 Wants to Know</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/closings" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Lowest Gas Price</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~holdme2it" href="/hold-me-2-it" >Hold Me 2 It</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~panthers" href="/panthers" >Carolina Panthers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~college-sports" href="/college" >College Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nba~greensboro-swarm" href="/greensboro-swarm" >Greensboro Swarm</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl" href="/nfl" >NFL Football News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nhl" href="/nhl" >NHL</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~pro" href="/pro" >Pro Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~golf~wyndham-championship" href="/wyndham-championship" >Wyndham Championship</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~good-morning-show" href="/good-morning-show" >Good Morning Show</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~2-the-rescue" href="/2-the-rescue" >2 The Rescue</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~2-your-well-being" href="/2yourwellbeing" >2 Your Well-Being</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~ask-the-vet" href="/askthevet" >Ask the Vet</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~special-reports~at-the-border" href="/attheborder" >At the Border</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~caregiving" href="/caregiving101" >Caregiving 101</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education" href="/education" >Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_lie~recipes~from-the-news-2-kitchen" href="/from-the-news-2-kitchen" >From The News 2 Kitchen</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~cover-it-live" href="/webchat" >Live Webchat</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~recipes~mr-food" href="/mrfood" >Mr. Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~ready-to-hire" href="/ready-to-hire" >Ready To Hire</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink" href="https://www.shopdealboss.com/"  target=&quot;_blank&quot;>Shop</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/votenow" >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~weird" href="/watercooler" >Watercooler News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/WFMYHistory" >WFMY History</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise With Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/rss" >RSS Feeds</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFMY"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/email" >Newsletter</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                    <a href="https://www.facebook.com/WFMYNews2" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                    <a href="https://twitter.com/intent/user?screen_name=WFMY" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <ul class="navigation__extra-links">
        </ul>
        <div class="navigation__copyright">&copy; 2020 WFMY-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        
        <div class="page__main page__main_stand-alone_false page__main_show-universal-ad_false">
            <div class="page__modal-overlay"></div>
            <div class="page__toasts">


<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/Content/logos/dark/wfmy.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>
            </div>
            <div class="page__grid">
                

<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-refresh-limit="3" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[[300,250],[300,600]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;75a5a4aa-e012-4510-bbf3-c3b975a5bc55&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                        <div class="grid__cell grid__cell_columns_2" data-starting-column="5" data-columns="8">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">

<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="&#39;I know it&#39;s going to take time, but it will get better&#39; | JJ Hodge returns home to Greensboro for the first time since spinal cord injury"
        data-model-article="75a5a4aa-e012-4510-bbf3-c3b975a5bc55"
        data-model-section="news"
        data-model-subsection="local"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="590" 
        data-model-omnitureId="0" 
        data-model-comscoreId="1" 
        data-model-url="www.wfmynews2.com/article/news/local/i-know-its-going-to-take-time-but-it-will-get-better-jj-hodge-returns-home-to-greensboro-for-the-first-time-since-spinal-cord-injury/83-75a5a4aa-e012-4510-bbf3-c3b975a5bc55" data-model-id="75a5a4aa-e012-4510-bbf3-c3b975a5bc55" 
        data-model-gpt="32805352/nc-greensboro-WFMY-B3320_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="local, life, health, features, news, home"
        data-sharing-target="true"
        data-sharing-title="&#39;I know it&#39;s going to take time, but it will get better&#39; | JJ Hodge returns home to Greensboro for the first time since spinal cord injury"
        data-sharing-url="www.wfmynews2.com/article/news/local/i-know-its-going-to-take-time-but-it-will-get-better-jj-hodge-returns-home-to-greensboro-for-the-first-time-since-spinal-cord-injury/83-75a5a4aa-e012-4510-bbf3-c3b975a5bc55"
        
        data-model-author=""
        data-model-keywords="[
  &quot;local&quot;,
  &quot;life&quot;,
  &quot;health&quot;,
  &quot;features&quot;,
  &quot;news&quot;,
  &quot;home&quot;
]"
>
    <div class="article__article-story">

    <div class="article-story">
        <div class="article-story__lead-asset">


<div class="photo"
     data-model-credit="WFMY News 2"
     data-model-caption=""
     data-model-imageurl="https://media.wfmynews2.com/assets/WFMY/images/c054781d-94a4-4986-844c-328b4716a843/c054781d-94a4-4986-844c-328b4716a843_750x422.jpg">
    <div class="photo__ratio-enforcer">
        <div class="photo__ratio-enforced">
            <img class="photo__image" src=https://media.wfmynews2.com/assets/WFMY/images/c054781d-94a4-4986-844c-328b4716a843/c054781d-94a4-4986-844c-328b4716a843_750x422.jpg />
        </div>
    </div>
    <div class="photo__meta">
        <div class="photo__bg">
            <div class="photo__toggle"></div>
            <div class="photo__text">
                <div class="photo__credit">Photo by: WFMY News 2</div>
                            </div>
        </div>
    </div>
</div>        </div>




        <h2 class="article-story__category article-story__category_section_local"><a data-tracking="article-story/categoryLinkClicked/local" class="article-story__category-link" href="/section/news/local">LOCAL</a></h2>



        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">&#39;I know it&#39;s going to take time, but it will get better&#39; | JJ Hodge returns home to Greensboro for the first time since spinal cord injury</h1>
        <div class="article-story__abstract">
            The 17-year-old spent months at an Atlanta hospital, after a hood-surfing accident in September 2019.
        </div>
        
    </div>
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wfmynews2.com/article/news/local/i-know-its-going-to-take-time-but-it-will-get-better-jj-hodge-returns-home-to-greensboro-for-the-first-time-since-spinal-cord-injury/83-75a5a4aa-e012-4510-bbf3-c3b975a5bc55"
        },
        "headline": "&#39;I know it&#39;s going to take time, but it will get better&#39; | JJ Hodge returns home to Greensboro for the first time since spinal cord injury",

            
                "image" : [],
            

        "datePublished": "2/17/2020 3:06:36 AM",
        "dateModified": "2/17/2020 3:06:40 AM",
        "author": {
        "@type": "Person",
        "name": ""
        },
        "publisher": {
        "@type": "Organization",
        "name": "WFMY",
        "logo": {
        "@type": "ImageObject",
        "url": "https://www.wfmynews2.com/content/logos/amp/wfmy.png",
        "width": 340,
        "height": 60
        }
        },
        "description": "The 17-year-old spent months at an Atlanta hospital, after a hood-surfing accident in September 2019."
        }
    </script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">

    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Alma McCarty
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                10:06 PM EST February 16, 2020
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            10:06 PM EST February 16, 2020
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">


    <div class="article-body">
        <div class="text">

                        <p>GREENSBORO, N.C. — After spending months in the hospital, JJ Hodge is finally home.</p><p>"I'm very excited. It was a long time coming, honestly," Hodge said.</p><p>The 17-year-old suffered a serious spinal cord injury in September, when he fell off a car while hood-surfing, and was run over.&nbsp;</p><p>He moved from Brenner Children's Hospital in Winston-Salem, down to <a href="https://www.shepherd.org/about/about-shepherd">the Sheperd Center</a> in Atlanta, to undergo treatment and rehab for his injuries.&nbsp;</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570],[1,2]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;75a5a4aa-e012-4510-bbf3-c3b975a5bc55&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>Last week, he got the green light to head back to Greensboro, where he will continue physical therapy, and regain strength before returning for outpatient therapies at the Shepherd Center later this year.&nbsp;</p><p>"The whole time that I was in the car, I didn't even sleep. I was just picturing how good it was going to be [to be home]," he said.&nbsp;</p><p>In September, officers responded to an accident on Hartsfield Court. In the accident report, police stated that two people were riding on the hood of a car traveling up the road and that one of them fell off and was run over.&nbsp;</p><p>"I do remember the injury. I remember when it happened," Hodge said, "I remember bits and pieces mainly. Like, I just remember falling off the car and getting run over and I remember my friend Cole helping me out from under the car.</p><p>"Then, I don’t remember anything after getting in the ambulance for probably like, two weeks."</p><p>Hodge said recovery has been difficult, but his family hasn't left his side.&nbsp;</p><p>"My family was there, so that's really all that mattered," he said, "They helped me through it. Especially my mom. She was there for literally five months straight, staying in the same room as me."</p><p>With limited use of his body, Hodge and his family are celebrating the little milestones as feeling starts to come back to fingers and toes.&nbsp;</p><p>Hodge says he's hoping to get back the use of his hands.&nbsp;</p><p>"That's the biggest thing for me," he said, "I can feel some of my feet, like my left toes I can feel. The back of my leg I can feel, so it's definitely coming back."</p><p>He says, reflecting on the accident won't do him any good.&nbsp;</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;75a5a4aa-e012-4510-bbf3-c3b975a5bc55&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
<p>"It is what it is. I can't do anything, I can't take anything back," he said.</p><p>Instead, he's moving forward, backed by the unwavering support of those who love him.&nbsp;</p><p>"When you have support, it helps a lot. And I mean, it’s coming slow but things are coming back."</p><p>Currently, the family is installing an elevator to help Hodge move more easily around the house.&nbsp;</p><div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="http://www.wfmynews2.com/video/news/local/greensboro-hood-surfing-jj-hodge/83-7cacfb52-e155-4cc4-82e5-90e59efdec59"
     data-grid-track="video"
     data-model-captions="https://video.wfmynews2.com/assets/WFMY/videos/7cacfb52-e155-4cc4-82e5-90e59efdec59/7cacfb52-e155-4cc4-82e5-90e59efdec59_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;7cacfb52-e155-4cc4-82e5-90e59efdec59&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.wfmynews2.com/assets/WFMY/videos/7cacfb52-e155-4cc4-82e5-90e59efdec59/7cacfb52-e155-4cc4-82e5-90e59efdec59.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-11-27T23:18:26Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wfmynews2.com/assets/WFMY/images/8dabeb2c-4f20-4c4a-832d-704f6fe4b4d5/8dabeb2c-4f20-4c4a-832d-704f6fe4b4d5.jpg&quot;,&quot;Title&quot;:&quot;Greensboro mom of teen in hood surfing accident thankful for his recovery&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;93&quot;,&quot;Captions&quot;:&quot;https://video.wfmynews2.com/assets/WFMY/videos/7cacfb52-e155-4cc4-82e5-90e59efdec59/7cacfb52-e155-4cc4-82e5-90e59efdec59_vtt.vtt&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="nc-greensboro-WFMY-B3320_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.wfmynews2.com/"
     data-model-related-playlist-id="wFBFsE4g"
     data-model-related-media-id="zljgNqjq"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "Greensboro mom of teen in hood surfing accident thankful for his recovery",
            "description": "16-year-old JJ Hodge broke several bones, injured his spine and his lungs collapsed because of the accident, but now he&#39;s making big progress.",
            "thumbnailUrl": "https://media.wfmynews2.com/assets/WFMY/images/8dabeb2c-4f20-4c4a-832d-704f6fe4b4d5/8dabeb2c-4f20-4c4a-832d-704f6fe4b4d5_750x422.jpg",
            "uploadDate": "11/27/2019 11:18:26 PM",
            "duration": "93",
            "contentUrl": "http://www.wfmynews2.com/video/news/local/greensboro-hood-surfing-jj-hodge/83-7cacfb52-e155-4cc4-82e5-90e59efdec59",
            "embedUrl": "https://media.wfmynews2.com/embeds/video/7cacfb52-e155-4cc4-82e5-90e59efdec59/iframe"
            }
        </script>

</div>
<p><strong>OTHER STORIES</strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/greensboro-teenager-keeps-making-progress-after-hood-surfing-accident/83-16fffba1-2628-45a2-8983-eeda142d22e0">Greensboro teenager keeps making progress after hood-surfing accident</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/a-chick-fil-a-sandwich-thats-the-first-thing-he-wanted-mom-thankful-for-sons-recovery-after-accident/83-4fc01ec6-c17f-427a-be7c-0d0c6bb1e178">'A Chick-fil-A sandwich! That's the first thing he wanted' | Mom thankful for son's recovery after accident</a></strong></p><p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/they-think-nothings-going-to-happen-to-them-teen-seriously-injured-in-hood-surfing-accident-greensboro-mom-says/83-a993160b-78dd-46b6-afff-8b9f40624bd5">'They Think Nothing's Going To Happen To Them' | Teen Seriously Injured In 'Hood Surfing' Accident, Greensboro Mom Says</a></strong></p><div class="video"
     data-standalone="false"
     data-model-origin="clipping"
     data-video-url="http://www.wfmynews2.com/video/news/local/greensboro-teen-hurt-after-dangerous-stunt-hood-surfing-on-car/83-30d4bf81-5a91-450f-a0ff-0494f1ff1b24"
     data-grid-track="video"
     data-model-captions="https://video.wfmynews2.com/assets/WFMY/videos/30d4bf81-5a91-450f-a0ff-0494f1ff1b24/30d4bf81-5a91-450f-a0ff-0494f1ff1b24_vtt.vtt"
     data-model-apiresponse="{&quot;Id&quot;:&quot;30d4bf81-5a91-450f-a0ff-0494f1ff1b24&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://video.wfmynews2.com/assets/WFMY/videos/30d4bf81-5a91-450f-a0ff-0494f1ff1b24/30d4bf81-5a91-450f-a0ff-0494f1ff1b24.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;2019-09-25T03:09:19Z&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.wfmynews2.com/assets/WFMY/images/5ed400b7-d6fb-444d-a639-8f12e75cdd42/5ed400b7-d6fb-444d-a639-8f12e75cdd42.jpg&quot;,&quot;Title&quot;:&quot;&#39;A Call No Parent Wants.&#39; Teen Badly Hurt After Hood-Surfing On Car, Mom Says&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;local&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;138&quot;,&quot;Captions&quot;:&quot;https://video.wfmynews2.com/assets/WFMY/videos/30d4bf81-5a91-450f-a0ff-0494f1ff1b24/30d4bf81-5a91-450f-a0ff-0494f1ff1b24_vtt.vtt&quot;}"
     data-model-autoplay="false"
     data-model-dfpid="32805352"
     data-model-adsize="920x508"
     data-model-gptid="nc-greensboro-WFMY-B3320_DesktopTablet"
     data-model-omnituretag="0"
     data-model-videosplayedcount="1"
     data-model-endslate="jwplayer-related-plugin"
     data-model-embedsbaseurl="https://media.wfmynews2.com/"
     data-model-related-playlist-id="wFBFsE4g"
     data-model-related-media-id="lOR5l8oQ"
     data-model-use-trending="true"
     data-model-mute="False">
            <div class="video__ratio-enforcer">
            <div class="video__ratio-enforced">
                <div class="video__inner">
                    <div class="video__ratio-enforcer">
                        <div class="video__ratio-enforced" data-aspect-ratio>
                            <div class="video__player-container">
                                <div class="video__player"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
                <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "&#39;A Call No Parent Wants.&#39; Teen Badly Hurt After Hood-Surfing On Car, Mom Says",
            "description": "16-year-old, JJ Hodge was riding on the hood of a friend&#39;s car, when he lost his grip and was run over.His mother says he has neck, spine and other serious injuries",
            "thumbnailUrl": "https://media.wfmynews2.com/assets/WFMY/images/5ed400b7-d6fb-444d-a639-8f12e75cdd42/5ed400b7-d6fb-444d-a639-8f12e75cdd42_750x422.jpg",
            "uploadDate": "9/25/2019 3:09:19 AM",
            "duration": "138",
            "contentUrl": "http://www.wfmynews2.com/video/news/local/greensboro-teen-hurt-after-dangerous-stunt-hood-surfing-on-car/83-30d4bf81-5a91-450f-a0ff-0494f1ff1b24",
            "embedUrl": "https://media.wfmynews2.com/embeds/video/30d4bf81-5a91-450f-a0ff-0494f1ff1b24/iframe"
            }
        </script>

</div>
<p><strong>Stay connected to local, national and breaking news: Download the new WFMY News 2 app.&nbsp;</strong></p><p>►<strong>Text the word APP to 336-379-5775</strong></p><p>►<a href="https://apps.apple.com/us/app/greensboro-news-from-wfmy/id469397482?ls=1" target="_blank"><strong>DOWNLOAD FOR IPHONE HERE</strong></a></p><p>►<strong><a href="https://play.google.com/store/apps/details?id=com.gannett.local.library.news.wfmy" target="_blank">DOWNLOAD FOR ANDROID HERE</a></strong></p><p><strong>►For the latest weather conditions and forecast text the word WEATHER to 336-379-5775</strong></p><p><strong>►For traffic alerts text the word TRAFFIC to 336-379-5775</strong></p>            
        </div>
    </div>

        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wfmynews2.com/article/news/local/i-know-its-going-to-take-time-but-it-will-get-better-jj-hodge-returns-home-to-greensboro-for-the-first-time-since-spinal-cord-injury/83-75a5a4aa-e012-4510-bbf3-c3b975a5bc55" class="taboola"></div>

    </div>
</div>
                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <a class="sticky-sharing__icon sticky-sharing__icon_type-facebook" href="https://www.facebook.com/dialog/share?app_id=[APPID]&display=popup&href=[HREF]&redirect_uri=[REDIRECTURI]" target="_blank">
    </a>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                        <div class="grid__cell grid__cell_columns_3" data-starting-column="1" data-columns="12">

                                                <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                    
                                                    <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;75a5a4aa-e012-4510-bbf3-c3b975a5bc55&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>

                                                    </div>
                                                </div>
                                        </div>

                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            </div>
        </div>
        <div class="page__footer">


<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/WFMYNews2">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=WFMY">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFMY" target="_blank">Jobs</a></li>
                <li class="footer__item"><a class="footer__link" href="/terms" target="_self">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Privacy Policy</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self">Your California Privacy Policy</a></li>
            </ul>
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self">Ad Choices</a></li>
                <li class="footer__item"><a class="footer__link" href="https://interactive.wfmynews2.com/pdf/GreensboroNC_EEO_Public_File.pdf" target="_blank">EEO Public File Report</a></li>
                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self">FCC Online Public Inspection File</a></li>
                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self">Closed Caption Procedures</a></li>
                <li class="footer__item"><a class="footer__link" href="/do-not-sell-my-information" target="_self">Do Not Sell My Information</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2020 WFMY-TV. All Rights Reserved.
        </div>
    </div>
</div>

      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-refresh-limit="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;75a5a4aa-e012-4510-bbf3-c3b975a5bc55&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;fogGXYcyCzbb2wUAHWK6Bb4X&quot;]}}"></div>
    <noscript>
        <div class="ad__nojs-placeholder" style="height:90px;border:2px solid #e6e6e6"></div>
    </noscript>
            </div>
        </div>
    <script>
        tegna.performance['pageBody/end'] = {
            'time': window.performance.now()
        }
        tegna.performance.loadingModules = {
            'time': window.performance.now()
        }
    </script>
    <script src="/scripts/require-2.3.3.min.js"></script>
    <script id="tegna_loadmodulesscript" data-suppress-modules="false">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</script>

        <script>
            tegna.performance['recaptcha/start'] = {
                'time': window.performance.now()
            }
        </script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                tegna.performance['recaptcha/end'] = {
                    'time': window.performance.now()
                }
            }
        </script>
        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    <script>

        if (true === true) {
            require([
                '@firebase/app',
                '@firebase/messaging'
            ], function (firebase) {
                firebase.initializeApp({
                    apiKey: "AIzaSyCHIYc754Yu7RruKoWtJ9thH-klU_8x5gM",
                    authDomain: "wfmy-news-app.firebaseapp.com",
                    databaseURL: "https://wfmy-news-app.firebaseio.com",
                    projectId: "wfmy-news-app",
                    storageBucket: "wfmy-news-app.appspot.com",
                    messagingSenderId: "613983529562",
                    appId: "1:613983529562:web:248058721c13dc41"
                });
                window.firebase = firebase;
            });
        }
    </script>
    <script>
        tegna.performance.syncronousTasksComplete = {
            'time': window.performance.now()
        }
    </script>
</body>
</html>
