<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Cabarrus County man wins lottery | wfmynews2.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.3.css"></noscript>

<link rel="preload" href="/common.min_5.8.3.js?ver=5.8.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WFMY.png?ver=2.5.8.3" />
    <link rel="canonical" href="https://www.wcnc.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf" />
        <link rel="alternate" href="https://www.wfmynews2.com/mobile/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf" />
                    <link rel="amphtml" href="https://www.wfmynews2.com/amp/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf" />
        <meta itemprop="datePublished" content="10:39 AM EDT July 26, 2021" />
        <meta itemprop="dateModified" content="10:39 AM EDT July 26, 2021" />
        <meta itemprop="url" content="https://www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf">
        <meta property="og:title" content="Morning ritual pays off with $100,000 win for Cabarrus County man">
        <meta property="og:description" content="&#x201C;I just had that feeling that it was going to be a winner,&#x201D; Burch said as he collected his prize Friday at lottery headquarters in Raleigh.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="10:39 AM EDT July 26, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wfmynews2.com/,news,local" />
        <meta name="twitter:title" content="Morning ritual pays off with $100,000 win for Cabarrus County man">
        <meta name="twitter:image:src" content="https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WFMY">
        <meta name="twitter:description" content="&#x201C;I just had that feeling that it was going to be a winner,&#x201D; Burch said as he collected his prize Friday at lottery headquarters in Raleigh.">
        <meta name="twitter:domain" content="www.wfmynews2.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfmynews2.com" />
            <meta name="description" content="Leonard Burch&#x2019;s morning routine of stopping for coffee and scratch-offs on his way to work took a turn for the better last week with a $100,000 win." />
            <meta property="fb:app_id" content="654609268263261" />
            <meta property="og:site_name" content="wfmynews2.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="10:39 AM EDT July 26, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="fe6be94b-890c-4302-93ba-a056ff42a467"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/nc-greensboro-WFMY-B3320_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Greensboro, NC" data-subcategory="local" data-keywords="WFMY, Greensboro, NC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Greensboro&#x27;s Leading Local News: Weather, Traffic, Sports and more | Greensboro, North Carolina | WFMYNEWS2.com" data-ga-property-id="UA-74214238-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf" data-canonical-url="https://www.wcnc.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf" data-asset-id="6183af2f-68ce-4156-be66-98c250abbbcf" data-article-keywords="local,news,home" data-content-title="Morning ritual pays off with $100,000 win for Cabarrus County man" data-content-categories="local,news,home" data-content-score="60" data-tracking-tags="" data-t1-publisher="mtompkins@tegna.com" data-call-letters="WFMY" data-article-byline="Meilin Tompkins" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-item-number="1" data-original-headline="Morning ritual pays off with $100,000 win for Cabarrus County man" data-cct-story="false" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-129027944107633.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3995/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3996/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wfmy.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=iUV7CmmsjnsOfW1qaIU9MT8XO2QIJVxZ2OR7B42Gpmw6b6aczRUhwA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="83"
         data-primarydomain="wfmynews2.com"
         data-call-letters="WFMY"
         data-twitter-id="WFMY"
         data-fban="654609268263261"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="nc-greensboro-WFMY-B3320_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfmy-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="551"data-tealium-id-googleanalytics="487"data-tealium-id-simplifi="554"data-tealium-id-taboola="553"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="654609268263261"
        data-twitter-id="WFMY">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfmy.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/20th-annual-john-coltrane-jazz-workshop-high-point/83-883034ad-c07e-471a-9578-5b4cc5f3c910" aria-label="Read Students pay homage to John Coltrane">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Students pay homage to John Coltrane" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/a99cf3a0-dfaa-486b-9190-daf7488df7b4/a99cf3a0-dfaa-486b-9190-daf7488df7b4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Students pay homage to John Coltrane" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/a99cf3a0-dfaa-486b-9190-daf7488df7b4/a99cf3a0-dfaa-486b-9190-daf7488df7b4_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/a99cf3a0-dfaa-486b-9190-daf7488df7b4/a99cf3a0-dfaa-486b-9190-daf7488df7b4_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/a99cf3a0-dfaa-486b-9190-daf7488df7b4/a99cf3a0-dfaa-486b-9190-daf7488df7b4_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/a99cf3a0-dfaa-486b-9190-daf7488df7b4/a99cf3a0-dfaa-486b-9190-daf7488df7b4_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/a99cf3a0-dfaa-486b-9190-daf7488df7b4/a99cf3a0-dfaa-486b-9190-daf7488df7b4_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/a99cf3a0-dfaa-486b-9190-daf7488df7b4/a99cf3a0-dfaa-486b-9190-daf7488df7b4_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/a99cf3a0-dfaa-486b-9190-daf7488df7b4/a99cf3a0-dfaa-486b-9190-daf7488df7b4_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/a99cf3a0-dfaa-486b-9190-daf7488df7b4/a99cf3a0-dfaa-486b-9190-daf7488df7b4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/20th-annual-john-coltrane-jazz-workshop-high-point/83-883034ad-c07e-471a-9578-5b4cc5f3c910">Students pay homage to John Coltrane</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/guilfordworks-retail-hospitality-tourism-industries-need-workers-money/83-aa7d1d13-3c18-43ed-bae0-56d29a5ce3a5" aria-label="Read 13,000&#x2B; people in workforce remain unemployed">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="13,000+ people in workforce remain unemployed" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/f8633e0f-2162-42b6-8bb3-3b8bdf122612/f8633e0f-2162-42b6-8bb3-3b8bdf122612_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="13,000+ people in workforce remain unemployed" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/f8633e0f-2162-42b6-8bb3-3b8bdf122612/f8633e0f-2162-42b6-8bb3-3b8bdf122612_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/f8633e0f-2162-42b6-8bb3-3b8bdf122612/f8633e0f-2162-42b6-8bb3-3b8bdf122612_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/f8633e0f-2162-42b6-8bb3-3b8bdf122612/f8633e0f-2162-42b6-8bb3-3b8bdf122612_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/f8633e0f-2162-42b6-8bb3-3b8bdf122612/f8633e0f-2162-42b6-8bb3-3b8bdf122612_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/f8633e0f-2162-42b6-8bb3-3b8bdf122612/f8633e0f-2162-42b6-8bb3-3b8bdf122612_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/f8633e0f-2162-42b6-8bb3-3b8bdf122612/f8633e0f-2162-42b6-8bb3-3b8bdf122612_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/f8633e0f-2162-42b6-8bb3-3b8bdf122612/f8633e0f-2162-42b6-8bb3-3b8bdf122612_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/f8633e0f-2162-42b6-8bb3-3b8bdf122612/f8633e0f-2162-42b6-8bb3-3b8bdf122612_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/guilfordworks-retail-hospitality-tourism-industries-need-workers-money/83-aa7d1d13-3c18-43ed-bae0-56d29a5ce3a5">13,000&#x2B; people in workforce remain unemployed</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings/Delays">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricanes">
                                                                    <span class="header__subnav-label">Hurricanes</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/severe-storms-in-triad-late-monday/83-5840567d-b94c-436f-90b0-6e7eff703ca1" aria-label="Read Severe storms possible for the Triad through evening">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Severe storms possible for the Triad through evening" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Severe storms possible for the Triad through evening" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d_360x203.png" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d_16x9.png 16w, https://media.wfmynews2.com/assets/WFMY/images/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d_140x79.png 140w, https://media.wfmynews2.com/assets/WFMY/images/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d_360x203.png 360w, https://media.wfmynews2.com/assets/WFMY/images/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d_540x304.png 540w, https://media.wfmynews2.com/assets/WFMY/images/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d_750x422.png 750w, https://media.wfmynews2.com/assets/WFMY/images/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d_1140x641.png 1140w, https://media.wfmynews2.com/assets/WFMY/images/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d/ea2d935e-ed1d-4bd9-8cc1-4c0fb4a3f82d_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/severe-storms-in-triad-late-monday/83-5840567d-b94c-436f-90b0-6e7eff703ca1">Severe storms possible for the Triad through evening</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c" aria-label="Read A few strong storms with gusty winds and heavy downpours possible this afternoon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="A few strong storms with gusty winds and heavy downpours possible this afternoon" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/e22e956d-c3e4-4864-99c7-48771204bc98/e22e956d-c3e4-4864-99c7-48771204bc98_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="A few strong storms with gusty winds and heavy downpours possible this afternoon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/e22e956d-c3e4-4864-99c7-48771204bc98/e22e956d-c3e4-4864-99c7-48771204bc98_360x203.png" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/e22e956d-c3e4-4864-99c7-48771204bc98/e22e956d-c3e4-4864-99c7-48771204bc98_16x9.png 16w, https://media.wfmynews2.com/assets/WFMY/images/e22e956d-c3e4-4864-99c7-48771204bc98/e22e956d-c3e4-4864-99c7-48771204bc98_140x79.png 140w, https://media.wfmynews2.com/assets/WFMY/images/e22e956d-c3e4-4864-99c7-48771204bc98/e22e956d-c3e4-4864-99c7-48771204bc98_360x203.png 360w, https://media.wfmynews2.com/assets/WFMY/images/e22e956d-c3e4-4864-99c7-48771204bc98/e22e956d-c3e4-4864-99c7-48771204bc98_540x304.png 540w, https://media.wfmynews2.com/assets/WFMY/images/e22e956d-c3e4-4864-99c7-48771204bc98/e22e956d-c3e4-4864-99c7-48771204bc98_750x422.png 750w, https://media.wfmynews2.com/assets/WFMY/images/e22e956d-c3e4-4864-99c7-48771204bc98/e22e956d-c3e4-4864-99c7-48771204bc98_1140x641.png 1140w, https://media.wfmynews2.com/assets/WFMY/images/e22e956d-c3e4-4864-99c7-48771204bc98/e22e956d-c3e4-4864-99c7-48771204bc98_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c">A few strong storms with gusty winds and heavy downpours possible this afternoon</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/panthers" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Carolina Panthers">
                                                                    <span class="header__subnav-label">Carolina Panthers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/greensboro-swarm" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Greensboro Swarm">
                                                                    <span class="header__subnav-label">Greensboro Swarm</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NHL">
                                                                    <span class="header__subnav-label">NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="NFL">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College Sports">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/lee-kiefer-wins-gold-medal-tokyo-olympics-fencing-individual-foil/95-49aef5f5-1d30-4908-9a5a-ab88564a7407" aria-label="Read Lee Kiefer wins gold medal in fencing at Tokyo Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Lee Kiefer wins gold medal in fencing at Tokyo Olympics" width="" height="" src="https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Lee Kiefer wins gold medal in fencing at Tokyo Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_16x9.jpg 16w, https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_140x79.jpg 140w, https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_360x203.jpg 360w, https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_540x304.jpg 540w, https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_750x422.jpg 750w, https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/lee-kiefer-wins-gold-medal-tokyo-olympics-fencing-individual-foil/95-49aef5f5-1d30-4908-9a5a-ab88564a7407">Lee Kiefer wins gold medal in fencing at Tokyo Olympics</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/the-daily/preview/tokyo-preview-what-olympic-events-are-happening-tuesday-simone-biles-competing/507-92275321-014e-494a-ae6c-051b273062f0" aria-label="Read Tokyo Preview, July 27: Women&#x27;s gymnastics team final, busy schedule for Ledecky">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Tokyo Preview, July 27: Women's gymnastics team final, busy schedule for Ledecky" width="" height="" src="https://media.wfmynews2.com/assets/CCT/images/3fe1d6fa-2453-46a6-b905-38cfcd6968f0/3fe1d6fa-2453-46a6-b905-38cfcd6968f0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Tokyo Preview, July 27: Women's gymnastics team final, busy schedule for Ledecky" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/CCT/images/3fe1d6fa-2453-46a6-b905-38cfcd6968f0/3fe1d6fa-2453-46a6-b905-38cfcd6968f0_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/CCT/images/3fe1d6fa-2453-46a6-b905-38cfcd6968f0/3fe1d6fa-2453-46a6-b905-38cfcd6968f0_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/3fe1d6fa-2453-46a6-b905-38cfcd6968f0/3fe1d6fa-2453-46a6-b905-38cfcd6968f0_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/3fe1d6fa-2453-46a6-b905-38cfcd6968f0/3fe1d6fa-2453-46a6-b905-38cfcd6968f0_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/3fe1d6fa-2453-46a6-b905-38cfcd6968f0/3fe1d6fa-2453-46a6-b905-38cfcd6968f0_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/3fe1d6fa-2453-46a6-b905-38cfcd6968f0/3fe1d6fa-2453-46a6-b905-38cfcd6968f0_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/3fe1d6fa-2453-46a6-b905-38cfcd6968f0/3fe1d6fa-2453-46a6-b905-38cfcd6968f0_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/3fe1d6fa-2453-46a6-b905-38cfcd6968f0/3fe1d6fa-2453-46a6-b905-38cfcd6968f0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/the-daily/preview/tokyo-preview-what-olympic-events-are-happening-tuesday-simone-biles-competing/507-92275321-014e-494a-ae6c-051b273062f0">Tokyo Preview, July 27: Women&#x27;s gymnastics team final, busy schedule for Ledecky</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wfmynews2.com/wfmyjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/verify/environment-verify/carbon-credits-are-legitimate/536-368c3868-34a3-4417-954a-19c23fd6330c" aria-label="Read Yes, carbon credits are legitimate and some companies really do use them to offset carbon usage">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Yes, carbon credits are legitimate and some companies really do use them to offset carbon usage" width="" height="" src="https://media.wfmynews2.com/assets/VERIFY/images/9095f307-4b2d-44d8-9223-9c997a270d94/9095f307-4b2d-44d8-9223-9c997a270d94_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Yes, carbon credits are legitimate and some companies really do use them to offset carbon usage" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/VERIFY/images/9095f307-4b2d-44d8-9223-9c997a270d94/9095f307-4b2d-44d8-9223-9c997a270d94_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/VERIFY/images/9095f307-4b2d-44d8-9223-9c997a270d94/9095f307-4b2d-44d8-9223-9c997a270d94_16x9.jpg 16w, https://media.wfmynews2.com/assets/VERIFY/images/9095f307-4b2d-44d8-9223-9c997a270d94/9095f307-4b2d-44d8-9223-9c997a270d94_140x79.jpg 140w, https://media.wfmynews2.com/assets/VERIFY/images/9095f307-4b2d-44d8-9223-9c997a270d94/9095f307-4b2d-44d8-9223-9c997a270d94_360x203.jpg 360w, https://media.wfmynews2.com/assets/VERIFY/images/9095f307-4b2d-44d8-9223-9c997a270d94/9095f307-4b2d-44d8-9223-9c997a270d94_540x304.jpg 540w, https://media.wfmynews2.com/assets/VERIFY/images/9095f307-4b2d-44d8-9223-9c997a270d94/9095f307-4b2d-44d8-9223-9c997a270d94_750x422.jpg 750w, https://media.wfmynews2.com/assets/VERIFY/images/9095f307-4b2d-44d8-9223-9c997a270d94/9095f307-4b2d-44d8-9223-9c997a270d94_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/VERIFY/images/9095f307-4b2d-44d8-9223-9c997a270d94/9095f307-4b2d-44d8-9223-9c997a270d94_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/verify/environment-verify/carbon-credits-are-legitimate/536-368c3868-34a3-4417-954a-19c23fd6330c">Yes, carbon credits are legitimate and some companies really do use them to offset carbon usage</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/lee-kiefer-wins-gold-medal-tokyo-olympics-fencing-individual-foil/95-49aef5f5-1d30-4908-9a5a-ab88564a7407" aria-label="Read Lee Kiefer wins gold medal in fencing at Tokyo Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Lee Kiefer wins gold medal in fencing at Tokyo Olympics" width="" height="" src="https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Lee Kiefer wins gold medal in fencing at Tokyo Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_16x9.jpg 16w, https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_140x79.jpg 140w, https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_360x203.jpg 360w, https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_540x304.jpg 540w, https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_750x422.jpg 750w, https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WKYC/images/8b0016fd-b3a1-4f22-b758-06685d297c12/8b0016fd-b3a1-4f22-b758-06685d297c12_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/lee-kiefer-wins-gold-medal-tokyo-olympics-fencing-individual-foil/95-49aef5f5-1d30-4908-9a5a-ab88564a7407">Lee Kiefer wins gold medal in fencing at Tokyo Olympics</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfmynews2.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Greensboro, NC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">86&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-82_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-82_32x32.png" srcset="/assets/shared-images/weather-icons/wx-82_8x8.png 8w, /assets/shared-images/weather-icons/wx-82_16x16.png 16w, /assets/shared-images/weather-icons/wx-82_32x32.png 32w, /assets/shared-images/weather-icons/wx-82_64x64.png 64w, /assets/shared-images/weather-icons/wx-82_128x128.png 128w, /assets/shared-images/weather-icons/wx-82_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Greensboro, NC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfmynews2.com/olympics">Tokyo Olympics 2021</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">2 Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/good-morning-show">Good Morning Show</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2yourwellbeing">2 Your Well-Being</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricanes">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/whosturning2">Who&#x27;s Turning 2</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">2 Cares Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/askthevet">Ask the Vet</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/webchat">Live Web Chat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ready-to-hire">Ready to Hire</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2-the-rescue">2 The Rescue</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/from-the-news-2-kitchen">From The News 2 Kitchen</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="6183af2f-68ce-4156-be66-98c250abbbcf"
         data-title="Morning ritual pays off with $100,000 win for Cabarrus County man"
         data-seo-title="Cabarrus County man wins lottery"
         data-abstract="&#x201C;I just had that feeling that it was going to be a winner,&#x201D; Burch said as he collected his prize Friday at lottery headquarters in Raleigh."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf"
         data-gpt-network-code="32805352"
         data-categories="local, news, home"
         data-author="Meilin Tompkins"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="false"
         data-t1-publisher="mtompkins@tegna.com">
    <a class="article__category" href="/section/local">Local</a>
    <h1 class="article__headline">Morning ritual pays off with $100,000 win for Cabarrus County man</h1>
    <div class="article__summary">“I just had that feeling that it was going to be a winner,” Burch said as he collected his prize Friday at lottery headquarters in Raleigh.</div>
    <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_750x422.jpg" data-srcset="https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_16x9.jpg 16w, https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_140x79.jpg 140w, https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_360x203.jpg 360w, https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_540x304.jpg 540w, https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_750x422.jpg 750w, https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_750x422.jpg" srcset="https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_16x9.jpg 16w, https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_140x79.jpg 140w, https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_360x203.jpg 360w, https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_540x304.jpg 540w, https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_750x422.jpg 750w, https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WCNC/images/566f1f3a-9b0e-492c-8e5c-744b960e5e6d/566f1f3a-9b0e-492c-8e5c-744b960e5e6d_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: NC lottery </div>
            </div>
</div>    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Meilin Tompkins
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 10:39 AM EDT July 26, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 10:39 AM EDT July 26, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=654609268263261&display=popup&href=https://www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf&redirect_uri=https://www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Morning%20ritual%20pays%20off%20with%20$100,000%20win%20for%20Cabarrus%20County%20man&url=https://www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf&via=WFMY" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>CABARRUS COUNTY, N.C. — Leonard Burch’s morning routine of stopping for coffee and scratch-offs on his way to work took a turn for the better last week with a $100,000 win.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Burch, a mechanical contractor from Huntersville, made his usual stop for coffee and then played a few scratch-offs at <a href="https://map.bp.com/en-US/US/gas-station/charlotte/bp/57643677460452826900100000000000" rel="noopener noreferrer" target="_blank">Highland Creek BP on Ridge Road</a> in Charlotte. He said just as he was leaving something told him to try one more time. He tried a $20 Ultimate 7’s ticket and won a $100,000 prize.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/appredirect" rel="noreferrer noopener" target="_blank"><span lang="EN-US">For the latest breaking news, weather and traffic alerts, download the WCNC Charlotte mobile app.&nbsp;</span> <br></a><span lang="EN-US"></span></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“I just had that feeling that it was going to be a winner,” Burch said as he collected his prize Friday at lottery headquarters in Raleigh.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After required federal and state tax withholdings, he took home $70,756. He said he had not yet decided how to use his prize money.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/email" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Click here to sign up for the daily Wake Up Charlotte newsletter￼</span> <br></a>“I feel good I won,” Burch said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ultimate 7’s launched in May with four top prizes of $2 million and eight $100,000 prizes. Two $2 million and five $100,000 prizes remain to be won.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Ticket sales from scratch-off games make it possible for the lottery to raise more than $725 million per year for education.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/email" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Click here to sign up for the daily Wake Up Charlotte newsletter￼</span>&nbsp;<br></a><span lang="EN-US"></span></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For details on how $14.7 million raised by the lottery made a difference in Cabarrus County last year, visit <a href="%7C0a1ba100a7bd43ed5f1308d950404774%7Cccd8a79b7268413b878971f8b6f4c0df%7C1%7C0%7C637629059292050312%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0=%7C1000&sdata=kpzHHX%2FKV9kkxMSMbNtz3yKcxEpLJVOh2FTi30YMJGk=&reserved=0" rel="noopener noreferrer" target="_blank" title="Original URL: http://www.nclottery.com/. Click or tap if you trust this link.">www.nclottery.com</a> and click on the “Impact” section.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/appredirect" rel="noreferrer noopener" target="_blank"><span lang="EN-US">For the latest breaking news, weather and traffic alerts, download the WCNC Charlotte mobile app.&nbsp;</span>&nbsp;</a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.5%;"><iframe src="https://www.youtube.com/embed/videoseries?list=PL8oZAT4zituBfrdL2s0kkpnYyDTEx198t" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><span lang="EN-US">Wake Up Charlotte&nbsp;To&nbsp;Go is a daily news and weather podcast you can listen to so you can start your day with the team at&nbsp;</span><a href="/wakeupcharlotte" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Wake Up Charlotte</span></a><span lang="EN-US">.</span>&nbsp;<br><span lang="EN-US">SUBSCRIBE:&nbsp;</span><a href="https://podcasts.apple.com/us/podcast/morning-rush-powered-by-wake-up-charlotte-on-wcnc-charlotte/id1502142880" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Apple Podcasts</span></a><span lang="EN-US">&nbsp;||&nbsp;</span><a href="https://open.spotify.com/show/08oUt9p0iOgFsDzDZYA80U" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Spotify&nbsp;</span></a><span lang="EN-US">||&nbsp;</span><a href="https://www.stitcher.com/s?fid=455945" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Stitcher&nbsp;</span></a><span lang="EN-US">||&nbsp;</span><a href="http://tun.in/pjwej" rel="noreferrer noopener" target="_blank"><span lang="EN-US">TuneIn&nbsp;</span></a><span lang="EN-US">||&nbsp;</span><a href="https://podcasts.google.com/?feed=aHR0cHM6Ly93Y25jbW9ybmluZ3J1c2gucG9kYmVhbi5jb20vZmVlZC54bWw&ved=0CAUQrrcFahcKEwiQqqX_2qLpAhUAAAAAHQAAAAAQBQ" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Google Podcasts</span></a><span lang="EN-US"></span>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><span lang="EN-US">All of&nbsp;WCNC Charlotte's podcasts are free and available for both streaming and download. You can listen now on Android, iPhone, Amazon, and other internet-connected devices. Join us from North Carolina, South Carolina, or on the go anywhere.</span>&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><br><span lang="EN-US"></span><br></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Morning ritual pays off with $100,000 win for Cabarrus County man",
  "datePublished": "10:39 AM EDT July 26, 2021",
  "dateModified": "10:39 AM EDT July 26, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wfmynews2.com/article/news/local/morning-ritual-pays-off-with-100000-win-for-cabarrus-county-man/275-6183af2f-68ce-4156-be66-98c250abbbcf"
  },
  "author": {
    "@type": "Person",
    "name": "Meilin Tompkins"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFMY",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wfmynews2.com/assets/shared-images/amp-logos/wfmy.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfmynews2.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=318" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=318" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFMY-TV" src="/assets/shared-images/logos/wfmy.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wfmynews2.com/wfmyjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfmynews2.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WFMY-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFMY" src="/assets/shared-images/logos/wfmy.png" />
    </div>
    <h2 class="notifications__heading">WFMY would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wfmy.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCHIYc754Yu7RruKoWtJ9thH-klU_8x5gM" data-project-id="wfmy-news-app" data-sender-id="613983529562" data-app-id="1:613983529562:web:248058721c13dc41">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
