<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="wfmynews2.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.5.6" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WFMY.png?version=2.5.6"><![endif]-->
        <link rel="icon" href="/content/favicon/WFMY.png?version=2.5.6">
        <meta property="fb:app_id" content="654609268263261" />
        <meta property="og:site_name" content="WFMY" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="West&#39;s recent inflammatory statements call into question the rapper&#39;s legacy of greatness." />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wfmy-redesign-desktop/prod/utag.js';
        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.wfmynews2.com/article/news/nation-now/greatest-rapper-alive-kanye-west-has-devolved-into-just-another-internet-troll/465-21a579ae-8b8d-43c4-b65e-b63cfa1e50c8",
            ad_slots: [],
            gpt_network_code: "32805352/nc-greensboro-WFMY-B3320_DesktopTablet",
            //Occurring in Both Sets
            section: "news",
            subsection: "nation-now",
            topic: "",
            subtopic: "",
            content_type: "article",
            category: "news",
            market: "Greensboro" + ", " + "NC",
            //New Set
            subcategory: "nation-now",
            keywords: "WFMY, Greensboro, NC, news, local news, breaking news, traffic, weather, sports, events",
            document_title: "WFMYNEWS2.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://wfmynews2.com",
            "logo": "https://wfmynews2.com/content/logos/mobile/wfmy.png"
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://wfmynews2.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://wfmynews2.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="5/3/2018 2:16:13 PM" />
            <meta itemprop="dateModified" content="5/3/2018 8:58:12 PM" />
            <meta itemprop="url" content="https://www.wfmynews2.com/article/news/nation-now/greatest-rapper-alive-kanye-west-has-devolved-into-just-another-internet-troll/465-21a579ae-8b8d-43c4-b65e-b63cfa1e50c8" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.wfmynews2.com/article/news/nation-now/greatest-rapper-alive-kanye-west-has-devolved-into-just-another-internet-troll/465-21a579ae-8b8d-43c4-b65e-b63cfa1e50c8">
            <meta property="og:title" content="Greatest rapper alive?  Kanye West has devolved into just another Internet troll">
            <meta property="og:description" content="Kanye has devolved into an Internet troll">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.wfmynews2.com/assets/GANNETT/images/1f2fbe10-36bf-422c-b488-607cd5175a27/1f2fbe10-36bf-422c-b488-607cd5175a27_360x203.jpg" />
            <meta property="og:image:width" content="640" />
            <meta property="og:image:height" content="360" />
            <meta property="og:article:published_time" content="5/3/2018 2:16:13 PM" />
            <meta name="twitter:title" content="Greatest rapper alive?  Kanye West has devolved into just another Internet troll">
            <meta name="twitter:image:src" content="https://media.wfmynews2.com/assets/GANNETT/images/1f2fbe10-36bf-422c-b488-607cd5175a27/1f2fbe10-36bf-422c-b488-607cd5175a27_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@WFMY">
            <meta name="twitter:description" content="Kanye has devolved into an Internet troll">
            <meta name="twitter:domain" content="www.wfmynews2.com">
            <link rel="canonical" href="https://www.wfmynews2.com/article/news/nation-now/greatest-rapper-alive-how-kanye-west-devolved-into-just-another-internet-troll/465-21a579ae-8b8d-43c4-b65e-b63cfa1e50c8" />
            <link rel="alternate" href="https://www.wfmynews2.com/mobile/article/news/nation-now/greatest-rapper-alive-kanye-west-has-devolved-into-just-another-internet-troll/465-21a579ae-8b8d-43c4-b65e-b63cfa1e50c8" />
                <script>
            //Original Set
            utag_data.video_included = "true";
            utag_data.article_date = "5/3/2018 2:16:13 PM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "21a579ae-8b8d-43c4-b65e-b63cfa1e50c8";
            utag_data.article_keywords = "WFMY, Greensboro, NC, news, local news, breaking news, traffic, weather, sports, events";
            utag_data.content_title = "Greatest rapper alive?  Kanye West has devolved into just another Internet troll";
            utag_data.content_categories = "Kanye West";
            //New Set
            utag_data.article_byline = "wfmynews2.com";

            utag_data.topics_included = "true"; //whether related topics are present

            if ("" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>wfmynews2.com | Greatest rapper alive?  Kanye West has devolved into just another Internet troll</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WFMY.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WFMY.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
    </head>
    <body id="page"
          class="page"
          data-model-siteid="83"
          data-model-gptid="nc-greensboro-WFMY-B3320_DesktopTablet"
          data-model-callletters="WFMY"
          data-model-primarydomain="wfmynews2.com"
          data-model-imageresizeurl="https://www.wfmynews2.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.wfmynews2.com/img/wx/resize/"
          data-model-city="Greensboro"
          data-model-state="NC"
          data-model-fban="654609268263261"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;WFMYNEWS2.com&quot;,
  &quot;keywords&quot;: &quot;WFMY, Greensboro, NC, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="@WFMY"
          data-model-omnitureid="444"
          data-model-googleanalytics="487"
          data-model-version="2.5.6"
          data-model-closings="true">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/alert-center#page">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_67"></div>
        <span class="weather-summary__current-temperature">82</span>
        <div class="weather-summary__location">Greensboro, NC</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Greensboro Weather Summary: 82 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">86</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">60</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/wfmy.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WFMY Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/alert-center#page">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-weather-alerts">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/alert-center#alert-center-closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >2 Cares Community</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >2 Wants to Know</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/full-notifications?slide=3" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Lowest Gas Price</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~holdme2it" href="/hold-me-2-it" >Hold Me 2 It</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~panthers" href="/panthers" >Carolina Panthers</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~college-sports" href="/college" >College Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nba~greensboro-swarm" href="/greensboro-swarm" >Greensboro Swarm</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl" href="/nfl" >NFL Football News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nhl" href="/nhl" >NHL</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~pro" href="/pro" >Pro Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~superbowl" href="/superbowl" >Super Bowl</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~golf~wyndham-championship" href="/wyndham-championship" >Wyndham Championship</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_shows" href="/evening" >Shows</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~good-morning-show" href="/good-morning-show" >Good Morning Show</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~outreach~2-the-rescue" href="/2-the-rescue" >2 The Rescue</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~ask-the-vet" href="/askthevet" >Ask the Vet</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~caregiving" href="/caregiving101" >Caregiving 101</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~education" href="/education" >Education</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_lie~recipes~from-the-news-2-kitchen" href="/from-the-news-2-kitchen" >From The News 2 Kitchen</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~royal-watch" href="/royalwatch" >Royal Watch</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/votenow" >Vote Now</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~weird" href="/watercooler" >Watercooler News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~ways-to-save" href="/ways-2-save" >Ways 2 Save</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WFMY"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://yourtake.wfmynews2.com/" >Your Take</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/WFMYNews2" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@WFMY" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 WFMY-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;21a579ae-8b8d-43c4-b65e-b63cfa1e50c8&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                    <div class="grid__cell grid__cell_columns_2" data-columns="8">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="Greatest rapper alive?  Kanye West has devolved into just another Internet troll"
        data-model-article="21a579ae-8b8d-43c4-b65e-b63cfa1e50c8"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="447" 
        data-model-omnitureId="444" 
        data-model-comscoreId="1" 
        data-model-url="www.wfmynews2.com/article/news/nation-now/greatest-rapper-alive-kanye-west-has-devolved-into-just-another-internet-troll/465-21a579ae-8b8d-43c4-b65e-b63cfa1e50c8" data-model-id="21a579ae-8b8d-43c4-b65e-b63cfa1e50c8" 
        data-model-gpt="32805352/nc-greensboro-WFMY-B3320_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="Greatest rapper alive?  Kanye West has devolved into just another Internet troll"
        data-sharing-url="www.wfmynews2.com/article/news/nation-now/greatest-rapper-alive-kanye-west-has-devolved-into-just-another-internet-troll/465-21a579ae-8b8d-43c4-b65e-b63cfa1e50c8"
        
        data-model-author="Maeve McDermott, USA TODAY"
        data-model-keywords="[
  &quot;Kanye West&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
        <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video" data-standalone="false" data-model-origin="NationNow" data-video-url="https://www.wfmynews2.com/video/news/nation-now/kanye-west-says-400-years-of-slavery-sounds-like-a-choice/465-8114671" data-grid-track="video" data-model-captions="" data-model-apiresponse="{&quot;Id&quot;:&quot;8114671&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://tgnafeed-vh.akamaihd.net/i/video/usat/8114671/8114671_,350,640,1000,2000,.mp4.csmil/master.m3u8&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://www.wfmynews2.com/img/resize/feed-download.akamaized.net/video/usat/8114671/8114671_Still.jpg&quot;,&quot;Title&quot;:&quot;Kanye West says 400 years of slavery &#39;sounds like a choice&#39;&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;50&quot;,&quot;Captions&quot;:&quot;&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="nc-greensboro-WFMY-B3320_DesktopTablet" data-model-omnituretag="444" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.wfmynews2.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/22a378d8-ec64-40b7-8918-5a1ca58e2ff9/22a378d8-ec64-40b7-8918-5a1ca58e2ff9_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Kanye West says 400 years of slavery &#39;sounds like a choice&#39;",
                "description": "",
                "thumbnailUrl": "http://feed-download.akamaized.net/video/usat/8114671/8114671_Thumb.jpg",
                "uploadDate": "5/2/2018 4:15:02 AM",
                "duration": "50",
                "contentUrl": "https://www.wfmynews2.com/video/news/nation-now/kanye-west-says-400-years-of-slavery-sounds-like-a-choice/465-8114671",
                "embedUrl": "https://media.wfmynews2.com/embeds/video/8114671/iframe"
                }
            </script>
        </div>


        </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>


                    <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">Greatest rapper alive?  Kanye West has devolved into just another Internet troll</h1>
        <div class="article-story__abstract">
            Kanye has devolved into an Internet troll
        </div>
        
    </div>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Maeve McDermott, USA TODAY
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                10:16 AM EDT May 3, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            4:58 PM EDT May 3, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">
    <div class="article-body">
        <div class="text">


            <p>If a Kanye West album drops without controversy, does it make a sound?</p><p>Since Twitter CEO Jack Dorsey welcomed West back to Twitter on April 13, all hell has broken loose on both the rapper&rsquo;s virtual and real-life timelines. He tweeted his support &nbsp;for President Trump, and the president tweeted back his approval. He&rsquo;s palled around with far-right commentators Candace Owens and Charlie Kirk, appearing on TMZ Live this week alongside Owens <a href="https://www.usatoday.com/story/opinion/2018/05/02/todays-talker-kanye-west-slavery-choice-comment/572123002/">to allege&nbsp;that slavery was &ldquo;a choice</a>.&rdquo; He debated basic tenets of American history on Twitter, sharing screenshots of texts from famous friends such as John Legend and Charlamagne tha God rightfully disputing his logic.&nbsp;</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;21a579ae-8b8d-43c4-b65e-b63cfa1e50c8&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8114671&quot;]}}"></div>
<p>As tweets piled up and West&rsquo;s statements became more radical &mdash; to the point <a href="https://twitter.com/KimKardashian/status/989220790741553152">his wife, Kim Kardashian, had to confirm</a> that he&#39;s not having <a href="https://twitter.com/KimKardashian/status/989221660661137408">another mental breakdown</a> &mdash;&nbsp;it became clear to fans that this was no album-rollout stunt, but rather the rapper&rsquo;s new reality. From his Taylor Swift stage-crashing days, West has been the music industry&rsquo;s most exciting villain, because through all his problematic news cycles, he&rsquo;s delivered on his claims to be the greatest rapper alive. Yet, in the past, it was easier to contextualize West&rsquo;s &ldquo;BILL COSBY INNOCENT!&rdquo; tweets and other incendiary dramas as the sometimes-misguided views of a gifted artist whose music delivered on his promises of greatness. Now, West seems to want to be defined first by his increasingly radical worldview, rather than by his artistic merits.&nbsp;</p><p>But without the art, West is just another Internet troll.</p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/life/entertainthis/2018/05/03/trevor-noah-cuts-kanye-west-down-size-over-slavery-comment/576176002/">Trevor Noah cuts Kanye West down to size over slavery was &#39;a choice&#39; remark</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">Kanye West&#39;s Politics 101: </strong><a href="https://www.usatoday.com/story/opinion/2018/04/30/kanye-west-black-famous-backs-donald-trump-column/562850002/">It&#39;s OK to support Trump, even if you&#39;re black or famous</a></span></p><p>It&rsquo;s true that dramatic album rollouts have become West&rsquo;s default release strategy, with the rapper prefacing his past three albums &mdash; <em>My Beautiful Dark Twisted Fantasy, Yeezus</em> and <em>The Life of Pablo</em> &mdash; with random song drops, elaborately staged TV performances and, as always, inflammatory Twitter dialogue. From his G.O.O.D. Fridays song releases in 2009, featuring a murderers&rsquo; row of collaborators that built the buzz for <em>MBDTF</em>, to his massive Madison Square Garden listening party in 2016, which introduced the world to <em>The Life of Pablo</em> in one communal&nbsp;live-stream, West&rsquo;s prealbum antics haven&rsquo;t just provided career-defining moments for the rapper &mdash; they&rsquo;ve also made it fun to be a fan.</p>      <div class="ad ad_border_true ad_position_article_mid2" id="article_mid2_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid2&quot;,&quot;div&quot;:&quot;article_mid2_0&quot;,&quot;sizes&quot;:[[300,250],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;21a579ae-8b8d-43c4-b65e-b63cfa1e50c8&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;8114671&quot;]}}"></div>
<p>Not this time.&nbsp;</p><p>For the remaining fans holding out hope that his new music would provide a lifeline to the old Kanye, West released two questionable songs that only showed him wading deeper into the firestorm of his own making. The first,<em> <a href="https://open.spotify.com/album/2hTxwsnzU7h15XcAUWSME8">Lift Yourself</a>,</em> is a less-than-artful work of trolling, with West teasing on Twitter that the lyrics would bring the closure fans were seeking, before greeting listeners with a verse of &ldquo;whoop-di-scoop-di-poop.&rdquo; At least <em>Lift Yourself</em>&rsquo;s first half, a chopped-up soul sample of Amnesty&rsquo;s <em>Liberty</em>, was more fun to listen to than the pedantic<em> <a href="https://open.spotify.com/album/1PkFK7nfqX9jEMaIA8O12Y">Ye vs. the People</a></em>, his second new release, which is less a song than a dry debate between West and T.I. over the contents of West&rsquo;s Twitter feed.&nbsp;</p><div class="article__embed">
    <div style="position:relative;padding-bottom:127%;width:100%;"><iframe class="embedly-embed" src="https://cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fopen.spotify.com%2Fembed%2Falbum%2F2hTxwsnzU7h15XcAUWSME8%3Futm_campaign%3Dtwitter-player%26utm_source%3Dopen%26utm_medium%3Dtwitter&src_secure=1&url=https%3A%2F%2Fopen.spotify.com%2Falbum%2F2hTxwsnzU7h15XcAUWSME8&image=https%3A%2F%2Fi.scdn.co%2Fimage%2F2cfc25b70b988aa7b0b9589a2c23a32f61e3d22d&key=205dfc3e29a54717b61d110ab0ac5a3d&type=text%2Fhtml&schema=spotify" frameborder="0" allowfullscreen="" style="position:absolute;top:0;left:0;right:0;bottom:0;width:100%;height:100%"></iframe></div>
</div><div class="article__embed">
    <div style="position:relative;padding-bottom:127%;width:100%;"><iframe class="embedly-embed" src="https://cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fopen.spotify.com%2Fembed%2Falbum%2F1PkFK7nfqX9jEMaIA8O12Y%3Futm_campaign%3Dtwitter-player%26utm_source%3Dopen%26utm_medium%3Dtwitter&src_secure=1&url=https%3A%2F%2Fopen.spotify.com%2Falbum%2F1PkFK7nfqX9jEMaIA8O12Y&image=https%3A%2F%2Fi.scdn.co%2Fimage%2F717065466750044869dc874bcf6879bf2ea7224a&key=5ba8761fabe14af29c6cb21d8d3fb1a5&type=text%2Fhtml&schema=spotify" frameborder="0" allowfullscreen="" style="position:absolute;top:0;left:0;right:0;bottom:0;width:100%;height:100%"></iframe></div>
</div><p>This will be the last straw for many listeners. West&rsquo;s taste for courting controversy and his delusions of grandeur, often disconnected from reality, are part of his artistic genius, and have helped him make genre-defining music throughout his career. But in the past month, seeing him flirt with white supremacist views in the service of &ldquo;free speech&rdquo; and release songs with little musical value beyond supporting his new persona, it&rsquo;s hard not to feel manipulated. Turn your back on Kanye West now, he seems to say, and you&rsquo;re a member of the &ldquo;thought police,&rdquo; working against the principles of free thought and free love he claims to represent.&nbsp;</p><p>Right before his Twitter timeline blew up, West announced two new albums, one with Kid Cudi and one solo release, planned for&nbsp;June. Even if West releases a career-best album, its legacy will be complicated by the months leading up to it, which have been less an album rollout than a complete recontextualizing&nbsp;of the artist himself. And if the music isn&rsquo;t good, what does West have left?&nbsp;<br/>
&nbsp;</p>
<div class="media-gallery">
    <div class="media-gallery__header">
        <h2 class="media-gallery__heading">Kanye West meets with President-elect Trump</h2>
    </div>
    <div class="media-gallery__flex">
        <div class="media-gallery__thumbs-container">
            <div class="media-gallery__thumbs" data-count="7">
                    <div class="media-gallery__thumb" data-index="0">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/f70e9af5-7099-44b3-9cc4-37285a6ab2d4/f70e9af5-7099-44b3-9cc4-37285a6ab2d4_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="1">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/90a51a17-cd4e-4d0c-9f55-b21427ea3657/90a51a17-cd4e-4d0c-9f55-b21427ea3657_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="2">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/0c4cf30c-c37d-42fc-946a-d0ad531a8fe1/0c4cf30c-c37d-42fc-946a-d0ad531a8fe1_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="3">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/e365619e-6c50-413b-b6b6-6866ac4e61fe/e365619e-6c50-413b-b6b6-6866ac4e61fe_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="4">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/0ce45c70-26c3-4791-b149-caf5c94089e8/0ce45c70-26c3-4791-b149-caf5c94089e8_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="5">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/a65850e6-e6a7-4bd9-b5b7-734161fc57bf/a65850e6-e6a7-4bd9-b5b7-734161fc57bf_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="6">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/948bbec9-9332-4439-a3c1-e52437b5efed/948bbec9-9332-4439-a3c1-e52437b5efed_360x203.jpg" />
                            </div>
                        </div>
                    </div>
            </div>
            <div class="media-gallery__controls"></div>
        </div>
        <div class="media-gallery__main">
            <div class="media-gallery__items-container">
                <div class="media-gallery__fullscreen-button"></div>
                <div class="media-gallery__items" data-assetId="d06bdc90-1703-4946-ac4e-5ae0335569f7" data-omnitureId="444" data-dfpId="447" data-section="news" data-subsection="nation-now" data-topic="" data-subtopic="" data-dfpUrl="" data-titles="[&quot;Singer Kanye West arrives at Trump Tower December 13, 2016 as US President-elect Donald Trump continues to hold meetings in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J322J&quot;,&quot;epa05674029 US musician Kanye West arrives at Trump Tower in Manhattan, New York, USA, 13 December 2016. The musician was at the buildiing for a meeting.  EPA/JOHN TAGGART / BLOOMBERG / POOL&quot;,&quot;Singer Kanye West and President-elect Donald Trump arrive to speak with the press after their meetings at Trump Tower December 13, 2016 in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J32NT&quot;,&quot;epa05674102 US musician Kanye West (R) pose for a picture with US President elect Donald Trump at Trump Tower in Manhattan, New York, USA, 13 December 2016.  The US President-elect Donald Trump is holding meetings at Trump Tower as he continues to fill in key positions in his new administration.  EPA/JOHN TAGGART / BLOOMBERG / POOL&quot;,&quot;President-elect Donald Trump and Kanye West pose for a picture in the lobby of Trump Tower in New York, Tuesday, Dec. 13, 2016. (AP Photo/Seth Wenig) ORG XMIT: NYSW107&quot;,&quot;NEW YORK, NY - DECEMBER 13: (L to R) President-elect Donald Trump and Kanye West stand together in the lobby at Trump Tower, December 13, 2016 in New York City. President-elect Donald Trump and his transition team are in the process of filling cabinet and other high level positions for the new administration. (Photo by Drew Angerer/Getty Images) ORG XMIT: 686130459 ORIG FILE ID: 629490496&quot;,&quot;Singer Kanye West and President-elect Donald Trump talk as they arrive to talk to the press after their meetings at Trump Tower December 13, 2016 in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J32NG&quot;]" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7">
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/f70e9af5-7099-44b3-9cc4-37285a6ab2d4/f70e9af5-7099-44b3-9cc4-37285a6ab2d4_360x203.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="0" data-title="Singer Kanye West arrives at Trump Tower December 13, 2016 as US President-elect Donald Trump continues to hold meetings in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J322J">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/90a51a17-cd4e-4d0c-9f55-b21427ea3657/90a51a17-cd4e-4d0c-9f55-b21427ea3657_360x203.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="1" data-title="epa05674029 US musician Kanye West arrives at Trump Tower in Manhattan, New York, USA, 13 December 2016. The musician was at the buildiing for a meeting.  EPA/JOHN TAGGART / BLOOMBERG / POOL">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/0c4cf30c-c37d-42fc-946a-d0ad531a8fe1/0c4cf30c-c37d-42fc-946a-d0ad531a8fe1_360x203.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="2" data-title="Singer Kanye West and President-elect Donald Trump arrive to speak with the press after their meetings at Trump Tower December 13, 2016 in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J32NT">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/e365619e-6c50-413b-b6b6-6866ac4e61fe/e365619e-6c50-413b-b6b6-6866ac4e61fe_360x203.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="3" data-title="epa05674102 US musician Kanye West (R) pose for a picture with US President elect Donald Trump at Trump Tower in Manhattan, New York, USA, 13 December 2016.  The US President-elect Donald Trump is holding meetings at Trump Tower as he continues to fill in key positions in his new administration.  EPA/JOHN TAGGART / BLOOMBERG / POOL">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/0ce45c70-26c3-4791-b149-caf5c94089e8/0ce45c70-26c3-4791-b149-caf5c94089e8_360x203.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="4" data-title="President-elect Donald Trump and Kanye West pose for a picture in the lobby of Trump Tower in New York, Tuesday, Dec. 13, 2016. (AP Photo/Seth Wenig) ORG XMIT: NYSW107">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/a65850e6-e6a7-4bd9-b5b7-734161fc57bf/a65850e6-e6a7-4bd9-b5b7-734161fc57bf_360x203.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="5" data-title="NEW YORK, NY - DECEMBER 13: (L to R) President-elect Donald Trump and Kanye West stand together in the lobby at Trump Tower, December 13, 2016 in New York City. President-elect Donald Trump and his transition team are in the process of filling cabinet and other high level positions for the new administration. (Photo by Drew Angerer/Getty Images) ORG XMIT: 686130459 ORIG FILE ID: 629490496">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/948bbec9-9332-4439-a3c1-e52437b5efed/948bbec9-9332-4439-a3c1-e52437b5efed_360x203.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="6" data-title="Singer Kanye West and President-elect Donald Trump talk as they arrive to talk to the press after their meetings at Trump Tower December 13, 2016 in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J32NG">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                </div>
            </div>


            <div class="media-gallery__bar">
                <div class="media-gallery__bar-share"></div>
                <div class="media-gallery__bar-title dot-ellipsis dot-height-58">Singer Kanye West arrives at Trump Tower December 13, 2016 as US President-elect Donald Trump continues to hold meetings in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J322J</div>
                <div class="media-gallery__bar-controls"><span class="media-gallery__currentSlide">01</span> / 07</div>
            </div>
        </div>
    </div>

    <div class="fullscreen-gallery">
        <div class="fullscreen-gallery__alignment">
            <div class="fullscreen-gallery__content-wrap">
                <div class="fullscreen-gallery__content">
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="0" data-title="Singer Kanye West arrives at Trump Tower December 13, 2016 as US President-elect Donald Trump continues to hold meetings in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J322J">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="1" data-title="epa05674029 US musician Kanye West arrives at Trump Tower in Manhattan, New York, USA, 13 December 2016. The musician was at the buildiing for a meeting.  EPA/JOHN TAGGART / BLOOMBERG / POOL">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="2" data-title="Singer Kanye West and President-elect Donald Trump arrive to speak with the press after their meetings at Trump Tower December 13, 2016 in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J32NT">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="3" data-title="epa05674102 US musician Kanye West (R) pose for a picture with US President elect Donald Trump at Trump Tower in Manhattan, New York, USA, 13 December 2016.  The US President-elect Donald Trump is holding meetings at Trump Tower as he continues to fill in key positions in his new administration.  EPA/JOHN TAGGART / BLOOMBERG / POOL">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="4" data-title="President-elect Donald Trump and Kanye West pose for a picture in the lobby of Trump Tower in New York, Tuesday, Dec. 13, 2016. (AP Photo/Seth Wenig) ORG XMIT: NYSW107">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="5" data-title="NEW YORK, NY - DECEMBER 13: (L to R) President-elect Donald Trump and Kanye West stand together in the lobby at Trump Tower, December 13, 2016 in New York City. President-elect Donald Trump and his transition team are in the process of filling cabinet and other high level positions for the new administration. (Photo by Drew Angerer/Getty Images) ORG XMIT: 686130459 ORIG FILE ID: 629490496">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/kanye-west-meets-with-president-elect-trump/465-d06bdc90-1703-4946-ac4e-5ae0335569f7" data-slide="6" data-title="Singer Kanye West and President-elect Donald Trump talk as they arrive to talk to the press after their meetings at Trump Tower December 13, 2016 in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J32NG">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                    <section class="fullscreen-gallery__hero slider" style="width:auto" data-titles="[&quot;Singer Kanye West arrives at Trump Tower December 13, 2016 as US President-elect Donald Trump continues to hold meetings in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J322J&quot;,&quot;epa05674029 US musician Kanye West arrives at Trump Tower in Manhattan, New York, USA, 13 December 2016. The musician was at the buildiing for a meeting.  EPA/JOHN TAGGART / BLOOMBERG / POOL&quot;,&quot;Singer Kanye West and President-elect Donald Trump arrive to speak with the press after their meetings at Trump Tower December 13, 2016 in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J32NT&quot;,&quot;epa05674102 US musician Kanye West (R) pose for a picture with US President elect Donald Trump at Trump Tower in Manhattan, New York, USA, 13 December 2016.  The US President-elect Donald Trump is holding meetings at Trump Tower as he continues to fill in key positions in his new administration.  EPA/JOHN TAGGART / BLOOMBERG / POOL&quot;,&quot;President-elect Donald Trump and Kanye West pose for a picture in the lobby of Trump Tower in New York, Tuesday, Dec. 13, 2016. (AP Photo/Seth Wenig) ORG XMIT: NYSW107&quot;,&quot;NEW YORK, NY - DECEMBER 13: (L to R) President-elect Donald Trump and Kanye West stand together in the lobby at Trump Tower, December 13, 2016 in New York City. President-elect Donald Trump and his transition team are in the process of filling cabinet and other high level positions for the new administration. (Photo by Drew Angerer/Getty Images) ORG XMIT: 686130459 ORIG FILE ID: 629490496&quot;,&quot;Singer Kanye West and President-elect Donald Trump talk as they arrive to talk to the press after their meetings at Trump Tower December 13, 2016 in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J32NG&quot;]">
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/f70e9af5-7099-44b3-9cc4-37285a6ab2d4/f70e9af5-7099-44b3-9cc4-37285a6ab2d4_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/90a51a17-cd4e-4d0c-9f55-b21427ea3657/90a51a17-cd4e-4d0c-9f55-b21427ea3657_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/0c4cf30c-c37d-42fc-946a-d0ad531a8fe1/0c4cf30c-c37d-42fc-946a-d0ad531a8fe1_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/e365619e-6c50-413b-b6b6-6866ac4e61fe/e365619e-6c50-413b-b6b6-6866ac4e61fe_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/0ce45c70-26c3-4791-b149-caf5c94089e8/0ce45c70-26c3-4791-b149-caf5c94089e8_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/a65850e6-e6a7-4bd9-b5b7-734161fc57bf/a65850e6-e6a7-4bd9-b5b7-734161fc57bf_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/948bbec9-9332-4439-a3c1-e52437b5efed/948bbec9-9332-4439-a3c1-e52437b5efed_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                    </section>
                    <section class="fullscreen-gallery__bar">
                        <div class="fullscreen-gallery__bar-share"></div>
                        <div class="fullscreen-gallery__bar-title-wrap">
                            <div class="fullscreen-gallery__bar-title dot-ellipsis dot-height-100">
                                Singer Kanye West arrives at Trump Tower December 13, 2016 as US President-elect Donald Trump continues to hold meetings in New York. / AFP PHOTO / TIMOTHY A. CLARYTIMOTHY A. CLARY/AFP/Getty Images ORG XMIT: President ORIG FILE ID: AFP_J322J
                            </div>
                        </div>
                        <div class="fullscreen-gallery__bar-controls-wrap">
                            <div class="fullscreen-gallery__toggle-thumbs-wrap">
                                <div class="fullscreen-gallery__toggle-thumbs">
                                    <div class="fullscreen-gallery__toggle-thumbs-q"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-top"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_left-bottom"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-bottom"></div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__bar-controls"><div class="fullscreen-gallery__bar-controls-content"><span class="fullscreen-gallery__currentSlide">01</span> / 07</div></div>
                        </div>
                    </section>
                    <div class="fullscreen-gallery__nav-wrapper">
                        <section class="fullscreen-gallery__nav slider">
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/f70e9af5-7099-44b3-9cc4-37285a6ab2d4/f70e9af5-7099-44b3-9cc4-37285a6ab2d4_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/90a51a17-cd4e-4d0c-9f55-b21427ea3657/90a51a17-cd4e-4d0c-9f55-b21427ea3657_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/0c4cf30c-c37d-42fc-946a-d0ad531a8fe1/0c4cf30c-c37d-42fc-946a-d0ad531a8fe1_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/e365619e-6c50-413b-b6b6-6866ac4e61fe/e365619e-6c50-413b-b6b6-6866ac4e61fe_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/0ce45c70-26c3-4791-b149-caf5c94089e8/0ce45c70-26c3-4791-b149-caf5c94089e8_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/a65850e6-e6a7-4bd9-b5b7-734161fc57bf/a65850e6-e6a7-4bd9-b5b7-734161fc57bf_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.wfmynews2.com/assets/GANNETT/images/948bbec9-9332-4439-a3c1-e52437b5efed/948bbec9-9332-4439-a3c1-e52437b5efed_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                        </section>
                    </div>
                    <div class="fullscreen-gallery__close"></div>
                </div>
            </div>
        </div>
    </div>
</div>                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.wfmynews2.com/article/news/nation-now/greatest-rapper-alive-kanye-west-has-devolved-into-just-another-internet-troll/465-21a579ae-8b8d-43c4-b65e-b63cfa1e50c8" class="taboola"></div>
 

    </div>
</div>
                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                    <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;21a579ae-8b8d-43c4-b65e-b63cfa1e50c8&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            
            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/WFMYNews2">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@WFMY">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="http://content.wfmynews2.com/document_dev/2017/07/27/WFMYEEOPublic_File2017_10139025_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 WFMY-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>
        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'follow-story',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.5.6',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.5.6',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
