<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>US government&#x2019;s budget deficit hit $735.7 billion through January | wfmynews2.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.1.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WFMY.png?ver=2.5.1.2" />
        <link rel="canonical" href="https://www.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285" />
        <link rel="alternate" href="https://www.wfmynews2.com/mobile/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285" />
                    <link rel="amphtml" href="https://www.wfmynews2.com/amp/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285" />
        <meta itemprop="datePublished" content="2/11/2021 11:06:23 AM" />
        <meta itemprop="dateModified" content="2/11/2021 11:06:57 AM" />
        <meta itemprop="url" content="https://www.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
        <meta property="og:title" content="Budget deficit totals record $735.7 billion through January">
        <meta property="og:description" content="The Treasury Department reported the deficit for the budget year that began Oct. 1 is 89% higher than the $389.2 billion deficit run up in the same period a year ago">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfmynews2.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/11/2021 11:06:23 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Budget deficit totals record $735.7 billion through January">
        <meta name="twitter:image:src" content="https://media.wfmynews2.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wfmynews2.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WFMY">
        <meta name="twitter:description" content="The Treasury Department reported the deficit for the budget year that began Oct. 1 is 89% higher than the $389.2 billion deficit run up in the same period a year ago">
        <meta name="twitter:domain" content="www.wfmynews2.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfmynews2.com" />
            <meta name="description" content="The U.S. government&#x2019;s budget deficit hit $735.7 billion through the first four months of the budget year &#x2014; an all-time high for the period." />
            <meta property="fb:app_id" content="654609268263261" />
            <meta property="og:site_name" content="wfmynews2.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/11/2021 11:06:23 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="fe6be94b-890c-4302-93ba-a056ff42a467"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-129027944107633.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/nc-greensboro-WFMY-B3320_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Greensboro, NC" data-subcategory="nation-world" data-keywords="WFMY, Greensboro, NC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Greensboro&#x27;s Leading Local News: Weather, Traffic, Sports and more | Greensboro, North Carolina | WFMYNEWS2.com" data-ga-property-id="UA-74214238-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285" data-canonical-url="https://www.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285" data-asset-id="cc45f66f-41a5-44b2-98d7-063a4bdbf285" data-article-keywords="nation-world,cct-tracking,news,money,national-politics" data-content-title="Budget deficit totals record $735.7 billion through January" data-content-categories="nation-world,cct-tracking,news,money,national-politics" data-content-score="84" data-tracking-tags="" data-t1-publisher="Erin McHugh" data-call-letters="WFMY" data-article-byline="MARTIN CRUTSINGER  AP Economics Writer" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Budget deficit totals record $735.7 billion through January" data-item-number="1" data-original-headline="Budget deficit totals record $735.7 billion through January" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wfmy.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="83" data-primarydomain="wfmynews2.com" data-call-letters="WFMY" data-twitter-id="WFMY" data-fban="654609268263261" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="cc45f66f-41a5-44b2-98d7-063a4bdbf285" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285" data-is-video="false" data-is-longform="false" data-gptid="nc-greensboro-WFMY-B3320_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfmy-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="551" data-tealium-id-googleanalytics="487" data-tealium-id-simplifi="554" data-tealium-id-taboola="553" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="654609268263261"
        data-twitter-id="WFMY">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfmy.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/couple-charged-with-murder-of-pregnant-woman-whose-body-found-in-suitcase-near-neuse-river-wake-county/83-01177f81-c491-4e60-a64e-bfd7ce69778f" aria-label="Read Couple charged with murder of pregnant woman whose body was found in suitcase">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_360x203.png" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_16x9.png 16w, https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_140x79.png 140w, https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_360x203.png 360w, https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_540x304.png 540w, https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_750x422.png 750w, https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_1140x641.png 1140w, https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/couple-charged-with-murder-of-pregnant-woman-whose-body-found-in-suitcase-near-neuse-river-wake-county/83-01177f81-c491-4e60-a64e-bfd7ce69778f">Couple charged with murder of pregnant woman whose body was found in suitcase</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/good-morning-show/tips-to-avoid-online-romance-scams/83-7b9a4d77-7e53-473b-bed6-34d55bed0924" aria-label="Read BBB offers tips to avoid online romance scams">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/516921491/516921491_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/516921491/516921491_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/516921491/516921491_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/516921491/516921491_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/516921491/516921491_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/516921491/516921491_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/516921491/516921491_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/516921491/516921491_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/516921491/516921491_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/good-morning-show/tips-to-avoid-online-romance-scams/83-7b9a4d77-7e53-473b-bed6-34d55bed0924">BBB offers tips to avoid online romance scams</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Hurricanes</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/the-health-benefits-of-winter-sports/607-1e246f57-8bca-45a9-ad66-474d4371d31e" aria-label="Read The health benefits of winter sports">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_16x9.jpg 16w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_140x79.jpg 140w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_360x203.jpg 360w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_540x304.jpg 540w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_750x422.jpg 750w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/ACCUWEATHER/images/26037ee4-28c2-4b7b-96b2-67c6fa8bd513/26037ee4-28c2-4b7b-96b2-67c6fa8bd513_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/the-health-benefits-of-winter-sports/607-1e246f57-8bca-45a9-ad66-474d4371d31e">The health benefits of winter sports</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c" aria-label="Read Rain arrives this afternoon, could turn icy Friday &amp; Saturday AM">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/b39ff642-c1fa-4926-8c74-6c85fd4847e6/b39ff642-c1fa-4926-8c74-6c85fd4847e6_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/b39ff642-c1fa-4926-8c74-6c85fd4847e6/b39ff642-c1fa-4926-8c74-6c85fd4847e6_360x203.png" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/b39ff642-c1fa-4926-8c74-6c85fd4847e6/b39ff642-c1fa-4926-8c74-6c85fd4847e6_16x9.png 16w, https://media.wfmynews2.com/assets/WFMY/images/b39ff642-c1fa-4926-8c74-6c85fd4847e6/b39ff642-c1fa-4926-8c74-6c85fd4847e6_140x79.png 140w, https://media.wfmynews2.com/assets/WFMY/images/b39ff642-c1fa-4926-8c74-6c85fd4847e6/b39ff642-c1fa-4926-8c74-6c85fd4847e6_360x203.png 360w, https://media.wfmynews2.com/assets/WFMY/images/b39ff642-c1fa-4926-8c74-6c85fd4847e6/b39ff642-c1fa-4926-8c74-6c85fd4847e6_540x304.png 540w, https://media.wfmynews2.com/assets/WFMY/images/b39ff642-c1fa-4926-8c74-6c85fd4847e6/b39ff642-c1fa-4926-8c74-6c85fd4847e6_750x422.png 750w, https://media.wfmynews2.com/assets/WFMY/images/b39ff642-c1fa-4926-8c74-6c85fd4847e6/b39ff642-c1fa-4926-8c74-6c85fd4847e6_1140x641.png 1140w, https://media.wfmynews2.com/assets/WFMY/images/b39ff642-c1fa-4926-8c74-6c85fd4847e6/b39ff642-c1fa-4926-8c74-6c85fd4847e6_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c">Rain arrives this afternoon, could turn icy Friday &amp; Saturday AM</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/panthers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Carolina Panthers</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/greensboro-swarm" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Greensboro Swarm</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nhl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">NHL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nfl" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">NFL</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/ncaa/ncaab/uncg-beats-furman-in-socon-hoops-matchup/83-ecfe330c-b025-44f2-9e7f-e86750cf0d60" aria-label="Read UNCG beats Furman 64-58 in SoCon hoops matchup">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee/7ab2bbdd-954e-429a-b1a0-a4ac9e0645ee_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/ncaa/ncaab/uncg-beats-furman-in-socon-hoops-matchup/83-ecfe330c-b025-44f2-9e7f-e86750cf0d60">UNCG beats Furman 64-58 in SoCon hoops matchup</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/high-school/hs-basketball/northern-guilford-mcmichael-high-school-basketball/83-5a1ad0e5-c8a3-4c16-8ad9-f036457424c1" aria-label="Read High School Basketball:  Northern Guilford vs. McMichael">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/a835b778-abb7-4791-9410-3fed8c7273f2/a835b778-abb7-4791-9410-3fed8c7273f2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/a835b778-abb7-4791-9410-3fed8c7273f2/a835b778-abb7-4791-9410-3fed8c7273f2_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/a835b778-abb7-4791-9410-3fed8c7273f2/a835b778-abb7-4791-9410-3fed8c7273f2_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/a835b778-abb7-4791-9410-3fed8c7273f2/a835b778-abb7-4791-9410-3fed8c7273f2_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/a835b778-abb7-4791-9410-3fed8c7273f2/a835b778-abb7-4791-9410-3fed8c7273f2_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/a835b778-abb7-4791-9410-3fed8c7273f2/a835b778-abb7-4791-9410-3fed8c7273f2_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/a835b778-abb7-4791-9410-3fed8c7273f2/a835b778-abb7-4791-9410-3fed8c7273f2_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/a835b778-abb7-4791-9410-3fed8c7273f2/a835b778-abb7-4791-9410-3fed8c7273f2_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/a835b778-abb7-4791-9410-3fed8c7273f2/a835b778-abb7-4791-9410-3fed8c7273f2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/high-school/hs-basketball/northern-guilford-mcmichael-high-school-basketball/83-5a1ad0e5-c8a3-4c16-8ad9-f036457424c1">High School Basketball:  Northern Guilford vs. McMichael</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.wfmynews2.com/wfmyjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/couple-charged-with-murder-of-pregnant-woman-whose-body-found-in-suitcase-near-neuse-river-wake-county/83-01177f81-c491-4e60-a64e-bfd7ce69778f" aria-label="Read Couple charged with murder of pregnant woman whose body was found in suitcase">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_360x203.png" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_16x9.png 16w, https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_140x79.png 140w, https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_360x203.png 360w, https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_540x304.png 540w, https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_750x422.png 750w, https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_1140x641.png 1140w, https://media.wfmynews2.com/assets/WFMY/images/1a1077b0-0aad-4998-a8e2-422e8fb99c39/1a1077b0-0aad-4998-a8e2-422e8fb99c39_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/couple-charged-with-murder-of-pregnant-woman-whose-body-found-in-suitcase-near-neuse-river-wake-county/83-01177f81-c491-4e60-a64e-bfd7ce69778f">Couple charged with murder of pregnant woman whose body was found in suitcase</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285" aria-label="Read Budget deficit totals record $735.7 billion through January">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.wfmynews2.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/93914841-7a6f-416b-8745-68857322785d/93914841-7a6f-416b-8745-68857322785d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">Budget deficit totals record $735.7 billion through January</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfmynews2.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Greensboro, NC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">45&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Greensboro, NC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfmynews2.com/politics">2 Be Counted</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfmynews2.com/vote">VOTER GUIDE</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">2 Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/education">Back 2 School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/good-morning-show">Good Morning Show</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricanes">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2yourwellbeing">2 Your Well-Being</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/whosturning2">Who&#x27;s Turning 2</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">2 Cares Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/askthevet">Ask the Vet</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/webchat">Live Web Chat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ready-to-hire">Ready to Hire</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2-the-rescue">2 The Rescue</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/from-the-news-2-kitchen">From The News 2 Kitchen</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Greensboro&#x27;s Leading Local News: Weather, Traffic, Sports and more | Greensboro, North Carolina | WFMYNEWS2.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="cc45f66f-41a5-44b2-98d7-063a4bdbf285"
         data-title="Budget deficit totals record $735.7 billion through January"
         data-seo-title="US government&#x2019;s budget deficit hit $735.7 billion through January"
         data-abstract="The Treasury Department reported the deficit for the budget year that began Oct. 1 is 89% higher than the $389.2 billion deficit run up in the same period a year ago"
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, money, national-politics"
         data-author="MARTIN CRUTSINGER  AP Economics Writer"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;money&quot;,&#xD;&#xA;  &quot;national-politics&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin McHugh">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">Budget deficit totals record $735.7 billion through January</h1>
    <div class="article__summary">The Treasury Department reported the deficit for the budget year that began Oct. 1 is 89% higher than the $389.2 billion deficit run up in the same period a year ago</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/a34d6a8c-8d8c-4bca-8666-6630a7fda76a/a34d6a8c-8d8c-4bca-8666-6630a7fda76a.m3u8"
             data-float="true"
             data-thumbnail="https://media.wfmynews2.com/assets/CCT/images/78108bdc-dc9a-4fe0-b67b-93c739e52b6d/78108bdc-dc9a-4fe0-b67b-93c739e52b6d_1920x1080.jpg"
             data-title="VERIFY: Answering your questions about the stimulus check and tax returns"
             data-description="The VERIFY team breaks down several questions you&#x27;ve had about how to deal with stimulus checks when filing taxes."
             data-site="507"
             data-id="a34d6a8c-8d8c-4bca-8666-6630a7fda76a"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wfmynews2.com/video/news/verify/verify-answering-questions-stimulus-checks-tax-returns/507-a34d6a8c-8d8c-4bca-8666-6630a7fda76a"
             data-origin="upload"
             data-section="news"
             data-subsection="verify"
             data-subcategory="verify"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/CCT/videos/a34d6a8c-8d8c-4bca-8666-6630a7fda76a/a34d6a8c-8d8c-4bca-8666-6630a7fda76a_vtt.vtt"
             data-related-playlist-id="wFBFsE4g"
             data-related-media-id="bmRk8hfl"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="136"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfmynews2.com/assets/CCT/images/78108bdc-dc9a-4fe0-b67b-93c739e52b6d/78108bdc-dc9a-4fe0-b67b-93c739e52b6d_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: Answering your questions about the stimulus check and tax returns",
                    "description": "The VERIFY team breaks down several questions you&#x27;ve had about how to deal with stimulus checks when filing taxes.",
                    "thumbnailUrl": "https://media.wfmynews2.com/assets/CCT/images/78108bdc-dc9a-4fe0-b67b-93c739e52b6d/78108bdc-dc9a-4fe0-b67b-93c739e52b6d_1920x1080.jpg",
                    "uploadDate": "2/10/2021 11:29:12 PM",
                    "duration": "136",
                    "contentUrl": "https://www.wfmynews2.com/video/news/verify/verify-answering-questions-stimulus-checks-tax-returns/507-a34d6a8c-8d8c-4bca-8666-6630a7fda76a",
                    "embedUrl": "https://media.wfmynews2.com/embeds/video/a34d6a8c-8d8c-4bca-8666-6630a7fda76a/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> MARTIN CRUTSINGER  AP Economics Writer
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 6:06 AM EST February 11, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 6:06 AM EST February 11, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=654609268263261&display=popup&href=https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285&redirect_uri=https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Budget%20deficit%20totals%20record%20$735.7%20billion%20through%20January&url=https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285&via=WFMY" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://ux-prod.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — The U.S. government's budget deficit hit $735.7 billion through the first four months of the budget year — an all-time high for the period — as a pandemic-induced recession cut into tax revenues while spending on <a href="/coronavirus-covid-19" rel="noopener noreferrer" target="_blank">COVID-19</a> relief measures sent outlays soaring.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Treasury Department reported Wednesday that the deficit so far for the budget year that began Oct. 1 is 89% higher than the $389.2 billion deficit run up in the same period a year ago. Last year's deficit through January had not yet been impacted by the pandemic, which began hitting the U.S. in February.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The report showed that spending through the first four months of this budget year was up 22.7% to $1.92 trillion compared to the same period last year, while government tax revenues were down 0.8% to $1.19 trillion.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For January, the deficit totaled a record for the month of $182.8 billion. One of the big-spending categories last month included $139 billion for another round of individual economic relief payments authorized by the $900 billion relief measure Congress passed in late December.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>President Joe Biden is <a href="https://apnews.com/article/joe-biden-education-health-coronavirus-pandemic-minimum-wage-939a984987bbaafe72264295d5a0285d" rel="noopener noreferrer" target="_blank">pushing for Congress</a> to approve another $1.9 trillion relief measure that would provide a round of $1,400 payments. The December measure included individual payments of $600.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/third-stimulus-check-update-democratss-propose-1400-payments-for-virus-relief-biden-plan/507-2b5295bd-3db7-4964-b402-7bb2683f2c2d">Third stimulus check update: Who gets the full $1,400 payment?</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/stimulus-check-senate-biden/507-253981be-97d9-4e3d-a627-c8f715182cda">Third stimulus check update: Full $1,400 may be limited to $50,000 income</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Republicans are resisting the proposal, saying it is too expensive and is coming at a time when the economy has begun to recover. Biden has insisted that the bigger danger is doing too little, and Democrats have begun a process that will allow them to pass the $1.9 trillion package without Republican support.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>All the spending for COVID relief sent the budget deficit for the 2020 fiscal year that ended Sept. 30 to a record $3.1 trillion. That was more than three times the 2019 budget deficit of $984.4 billion, a shortfall that was elevated by the higher spending on domestic programs and the military and the costs of then-President Donald Trump's 2017 tax cuts.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Nancy Vanden Houten, the senior economist at Oxford Economics, said she believes the deficit for this year would hit a record of $3.3 trillion. She said that figure covers expected passage of another $1.3 trillion rescue package, $600 billion lower than the $1.9 trillion package Biden has proposed.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>All the deficit spending has pushed the amount of public debt to levels not seen since the end of World War II. Even with the much higher level of government debt, the amount being spent on interest payments on the debt fell by $34 billion to $160 billion for the first four months of this budget year.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The lower payments on a higher level of debt reflect the fact that even though debt levels are rising, interest rates have been falling during the downturn.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/verify/verify-pay-attention-tax-rules-stimulus-payments/507-d7a857fe-2858-4c49-a4af-466d90a09764">VERIFY: Pay attention to tax rules on stimulus payments</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/how-the-pandemic-will-affect-filing-your-taxes/507-156eabf7-3a0b-42b8-a949-e75d9afefb42">Taxing time: How the pandemic will affect filing your taxes</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_1140x641.jpg" data-srcset="https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_1140x641.jpg" srcset="https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_16x9.jpg 16w, https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_140x79.jpg 140w, https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_360x203.jpg 360w, https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_540x304.jpg 540w, https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_750x422.jpg 750w, https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/CCT/images/5692d872-ff11-4894-b69b-5b832b9ed974/5692d872-ff11-4894-b69b-5b832b9ed974_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: AP</div>
                    <div class="photo__caption">This Dec. 24, 2020, file photo shows the U.S. Capitol is seen in Washington.</div>
    </div>
</div>                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Budget deficit totals record $735.7 billion through January",
  "datePublished": "6:06 AM EST February 11, 2021",
  "dateModified": "6:06 AM EST February 11, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.wfmynews2.com/article/news/nation-world/budget-deficit-totals-record-735-billion/507-cc45f66f-41a5-44b2-98d7-063a4bdbf285"
  },
  "author": {
    "@type": "Person",
    "name": "MARTIN CRUTSINGER  AP Economics Writer"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFMY",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.wfmynews2.com/assets/shared-images/amp-logos/wfmy.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfmynews2.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=35" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=35" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFMY-TV" src="/assets/shared-images/logos/wfmy.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wfmynews2.com/wfmyjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfmynews2.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WFMY-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFMY" src="/assets/shared-images/logos/wfmy.png" />
    </div>
    <h2 class="notifications__heading">WFMY would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wfmy.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCHIYc754Yu7RruKoWtJ9thH-klU_8x5gM" data-project-id="wfmy-news-app" data-sender-id="613983529562" data-app-id="1:613983529562:web:248058721c13dc41">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74214238-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74214238-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>