<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.9.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>NFL Week 1 Predictions: Road wins ahead for Seahawks over Colts, Packers over Saints? | wfmynews2.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.9.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.9.1.css"></noscript>

<link rel="preload" href="/common.min_5.9.1.js?ver=5.9.1" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WFMY.png?ver=2.5.9.1" />
    <link rel="canonical" href="https://www.lockedonpodcast.com/https://www.lockedonpodcasts.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6" />
        <link rel="alternate" href="https://www.wfmynews2.com/mobile/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6" />
                    <link rel="amphtml" href="https://www.wfmynews2.com/amp/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6" />
        <meta itemprop="datePublished" content="8:05 PM EDT September 9, 2021" />
        <meta itemprop="dateModified" content="8:07 PM EDT September 9, 2021" />
        <meta itemprop="url" content="https://www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6" />
        <meta itemprop="magnet:custom" name="category" content="sports" />
        <meta property="og:url" content="https://www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6">
        <meta property="og:title" content="NFL Week 1 Predictions: Road wins ahead for Seahawks over Colts, Packers over Saints?">
        <meta property="og:description" content="We&#x27;re previewing and predicting the outcome of every Week 1 NFL game as the season kicks of Thursday night.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.wfmynews2.com/assets/LOCKEDON/images/3a29b76f-02ac-43ce-811f-8410f2172e87/3a29b76f-02ac-43ce-811f-8410f2172e87_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="8:05 PM EDT September 9, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.wfmynews2.com/,sports,locked-on,nfl-podcast,bucs-show" />
        <meta name="twitter:title" content="NFL Week 1 Predictions: Road wins ahead for Seahawks over Colts, Packers over Saints?">
        <meta name="twitter:image:src" content="https://media.wfmynews2.com/assets/LOCKEDON/images/3a29b76f-02ac-43ce-811f-8410f2172e87/3a29b76f-02ac-43ce-811f-8410f2172e87_1140x641.jpg">
        <meta name="twitter:image" content="https://media.wfmynews2.com/assets/LOCKEDON/images/3a29b76f-02ac-43ce-811f-8410f2172e87/3a29b76f-02ac-43ce-811f-8410f2172e87_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="WFMY">
        <meta name="twitter:description" content="We&#x27;re previewing and predicting the outcome of every Week 1 NFL game as the season kicks of Thursday night.">
        <meta name="twitter:domain" content="www.wfmynews2.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="wfmynews2.com" />
            <meta name="description" content="We&#x27;re previewing and predicting the outcome of every Week 1 NFL game as the season kicks of Thursday night." />
            <meta property="fb:app_id" content="654609268263261" />
            <meta property="og:site_name" content="wfmynews2.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="8:05 PM EDT September 9, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="fe6be94b-890c-4302-93ba-a056ff42a467"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="83" data-watson-keywords="Saints host Ross Jackson,national content producer Cameron LaFontaine,Ross Jackson,Tampa Bay Buccaneers Time,Cowboys 21Cameron LaFontaine" data-page-type="article" data-gpt-network-code="32805352/nc-greensboro-WFMY-B3320_DesktopTablet" data-section="sports" data-subsection="locked-on" data-topic="nfl-podcast" data-subtopic="" data-content-type="article" data-category="sports" data-market="Greensboro, NC" data-subcategory="locked-on" data-keywords="WFMY, Greensboro, NC, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Greensboro&#x27;s Leading Local News: Weather, Traffic, Sports and more | Greensboro, North Carolina | WFMYNEWS2.com" data-ga-property-id="UA-74214238-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6" data-canonical-url="https://www.lockedonpodcast.com/https://www.lockedonpodcasts.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6" data-asset-id="eb956fe8-ebed-4509-8e7b-abde1f5c7af6" data-article-keywords="nfl-podcast,bucs-show,packers-show,saints-show,steelers-show,cowboys-show,sports,locked-on" data-content-title="NFL Week 1 Predictions: Road wins ahead for Seahawks over Colts, Packers over Saints?" data-content-categories="nfl-podcast,bucs-show,packers-show,saints-show,steelers-show,cowboys-show,sports,locked-on" data-content-score="65" data-tracking-tags="" data-t1-publisher="clafontain@tegna.com" data-call-letters="WFMY" data-article-byline="Cameron  LaFontaine (Locked On Podcast Network)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="NFL Week 1 Predictions: Road wins ahead for Seahawks over Colts, Packers over Saints?" data-item-number="1" data-original-headline="NFL Week 1 Predictions: Road wins ahead for Seahawks over Colts, Packers over Saints?" data-cct-story="false" data-platform="desktop" data-full-environment="WFMY" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-129027944107633.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3995/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3996/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.utag_data={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wfmy.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=iUV7CmmsjnsOfW1qaIU9MT8XO2QIJVxZ2OR7B42Gpmw6b6aczRUhwA=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="83"
         data-primarydomain="wfmynews2.com"
         data-call-letters="WFMY"
         data-full-environment="WFMY"
         data-twitter-id="WFMY"
         data-fban="654609268263261"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="eb956fe8-ebed-4509-8e7b-abde1f5c7af6"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="nc-greensboro-WFMY-B3320_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wfmy-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="551"data-tealium-id-googleanalytics="487"data-tealium-id-oneplusx="597"data-tealium-id-simplifi="554"data-tealium-id-taboola="553"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_universal/sports/locked-on/nfl-podcast"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="654609268263261"
        data-twitter-id="WFMY">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wfmy.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                    <div class="header__tooltip header__tooltip_align_left header__tooltip_theme_verify" data-for="verify" data-tracking="verify" data-id="d29a7f7d-d446-46f7-9109-3f40a2495fae">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-verify.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">Verify</p>
                            <p class="header__tooltip-description">VERIFY helps distinguish between true and false information by answering questions directly from you. Looking for &lsquo;Connect&rsquo; content? Check out the site&rsquo;s footer.</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                                    <div class="header__tooltip header__tooltip_align_right" data-for="near me" data-tracking="nearMe" data-id="5bf6b413-dd50-4407-9a00-84e20ac9d5a1">
                        <button class="header__tooltip-close" aria-label="close"></button>
                        <div class="header__tooltip-graphic">
                            <img src="/images/header/tooltip-from-you.svg" alt="" />
                        </div>
                        <div class="header__tooltip-inner">
                            <p class="header__tooltip-heading">Near Me</p>
                            <p class="header__tooltip-description">Browse hyperlocal photos and videos from people just like you. You can even submit your own!</p>
                            <button class="header__tooltip-button">Got it!</button>
                        </div>
                    </div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigative">
                                                                    <span class="header__subnav-label">Investigative</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/education" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Education">
                                                                    <span class="header__subnav-label">Education</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/man-wanted-for-murder-in-greensboro-and-charlotte-considered-armed-and-dangerous/83-c621eacc-4303-4aa4-b952-9c3896aa61fe" aria-label="Read Man wanted for murder in Greensboro and Charlotte, arrested in Guilford County">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Man wanted for murder in Greensboro and Charlotte, arrested in Guilford County" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/b275efb5-5c6c-4171-b8cf-f57cd9da95ff/b275efb5-5c6c-4171-b8cf-f57cd9da95ff_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Man wanted for murder in Greensboro and Charlotte, arrested in Guilford County" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/b275efb5-5c6c-4171-b8cf-f57cd9da95ff/b275efb5-5c6c-4171-b8cf-f57cd9da95ff_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/b275efb5-5c6c-4171-b8cf-f57cd9da95ff/b275efb5-5c6c-4171-b8cf-f57cd9da95ff_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/b275efb5-5c6c-4171-b8cf-f57cd9da95ff/b275efb5-5c6c-4171-b8cf-f57cd9da95ff_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/b275efb5-5c6c-4171-b8cf-f57cd9da95ff/b275efb5-5c6c-4171-b8cf-f57cd9da95ff_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/b275efb5-5c6c-4171-b8cf-f57cd9da95ff/b275efb5-5c6c-4171-b8cf-f57cd9da95ff_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/b275efb5-5c6c-4171-b8cf-f57cd9da95ff/b275efb5-5c6c-4171-b8cf-f57cd9da95ff_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/b275efb5-5c6c-4171-b8cf-f57cd9da95ff/b275efb5-5c6c-4171-b8cf-f57cd9da95ff_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/b275efb5-5c6c-4171-b8cf-f57cd9da95ff/b275efb5-5c6c-4171-b8cf-f57cd9da95ff_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/man-wanted-for-murder-in-greensboro-and-charlotte-considered-armed-and-dangerous/83-c621eacc-4303-4aa4-b952-9c3896aa61fe">Man wanted for murder in Greensboro and Charlotte, arrested in Guilford County</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/moment-of-silence-held-at-page-high-game-against-mount-tabor-following-deadly-school-shooting-in-winston-salem/83-614dbeb1-d75f-46b2-8216-1fab06c2ae10" aria-label="Read Moment of silence held at Page High game against Mount Tabor following deadly school shooting in Winston-Salem">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Moment of silence held at Page High game against Mount Tabor following deadly school shooting in Winston-Salem" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/33183b0e-70a8-4adf-ac93-3ae319a4362e/33183b0e-70a8-4adf-ac93-3ae319a4362e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Moment of silence held at Page High game against Mount Tabor following deadly school shooting in Winston-Salem" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/33183b0e-70a8-4adf-ac93-3ae319a4362e/33183b0e-70a8-4adf-ac93-3ae319a4362e_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/33183b0e-70a8-4adf-ac93-3ae319a4362e/33183b0e-70a8-4adf-ac93-3ae319a4362e_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/33183b0e-70a8-4adf-ac93-3ae319a4362e/33183b0e-70a8-4adf-ac93-3ae319a4362e_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/33183b0e-70a8-4adf-ac93-3ae319a4362e/33183b0e-70a8-4adf-ac93-3ae319a4362e_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/33183b0e-70a8-4adf-ac93-3ae319a4362e/33183b0e-70a8-4adf-ac93-3ae319a4362e_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/33183b0e-70a8-4adf-ac93-3ae319a4362e/33183b0e-70a8-4adf-ac93-3ae319a4362e_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/33183b0e-70a8-4adf-ac93-3ae319a4362e/33183b0e-70a8-4adf-ac93-3ae319a4362e_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/33183b0e-70a8-4adf-ac93-3ae319a4362e/33183b0e-70a8-4adf-ac93-3ae319a4362e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/moment-of-silence-held-at-page-high-game-against-mount-tabor-following-deadly-school-shooting-in-winston-salem/83-614dbeb1-d75f-46b2-8216-1fab06c2ae10">Moment of silence held at Page High game against Mount Tabor following deadly school shooting in Winston-Salem</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings/Delays">
                                                                    <span class="header__subnav-label">Closings/Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/gas-prices" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Gas Prices">
                                                                    <span class="header__subnav-label">Gas Prices</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hurricanes" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hurricanes">
                                                                    <span class="header__subnav-label">Hurricanes</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/monique-robinsons-weather-forecast-for-sept-9th/83-ae56881a-9be9-46d0-a6c5-882c3b5fa877" aria-label="Read Monique Robinson&#x27;s Weather Forecast for Sept. 9th">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Monique Robinson's Weather Forecast for Sept. 9th" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/bce70984-bdba-47b5-a953-b536e362dda0/bce70984-bdba-47b5-a953-b536e362dda0_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Monique Robinson's Weather Forecast for Sept. 9th" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/bce70984-bdba-47b5-a953-b536e362dda0/bce70984-bdba-47b5-a953-b536e362dda0_360x203.jpg" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/bce70984-bdba-47b5-a953-b536e362dda0/bce70984-bdba-47b5-a953-b536e362dda0_16x9.jpg 16w, https://media.wfmynews2.com/assets/WFMY/images/bce70984-bdba-47b5-a953-b536e362dda0/bce70984-bdba-47b5-a953-b536e362dda0_140x79.jpg 140w, https://media.wfmynews2.com/assets/WFMY/images/bce70984-bdba-47b5-a953-b536e362dda0/bce70984-bdba-47b5-a953-b536e362dda0_360x203.jpg 360w, https://media.wfmynews2.com/assets/WFMY/images/bce70984-bdba-47b5-a953-b536e362dda0/bce70984-bdba-47b5-a953-b536e362dda0_540x304.jpg 540w, https://media.wfmynews2.com/assets/WFMY/images/bce70984-bdba-47b5-a953-b536e362dda0/bce70984-bdba-47b5-a953-b536e362dda0_750x422.jpg 750w, https://media.wfmynews2.com/assets/WFMY/images/bce70984-bdba-47b5-a953-b536e362dda0/bce70984-bdba-47b5-a953-b536e362dda0_1140x641.jpg 1140w, https://media.wfmynews2.com/assets/WFMY/images/bce70984-bdba-47b5-a953-b536e362dda0/bce70984-bdba-47b5-a953-b536e362dda0_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/monique-robinsons-weather-forecast-for-sept-9th/83-ae56881a-9be9-46d0-a6c5-882c3b5fa877">Monique Robinson&#x27;s Weather Forecast for Sept. 9th</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c" aria-label="Read Beautiful weather on tap for the weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Beautiful weather on tap for the weekend" width="" height="" src="https://media.wfmynews2.com/assets/WFMY/images/ed2838ea-ba5c-4823-8179-6c0bd840c499/ed2838ea-ba5c-4823-8179-6c0bd840c499_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Beautiful weather on tap for the weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.wfmynews2.com/assets/WFMY/images/ed2838ea-ba5c-4823-8179-6c0bd840c499/ed2838ea-ba5c-4823-8179-6c0bd840c499_360x203.png" data-srcset="https://media.wfmynews2.com/assets/WFMY/images/ed2838ea-ba5c-4823-8179-6c0bd840c499/ed2838ea-ba5c-4823-8179-6c0bd840c499_16x9.png 16w, https://media.wfmynews2.com/assets/WFMY/images/ed2838ea-ba5c-4823-8179-6c0bd840c499/ed2838ea-ba5c-4823-8179-6c0bd840c499_140x79.png 140w, https://media.wfmynews2.com/assets/WFMY/images/ed2838ea-ba5c-4823-8179-6c0bd840c499/ed2838ea-ba5c-4823-8179-6c0bd840c499_360x203.png 360w, https://media.wfmynews2.com/assets/WFMY/images/ed2838ea-ba5c-4823-8179-6c0bd840c499/ed2838ea-ba5c-4823-8179-6c0bd840c499_540x304.png 540w, https://media.wfmynews2.com/assets/WFMY/images/ed2838ea-ba5c-4823-8179-6c0bd840c499/ed2838ea-ba5c-4823-8179-6c0bd840c499_750x422.png 750w, https://media.wfmynews2.com/assets/WFMY/images/ed2838ea-ba5c-4823-8179-6c0bd840c499/ed2838ea-ba5c-4823-8179-6c0bd840c499_1140x641.png 1140w, https://media.wfmynews2.com/assets/WFMY/images/ed2838ea-ba5c-4823-8179-6c0bd840c499/ed2838ea-ba5c-4823-8179-6c0bd840c499_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/local-weather-forecast-wfmy-news-2/83-823493fc-d77c-4005-b165-39dedf2cb92c">Beautiful weather on tap for the weekend</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search wfmynews2.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/masthead_sponsor/sports/locked-on/nfl-podcast"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Greensboro, NC&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">70&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-99_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-99_32x32.png" srcset="/assets/shared-images/weather-icons/wx-99_8x8.png 8w, /assets/shared-images/weather-icons/wx-99_16x16.png 16w, /assets/shared-images/weather-icons/wx-99_32x32.png 32w, /assets/shared-images/weather-icons/wx-99_64x64.png 64w, /assets/shared-images/weather-icons/wx-99_128x128.png 128w, /assets/shared-images/weather-icons/wx-99_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Greensboro, NC&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.wfmynews2.com/education">Back-2-School</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative">2 Wants to Know</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/good-morning-show">Good Morning Show</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2yourwellbeing">2 Your Well-Being</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricanes">Hurricane Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/whosturning2">Who&#x27;s Turning 2</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">2 Cares Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/askthevet">Ask the Vet</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/webchat">Live Web Chat</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/ready-to-hire">Ready to Hire</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/2-the-rescue">2 The Rescue</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/from-the-news-2-kitchen">From The News 2 Kitchen</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="eb956fe8-ebed-4509-8e7b-abde1f5c7af6"
         data-title="NFL Week 1 Predictions: Road wins ahead for Seahawks over Colts, Packers over Saints?"
         data-seo-title="NFL Week 1 Predictions: Road wins ahead for Seahawks over Colts, Packers over Saints?"
         data-abstract="We&#x27;re previewing and predicting the outcome of every Week 1 NFL game as the season kicks of Thursday night."
         data-section="sports"
         data-subsection="locked-on"
         data-topic="nfl-podcast"
         data-subtopic=""
         data-url="www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6"
         data-gpt-network-code="32805352"
         data-categories="nfl-podcast, bucs-show, packers-show, saints-show, steelers-show, cowboys-show, sports, locked-on"
         data-author="Cameron  LaFontaine (Locked On Podcast Network)"
         data-keywords="[&#xD;&#xA;  &quot;nfl-podcast&quot;,&#xD;&#xA;  &quot;bucs-show&quot;,&#xD;&#xA;  &quot;packers-show&quot;,&#xD;&#xA;  &quot;saints-show&quot;,&#xD;&#xA;  &quot;steelers-show&quot;,&#xD;&#xA;  &quot;cowboys-show&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;locked-on&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-watson-keywords="Saints host Ross Jackson,national content producer Cameron LaFontaine,Ross Jackson,Tampa Bay Buccaneers Time,Cowboys 21Cameron LaFontaine"
         data-t1-publisher="clafontain@tegna.com">
    <a class="article__category" href="/section/nfl-podcast">Nfl Podcast</a>
    <h1 class="article__headline">NFL Week 1 Predictions: Road wins ahead for Seahawks over Colts, Packers over Saints?</h1>
    <div class="article__summary">We're previewing and predicting the outcome of every Week 1 NFL game as the season kicks of Thursday night.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/LOCKEDON/videos/dfe7b05e-830e-4bef-ae9f-24791d77359b/dfe7b05e-830e-4bef-ae9f-24791d77359b.m3u8"
             data-float="true"
             data-thumbnail="https://media.wfmynews2.com/assets/LOCKEDON/images/8ba18877-4ea0-4216-b61e-180053b5319b/8ba18877-4ea0-4216-b61e-180053b5319b_1920x1080.jpg"
             data-title="NFL Kickoff: Can the Tampa Bay Bucs repeat this season?"
             data-description="On Thursday&#x27;s Locked On Today podcast, David Harrison of Locked On Bucs joined the show to talk about expectations for the Bucs."
             data-site="535"
             data-id="dfe7b05e-830e-4bef-ae9f-24791d77359b"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.wfmynews2.com/video/sports/locked-on/nfl-podcast/bucs-show/nfl-kickoff-can-the-tampa-bay-bucs-repeat-this-season/535-dfe7b05e-830e-4bef-ae9f-24791d77359b"
             data-origin="upload"
             data-section="sports"
             data-subsection="locked-on"
             data-subcategory="locked-on"
             data-topic="nfl-podcast"
             data-subtopic="bucs-show"
             data-captions="https://video.tegna-media.com/assets/LOCKEDON/videos/dfe7b05e-830e-4bef-ae9f-24791d77359b/dfe7b05e-830e-4bef-ae9f-24791d77359b_vtt.vtt"
             data-related-playlist-id="wFBFsE4g"
             data-related-media-id="kTKVMakR"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="289"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.wfmynews2.com/assets/LOCKEDON/images/8ba18877-4ea0-4216-b61e-180053b5319b/8ba18877-4ea0-4216-b61e-180053b5319b_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "NFL Kickoff: Can the Tampa Bay Bucs repeat this season?",
                    "description": "On Thursday&#x27;s Locked On Today podcast, David Harrison of Locked On Bucs joined the show to talk about expectations for the Bucs.",
                    "thumbnailUrl": "https://media.wfmynews2.com/assets/LOCKEDON/images/8ba18877-4ea0-4216-b61e-180053b5319b/8ba18877-4ea0-4216-b61e-180053b5319b_1920x1080.jpg",
                    "uploadDate": "9/9/2021 12:54:28 PM",
                    "duration": "289",
                    "contentUrl": "https://www.wfmynews2.com/video/sports/locked-on/nfl-podcast/bucs-show/nfl-kickoff-can-the-tampa-bay-bucs-repeat-this-season/535-dfe7b05e-830e-4bef-ae9f-24791d77359b",
                    "embedUrl": "https://media.wfmynews2.com/embeds/video/dfe7b05e-830e-4bef-ae9f-24791d77359b/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Cameron  LaFontaine (Locked On Podcast Network)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 8:05 PM EDT September 9, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 8:07 PM EDT September 9, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=654609268263261&display=popup&href=https://www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6&redirect_uri=https://www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=NFL%20Week%201%20Predictions:%20Road%20wins%20ahead%20for%20Seahawks%20over%20Colts,%20Packers%20over%20Saints?&url=https://www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6&via=WFMY" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>TAMPA, Fla. — The NFL is officially back on Thursday night as the Tampa Bay Buccaneers begin their title defense at home against the Dallas Cowboys.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This year at Locked On, <a href="https://twitter.com/RossJacksonNOLA" rel="noopener noreferrer" target="_blank">Locked On Saints host Ross Jackson</a> and Locked On national content producer <a href="https://twitter.com/LaFontaineCam" rel="noopener noreferrer" target="_blank">Cameron LaFontaine</a> will predict the outcomes of every NFL game week to week.&nbsp;</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid1/sports/locked-on/nfl-podcast"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://cms.megaphone.fm/channel/lockedonnfl" rel="noopener noreferrer" target="_blank"><strong><em>SUBSCRIBE to the daily Locked On NFL podcast</em></strong></a><strong><em>, free and available on all platforms</em></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src="https://open.spotify.com/embed/show/68aiUbds0w0TAhdqMRTdS1" style="border: 0; width: 100%; height: 232px;" allowfullscreen allow="encrypted-media"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="/nfl/" rel="noopener noreferrer" target="_blank"><strong><em>Find the daily Locked On podcast for YOUR NFL team here!</em></strong></a></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>NFL Week 1 Score Predictions</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Odds displayed are from Locked On partner BetOnline every Thursday.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h3 id="tgnaNewNode">Dallas Cowboys at Tampa Bay Buccaneers</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 8:20 p.m. (all times eastern) <br>Watch: NBC<br>Spread: TB -9, O/U 52</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Dallas Cowboys should get back to a high-powered offensive display with Dak Prescott returning to play after his season-ending injury last season. Will the Bucs get caught sleeping in Week 1 or will they pick up right where they left off?</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Bucs 31, Cowboys 21<br>Cameron LaFontaine: Bucs 31, Cowboys 23</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/EACX95rOYAc?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Philadelphia Eagles at Atlanta Falcons</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 1 p.m.<br>Watch: FOX<br>Spread: ATL -3.5, O/U 48.5</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Jalen Hurts started four games as a rookie last year and now will lead the Eagles into the 2021-22 season. Do they have enough weapons to keep up with the Falcons? Atlanta lost Julio Jones, but picked up rookie Kyle Pitts and Calvin Ridley is expected to have an explosive year.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Falcons 27, Eagles 23<br>Cameron LaFontaine: Falcons 30, Eagles 26</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/UP_2ajo-Cd4?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Pittsburgh Steelers at Buffalo Bills</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 1 p.m.<br>Watch: CBS<br>Spread: BUF -6.5, O/U 48</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Bills shined last season with a 13-3 regular season and an AFC Championship game appearance. Josh Allen and Stefon Diggs will look to build upon their accomplishments last season and get Buffalo to the Super Bowl. Meanwhile, Ben Roethlisberger is back, the Steelers have a dangerous defense but they may be without T.J. Watt.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Bills 34, Steelers 30<br>Cameron LaFontaine: Bills 27, Steelers 24</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/5yUWYb14Mow?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>New York Jets at Carolina Panthers</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 1 p.m.<br>Watch: CBS<br>Spread: CAR -4, O/U 44</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sam Darnold will look for revenge against his former team right away as he starts for the Panthers against the Jets and their rookie quarterback in Zach Wilson. Christian McCaffrey also makes his return after injuries last season only allowed him to play in three games.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid2/sports/locked-on/nfl-podcast"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Panthers 28, Jets 17<br>Cameron LaFontaine: Panthers 27, Jets 17</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src="https://open.spotify.com/embed/episode/2QrmBJow3bvV5CltZaE91O" style="border: 0; width: 100%; height: 232px;" allowfullscreen allow="encrypted-media"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Arizona Cardinals at Tennessee Titans</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 1 p.m.<br>Watch: CBS<br>Spread: TEN -3, O/U 52</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Arizona Cardinals had a wild offseason of acquisitions, bringing in J.J. Watt, A.J. Green, Rodney Hudson, James Conner and more. Is their secondary prepared for a high-powered Titans offense that also runs the ball better than anyone? The Titans will have A.J. Brown and newcomer Julio Jones plus Derrick Henry as they look to make the playoffs for the third straight year.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Cardinals 26, Titans 24<br>Cameron LaFontaine: Titans 34, Cardinals 24</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/iO3aaytsFGk?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Los Angeles Chargers at Washington Football Team</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 1 p.m.<br>Watch: CBS<br>Spread: PICK'EM, O/U 44.5</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Two teams that are trending up will meet in Washington to start the year. Justin Herbert will look to build on his Offensive Rookie of the Year season while the Washington Football Team rocks with Ryan Fitzpatrick, plus a defense that has the potential to be the best in the NFL this year.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Chargers 21, WFT 17<br>Cameron LaFontaine: WFT 19, Chargers 17</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src="https://open.spotify.com/embed/episode/2C9sFXmUS5ikNNWOTi0bgW" style="border: 0; width: 100%; height: 232px;" allowfullscreen allow="encrypted-media"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Houston Texans at Jacksonville Jaguars</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 1 p.m.<br>Watch: CBS<br>Spread: Jaguars -3, O/U 45.5</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>It's expected to be a bleak year for the Houston Texans, who no longer have J.J. Watt, Deshaun Watson won't be playing and there's not a whole lot of positive things going on there. Meanwhile we'll see Trevor Lawrence and Urban Meyer in their first real NFL action plus a Jags defense that is expected to be improved.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Jaguars 17, Texans 10<br>Cameron LaFontaine: Jaguars 23, Texans 13</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/FpzMSfZutIc?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Minnesota Vikings at Cincinnati Bengals</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 1 p.m.<br>Watch: FOX<br>Spread: Vikings -3, O/U 47</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>What's in store for Joe Burrow in year two? Can the Bengals get back on track? Burrow has plenty of weapons on offense, but a questionable offensive line. Meanwhile, Minnesota is expected to have a sneaky good defense, plus great years out of Dalvin Cook and second-year receiver Justin Jefferson.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid3/sports/locked-on/nfl-podcast"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Bengals 13, Vikings 10<br>Cameron LaFontaine: Vikings 24, Bengals 16</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/Pr51qugVHfA?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>San Francisco 49ers at Detroit Lions&nbsp;</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 1 p.m.<br>Watch: FOX<br>Spread: 49ers -7.5/ O/U 45</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Detroit Lions traded away Matthew Stafford, fired Matt Patricia and brought in Dan Campbell for what should be a lengthy rebuild. Jared Goff will start for Detroit. Meanwhile after a down year, thanks in part due to injuries, the 49ers will look to return to glory. Although a quarterback battle could be brewing between Jimmy Garoppolo and Trey Lance, but Garoppolo will start Week 1 and get a chance to prove himself against the Lions defense.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: 49ers 24, Lions 7<br>Cameron LaFontaine: 49ers 34, Lions 17</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src="https://open.spotify.com/embed/episode/6t8TyDnfSjvUfz9sx8g1fm" style="border: 0; width: 100%; height: 232px;" allowfullscreen allow="encrypted-media"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Seattle Seahawks at Indianapolis Colts</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 1 p.m.<br>Watch: FOX<br>Spread: Seahawks -3, O/U 49.5</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A lot of questions this summer for the Colts about the status of starting quarterback Carson Wentz and top offensive lineman Quenton Nelson. Wentz will get the start just weeks after foot surgery. Nelson's status is looking bleak. The Seahawks will be bringing back familiar faces on a high-powered offense with Russell Wilson, DK Metcalf, Chris Carson and Tyler Lockett, but plenty of questions for them on defense.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Seahawks 38, Colts 14<br>Cameron LaFontaine: Seahawks 28, Colts 20</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/xuQoK328ITk?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Cleveland Browns and Kansas City Chiefs</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 4:25 p.m.<br>Watch: CBS<br>Spread: Chiefs -6, O/U 54.5</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Kansas City Chiefs have been to three straight AFC Championship games and two straight Super Bowls and they're favored to visit both again. Patrick Mahomes will be behind an all-new offensive line throwing to familiar weapons Tyreek Hill and Travis Kelce. The Browns come in fresh off a playoff appearance, where they defeated the Steelers in the Wild Card game but lost to Kansas City in the next round. The Browns are expected to get back to the playoffs and they'll look for revenge in Week 1 in Kansas City.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid4/sports/locked-on/nfl-podcast"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Chiefs 30, Browns 28<br>Cameron LaFontaine: Chiefs 33, Browns 24</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/iI7p_GeQX4Y?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Miami Dolphins at New England Patriots</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 4:25 p.m.<br>Watch: CBS<br>Spread: Patriots -3, O/U 43.5</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Once college teammates at Alabama, Tua Tagovailoa and Mac Jones will square off as starters Week 1 in New England. Rookie Mac Jones won the job over Cam Newton and Tua will be the full-time starter in his second year. The Patriots have won 11 of the last 12 matchups against the Dolphins in New England.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Dolphins 24, Patriots 21<br>Cameron LaFontaine: Dolphins 23, Patriots 20</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src="https://open.spotify.com/embed/episode/5muCXHydBjYti11G5QqoGQ" style="border: 0; width: 100%; height: 232px;" allowfullscreen allow="encrypted-media"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Denver Broncos at New York Giants</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 4:25 p.m.<br>Watch: FOX<br>Spread: Broncos -3, O/U 41.5</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Teddy Bridgewater will be the starter for Denver and he'll take on the Giants in his first game under center there. The Giants almost got themselves to the playoffs last year in a weak NFC East without Saquon Barkley. Now, Barkley will be back to help boost the offense, which also got better by adding Kenny Golladay this offseason.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Giants 18, Broncos 15<br>Cameron LaFontaine: Broncos 24, Giants 19</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/3jofw_whco4?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Green Bay Packers at New Orleans Saints (game in Jacksonville)</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 4:25 p.m.<br>Watch: FOX<br>Spread: Packers -4, O/U 49.5</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While it didn't always look promising, Aaron Rodgers is back to lead the Green Bay Packers. They've lost in back-to-back NFC Championship games as Rodgers looks to take them to the Super Bowl in what could be his last season with the team. On the other side, you have Jameis Winston taking over the starting role in New Orleans after Drew Brees' retirement. Can he handle the pressure?&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Packers 31, Saints 24<br>Cameron LaFontaine: Packers 31, Saints 27</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/32teCwKgdzU?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Chicago Bears at Los Angeles Rams</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 8:20 p.m.<br>Watch: NBC<br>Spread: Rams -9, O/U 47</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Bears traded up to nab Justin Fields at 10, and he looked great in preseason play but they're rolling with Andy Dalton to start the season. The Rams have a new high-profile quarterback in Matthew Stafford, who will have weapons in Robert Woods, Cooper Kupp and Van Jefferson.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_mid5/sports/locked-on/nfl-podcast"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Rams 34, Bears 9 <br>Cameron LaFontaine: Rams 24, Bears 13</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/F8D2cGv2HOc?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Baltimore Ravens at Las Vegas Raiders</h3>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Time: 8:15 p.m.<br>Watch: ESPN<br>Spread: Ravens -4.5, O/U 50.5</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Raiders will look to build on a decent season offensively last year that helped them get to an 8-8 record finishing second in the AFC West, but Vegas has bigger goals this year. They get a big Week 1 matchup against Lamar Jackson and the Baltimore Ravens who will look a little bit different on both sides of the ball and some last minute injuries to Gus Edwards and Marcus Peters could really shake things up negatively for Baltimore.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Ross Jackson: Raiders 21, Ravens 20<br>Cameron LaFontaine: Raiders 27, Ravens 24</strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/qLs8TX0JfZ4?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "NFL Week 1 Predictions: Road wins ahead for Seahawks over Colts, Packers over Saints?",
  "datePublished": "8:05 PM EDT September 9, 2021",
  "dateModified": "8:07 PM EDT September 9, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wfmynews2.com/article/sports/locked-on/nfl-podcast/nfl-week-1-predictions-road-wins-ahead-for-packers-over-saints-seahawks-over-colts-bills-steelers/535-eb956fe8-ebed-4509-8e7b-abde1f5c7af6"
  },
  "author": {
    "@type": "Person",
    "name": "Cameron  LaFontaine (Locked On Podcast Network)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WFMY",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wfmynews2.com/assets/shared-images/amp-logos/wfmy.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.wfmynews2.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_atf/sports/locked-on/nfl-podcast"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_atf/sports/locked-on/nfl-podcast&amp;sz=300x250|300x600&amp;c=112" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_flex_btf/sports/locked-on/nfl-podcast"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/article_flex_btf/sports/locked-on/nfl-podcast&amp;sz=970x250|728x90|1140x286|1x1&amp;c=113" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WFMY-TV" src="/assets/shared-images/logos/wfmy.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.wfmynews2.com/wfmyjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.wfmynews2.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WFMY-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/nc-greensboro-WFMY-B3320_DesktopTablet/exit_interstitial/sports/locked-on/nfl-podcast"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WFMY" src="/assets/shared-images/logos/wfmy.png" />
    </div>
    <h2 class="notifications__heading">WFMY would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wfmy.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.9.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyCHIYc754Yu7RruKoWtJ9thH-klU_8x5gM" data-project-id="wfmy-news-app" data-sender-id="613983529562" data-app-id="1:613983529562:web:248058721c13dc41">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
